Previous 1 2 Next 21 Replies Latest reply: Dec 17, 2014 3:16 PM by PhilThuene
Mattias Thurfjell Level 2 (170 points)

Hey.

 

So, recently, iCloud started sending my wife emails whenever I edited a calendar or reminder list. If you click the small, green share icon to the right of every calendar and reminder list in the iCloud web interface, you get an option to switch these email updates on/off. All of mine are switched off.

 

Anyone else seeing this? It is extremely annoying having your inbox filled up with these meningless messages.

 

Both of our iPhones are updated to the latest iOS version. Her iMac is still on 10.6 (I have to update it...), but she only uses the iCloud web interface. My MacBook Pro is on the latest version of 10.7. We do not use iCloud for email (we use Google Apps on our domain, just for e-mail now, though).

 

Thankful for any insight into this annoying problem.


MacBook Pro, Mac OS X (10.7)
  • gerhardfromtiefenbach Level 1 (0 points)

    Same problem, coming out of the blue since yesterday. I have also unchecked evrything which can be unchecked and "smells" like a notification by email - no success.

     

    APPLE, please help!!!

  • Bryan Schmiedeler Level 1 (15 points)

    Yup, this happened to me too. It really kills our sharing as I don't want to receive dozens of emails.

     

    Apple, what is going on?

  • adamrice Level 1 (10 points)

    Same here. Poking around iCloud.com does not reveal any preference that I can change, and the preferences for iCloud on the desktop seem even more minimal.

  • marcel35 Level 1 (0 points)

    Same problem! It started this afternoon (Amsterdam time).

     

    Still didn't find an answer on any forum exept that a lot of people experiance the same problem...

  • Spencer Joy Level 1 (5 points)

    Same annoying problem here that started after last week's updates.

  • atomic! Level 1 (0 points)

    Same here. But I'm afraid as usual Apple is not reading and reacting.

  • Jeroen Kuper Level 1 (0 points)

    Same here, first e-mail 15-3-2012 8:33 Amsterdam time. Tried everything, also re-sharing all accounts. No effect. This morning (16-3) spoke to Apple support: until then it was not a known issue. They promised to call me back today, so lets hope they do with good news...

     

    Apple: please fix this server-side issue.

  • Rick Schrader Level 1 (0 points)

    I'm having this issue as well.  My wife and I share a Groceries reminders list and I'm getting an email every time she checks off an item... very annoying.

  • gerhardfromtiefenbach Level 1 (0 points)

    Can anyone in this post still claim support from Apple without service charge? If yes, please raise the issue to Apple, and share the result in this post. Thank you.

     

    Gerhard

  • Iain Boyd Level 1 (35 points)

    Yes, mine has just started doing this as well (UK). We had a perfectly good thing going on with a family shared calendar nad now we're all getting sprayed with unecessary e-mails. I can't believe some of the ill-advised stuff Apple is implementing these days.

  • orifromenglewood Level 1 (0 points)

    Having the same problem.  Very annoying.

     

    One thing that looks promising but is not yet working:  if you sign into your calendar on iCloud.com, you'll see that any shared calendar/reminder list has a green circle icon (looks like it's "transmitting") next to it.  If you click on that icon, there's a checkbox for this preference:

     

         "Email me when this calendar is changed"

    or

         "Email me when reminders are updated"

     

    The problem is, unchecking the boxes doesn't stop those emails. In fact, it seems the default is unchecked.  I played around with this (check--uncheck--check--uncheck) to no avail.

     

     

    Another user posted the following in another discussion (link):

     

         "Just got off the phone with an Apple iCal Representative. Here's what we did to fix the problem:

     

         Pulled up the Library folder and dragged the "Caches" folder and dragged it to the trash.

         Then, we went into the Preferences folder and deleted anything with ".ical" in it.

     

         That seemed to fix them problem. Hope this helps!"

     

     

    I haven't tried this yet.

  • moosecow Level 1 (10 points)

    Same exact issue here. Started 2 days ago. Very annoying. I assume something changed server side on iCloud. I don't see how a preference file on my desktop or laptop can possibly fix this.

  • kdk55 Level 1 (0 points)

    I too, am experiencing the same problem.  Clearly Apple flipped some switch that has caused this annoying feature.

     

    I am also now receiving emails that can't be read on my iphone. The emails are from "no sender", yet I can see and read the emails on my mac.  very strange.

  • Iain Boyd Level 1 (35 points)

    Seems to have stopped. Anyone else?

Previous 1 2 Next