Previous 1 2 3 Next 30 Replies Latest reply: Oct 21, 2014 11:33 AM by FromtheOrange Go to original post
  • Particle Salad Level 1 Level 1 (0 points)

    I had that problem too. I fixed the "Unable to Connect" problem by toggling the SSL and fixed the password problem by changing the authentication from Password to "Apple Token". Now it works fine.

  • Jo@work Level 1 Level 1 (0 points)

    Yesterday I updated my Macbook Pro software under software update and it threw my mail settings offline.  I have read through all the threads and tried:

    1) unchecking port 993 - no luck

    2) deleted the icloud mail accounts and re-added

    3) went to home folder deleted p-list restarted

    4) reset the passwords for each icloud account

    5) went to Keychain and reset under preferences

    nothing is working!!!

    I guess I shall have to wait until it either;

    a) magically comes back online

    b) or I throw this new Macbook Pro out the window...

    c) the ghost of Steve Jobs slaps someone in technical support until someone actually acknowledges this issue.

    I can access mail on the other Macbook and on my iphones and directly through the browser but until then...its so annoying.

  • Jo@work Level 1 Level 1 (0 points)

    I solved it I solved it!!! It was a third party software conflict issue.  Peer guardian had remained active and the ISP addresses appeared OK in Network Settings but were actually different. Once I deleted Peer Guardian and plist it was solved Thus the moral of the story is watch out for anti-virus software and ISP Geo Blockers and Peer Guard software.

    The IPv4 address must be stable for Apple mail to work properly.

    Phew! Hope at least it helps someone else someday...

  • DWGuk Level 1 Level 1 (0 points)

    Hi guys! Try this article.

    http://support.apple.com/kb/TS4002

     

    I kept having major problems but followed the seps mentioned in this article and it works. Trouble now is that email server reloads all the old mail too. Oh well!

  • nnyrt Level 1 Level 1 (10 points)

    Great. I am also have got error: The server “p03-imap.mail.me.com” on my Mac Book

    pro try .http://www.icloudhowtoblog.com/mail-cannot-connect-to-icloud-on-mac/index.html finally fix the issues.

  • quantxxx Level 1 Level 1 (0 points)

    I don't get it when you suggest deleting account in Mail. If I attempt to delete it, all my mails will be deleted. That's what the dialog warning popping when trying to do this says.

  • Roger Wilmut1 Level 9 Level 9 (70,685 points)

    When you delete an iCloud or other IMAP (not POP) account the mails disappear from your Mac: but as it reads them from the server and that's where they live, the messages themselves are not deleted from the server and will reappear when you sign back in.

     

    Though it doesn't apply in this case you should be aware that if you delete a POP account (where the messages are downloaded to your Mac and normally deleted from the server) the messages are irretrievably deleted (unless backed up elsewhere of course).

  • Homma Level 1 Level 1 (0 points)

    Thank you, quantxxx!!!! You're my hero!!!!!!!!!!!

  • ShawnJw Level 1 Level 1 (0 points)

    Thank you i was having a host of problems and was on phone with my ISP provider for an hour and could not help.

    this did the trick

  • Techiemum Level 1 Level 1 (0 points)

    Thanks for this Eric D.

     

    My Mail was working good when I was in the office network. And then when I came home, it stopped working and gave the 143 port error.

     

    The only thing that worked was deleting the account and recreating the same account again.

     

    I deleted the account which looked scary because all the mail disappeared from the Inbox.

     

    But when I created the same mailbox with the same login and password - it worked. Mail logged in, and all the server mail was back there.

     

    Cheers!

    Meng

  • Smokey1607 Level 1 Level 1 (0 points)

    One of the biggest mistakes of my life was buying Apple products. Had nothing but a headache since I started and having 3 ipads in the first 4 months should have been a warning.

    I am on a business trip in Jordan and cannot access email on my iPad, iPhone or Mac Air! I am having all the same problems as mentioned here, asking for passwords, saying the password is wrong when it isnt, the SSL, port 993 etc etc.

    In other posts it says change/update the date, doesnt work. In another it said delete iCloud from Mail and reconnect. I deleted and now it wont let me add it again because in iCloud it says 'cert is invalid blah blah pretending to be setup.icloud....blah f'ing blah.'

    I do not know if the root of this is changing my apple id. Long story short I bought apple mainly for syncing everything between products. Found out Apple Air wont sync email with phone and pad for hotmail. In a UK store they told me to change from hotmail to gmail or icloud. Did this, emailed everyone and changed all other online addresses to icloud. Tried to change apple id to icloud and you cant because its owned by Apple. Opened gmail solely for the id and now this mess.

    Kimmeth seems to have had a similar problem and it tooks WEEKS to resolve. I am in a foreign country on business and dont have weeks to wait.

    As my products age I am switching to Samsung because Apple, in my experience are cr*p.

    Is there anyone who knows how to fix this because all the suggestions so far haven't worked and the other option seems to be wait and hope. Brilliant.

    It just seems ridiculous that there are so many weird 'fixes' that work for some and not others for the same problem.

    Oh yes the other mesages I get are 'The mail serever is not responding. Verify that you have entered the correct info in Mail settings'. And I cant trash any of the old mail, it wont let me move anything from the inboxes. All of the above are for my icloud and business imap email but not for my newly opened gmail!

     

    It must be gmail and my appleid but what I do to fix it is a mystery.

  • essandess Level 1 Level 1 (15 points)

    Wiping out my Keychain (thanks DALH70) and Mail settings worked for me with 10.9.1. See here.

  • essandess Level 1 Level 1 (15 points)

    I posted too soon -- this problem reappeared. Per this article and Apple support page, luckily a simple rekerberization of the OD Master fixes the problem. My fingers are crossed that it stays fixed.

     

    This worked:

     

    sudo touch /var/db/openldap/migration/.rekerberize

    sudo killall PasswordService

    # start Server.app, restart Mail

  • kenspocket1 Level 1 Level 1 (0 points)

    Effected me also .

  • jhongengr Level 1 Level 1 (0 points)

    where to find those settings?