3 Replies Latest reply: Jul 6, 2012 2:13 PM by markk001walker
Jay Tong Level 1 Level 1 (0 points)

It come up said

 

   You can't use this version of the application Logic Pro 9.0.0.app with this version of Mac OS X.

 

   You have Logic Pro 9.0.0.app 9.0.0.

 

Does anyone happened before ?


MacBook, Mac OS X (10.7.3)