2 Replies Latest reply: Mar 16, 2012 6:08 PM by petermanns
petermanns Level 1 Level 1 (5 points)

I have  xxx@yahoo Apple ID for store....  When I migrated MobileMe to iCloud it set up xxx@me.com as Apple ID......

When I went to iCloud in System Preference on my Mac Pro I thought I could  use either @me.com or @mac.com so I used xxx@mac.com...

Now, when I go to iCloud on Safari, only Mail and Address Book sync...  Calendar does not sync and it shows xxx@me.com as Apple ID.  Is problem that I used xxx@mac.com on my Mac when I did initial set up???

Also, on my iPhone, iCloud set up shows xxx@yahoo.com for Apple ID as I use for store etc. 

I am now afraid to try to do anything with setting up my iPhone until I have the problem with my Mac syncing properly with iCloud.

How can I resolve this??

Thank you for your help


Mac Pro, Mac OS X (10.7.3)
  • Roger Wilmut1 Level 9 Level 9 (69,235 points)

    Either @me.com or @mac.com should work, but I would advise signing out in System Preferences>iCloud and signing back in again with the @me.com address and seeing if that works.

     

    On the iPhone you should go to Settings>iCloud and tap 'Delete Account', then set it up again with the @me.com address.

     

    Obviously retain the Yahoo ID for iTunes, iTunes in the Cloud and iTunes Match - these work independently of the iCloud login.

  • petermanns Level 1 Level 1 (5 points)

    Thank you Roger !!  Signing out in System Prefernces and then signing back in with @me.com did work...  Mail, Contacts and Calendards now show up in iCloud correctly.  Will work with this for awhile and then move on to your recommendation for iPhone.  I am being extra careful because of so many bad experiences with MobileMe in past years.  Thank you again for your help.