4 Replies Latest reply: Apr 13, 2014 2:08 AM by GregBart
Atom Smasher Level 1 (5 points)

Q. is there a reason/fix for the increase in latency in lion when using the original Apogee Duet soundcard in Lion 10.7.3 through Logic Pro?

 

Buffer size 128 is no longer usuable - artifacts, pops, crackles (usual buffering problem symptoms), 128 was usuable with Leopard.

10.7.3 has been quite shaky all round ..........

 

Rig: MBP 2.33 C2D 3Gb 256Vram, Mac OS X (10.7.3), Logic Pro 9.15 (64 Bit), Automap 4 - push the machine...........

 

Here's the figures :

 

I/O buffer size = 256

 

Resulting Latency round trip 16ms

 

Tip: Click on the acutual words reading the statement above in the audio/preferences pane and it changes!

now reads:

 

Resulting Output Latency 8ms

 

TIP: the yellow tool tips (OS X) when hovering inform you the speaker distance conversion - pretty cool

 

Although very handy info,

 

I've gained 2ms at least from SL - just enough for a guitarist tracking, while using onborard plugins, to be distracted in close overdub sessions (unusable)

 

Using 44.1KHz sample rate to avoid dithering and extra process.................I know...........

 

I hope I've missed a setting or setup procedure, if anyone else could post their figures/advice,

it would be appreciated.


MBP 2.33 C2D 3Gb 256Vram, Mac OS X (10.7.1), Logic , Apogee Duet, Novation SL61
  • SuperGenericBob Level 1 (0 points)

    I'm also experiencing this problem (but in Mountain Lion). Did you ever find a solution or any helpful information? Is it necessary to upgrade to a duet 2 to get performance back?!

  • Routinemark Level 1 (0 points)

    Duet 2 is currently very poor performance with mountain lion - expect clicks, pops and latency issues!!!

  • SuperGenericBob Level 1 (0 points)

    The OP is over a year old. Apogee still doesn't seem to have a fix. I DID upgrade to the Duet 2/USB and while things have improved I can't get a clean input below 256 buffer. Argh! This kind of headache is not why i bought an Apogee.

  • GregBart Level 1 (0 points)

    Just wondering if any of you have found an answer to the latency problems with Duet and Mountain Lion. I just bought the Duet for iPad & Mac and I'm about ready to return it. The latency makes it almost unusable and the pops and clicks are driving me crazy! In Logic X, my I/O buffer size is set to 64, resulting in a Roundtrip latency of 5.8ms (2.5ms Output). Apogee tech support says this is fine, yet I still hear a definite delay when doing an audio track. What I don't understand is... how can I go from a $130 interface (M-Audio M Track Plus) with no latency issues at all, then pay almost 5 times the money for the Duet, and it's laden with problems??? And there are no fixes??