Previous 1 2 Next 21 Replies Latest reply: May 13, 2012 4:49 AM by woushi
Roger Barre Level 2 Level 2 (240 points)

I got my new iPad today, and am running the latest OS on it and my MBP.


I connected the iPad via USB and in iTunes, checked "Sync with the iPad over Wi-Fi".


I then unconnected it from USB and connected it to the power plug.  It and the MBP are on the same Wi-Fi network, but the iPad does not show up in iTunes.  My OLD iPad still does, but the new one doesn't.


Anyone know why the new iPad can sync ONLY via USB?

iPad, iOS 5
  • rbrylawski Level 6 Level 6 (11,820 points)

    In iCloud settings on your iPad, did you check for it to sync via Wifi?  It is a setting you need to turn on.

  • Roger Barre Level 2 Level 2 (240 points)

    In iCloud settings on the iPad, I don't see anywhere to choose sync via WiFi.


    Under "General", there is "iTunes Wi-Fi Sync", and when I select this, it slides to a second page with a "Sync Now" button.  I hit the button, the label "Sync Now" turns into "Cancel Sync", and below it says "Looking for (my) MacBook Pro".  It must not find it, because the new iPad does not show up in iTunes under Devices, and because when the iPad gives up looking, it says "Last Sync:" and lists the time I last synced it via USB.


    So for some reason, it's not finding the MacBook Pro even though they're on the same network.  And my old iPad still finds it every time.


    Any idea how to let the iPad find the MBP (or vice versa)?

  • rbrylawski Level 6 Level 6 (11,820 points)

    In settings go to iCloud, then Storage and Backup and see if you have iCloud Backup on.

  • Roger Barre Level 2 Level 2 (240 points)

    Yes, iCloud Backup is on.


    (By the way, thank you for taking the time to help me with this.)

  • rbrylawski Level 6 Level 6 (11,820 points)

    Glad to help, though I don't know if I'll get this sorted for you.  How close are you to your MBP when you try to sync wirelessly?  For some reason with my iPad, I've found I need to be closer to my laptop, though why, I have no clue.  And are you sure you're connected to your router?  Can you for example send and receive email or open the App Store and search for Apps?  It's after midnight here, so after an 'uber' long day, I'm about to head to bed.  I'm sure you'll get this sorted.

  • Roger Barre Level 2 Level 2 (240 points)

    Yes, the iPad is connected to the Wi-Fi network, and it's only a foot away from the MBP. 


    Oh well ... thatnks for trying to help, I really appreciate it.

  • Skydiver119 Level 7 Level 7 (24,780 points)

    When I set up mine, first I had to hook the Ipad up to the comptuer via usb. Open iTunes and on the main page for my device, scroll down and check the 'sync over wifi' box. THen sync wired.


    Then  could unplug it and sync wirelessly. I basically, with the iPad hardwired, give itunes permission to sync wirelessly.


    Another tip, at least with my 2, the 'must be connected to power to sync' is wrong. Mine will sync even if not on the mains. So if you have your iTunes set to 'open itunes when ipad is connected. be prepared for iTunes to, very ghost like, open randomly as you surf. Seems the iPad will reach out to the computer at a regular basis. It will open iTunes and try to sync.


    Since I didn't want or need iTunes open all the time, I dechecked that part. Made my sync manual.

  • rbrylawski Level 6 Level 6 (11,820 points)

    When you connected new iPad to iTunes did you give it a name?  I'm wondering if your iTunes account is confused and thinks your old iPad is the one that needs to sync.  Try naming your new iPad in iTunes (when it's recognized, double click on it on the left side of the iTunes screen, you'll be able to name it in the box.  Then click apply (lower right hand corner), then sycn. 


    After that unplug from iTunes.  Turn off the older iPad, then try to sync wirelessly.


    OK.  That's all I've got.  Good luck and again, you'll get this working properly.

  • Roger Barre Level 2 Level 2 (240 points)

    I did the same: connected the iPad to the MBP via USB, oepned iTunes and checked "Sync with the iPad over Wi-Fi".  But as soon as I unplugged the USB cord, the iPad disappeared from the iTunes Devices list.

  • R. Schaefer Level 1 Level 1 (0 points)

    Same problem here. No Wi-Fi Sync iPad 3rd Generation with iTunes 10.6.

  • Christopher Collins Level 1 Level 1 (50 points)

    After you connected it to wifi and click the sync over wifi check box, do one sync, then unplug the iPad and turn the iPad off, and then turn it on again. I've seen this all the time. When your iPad restarts, go back into the Settings app, click on general, click on iTunes wifi sync, and then it should  now show the last time it synced and with a big sync now button.

  • R. Schaefer Level 1 Level 1 (0 points)

    Sorry doesn't help. Only my iPhone show in iTunes. I have on the iPad the same settings done, as on the iPhone.

  • ArronUK Level 1 Level 1 (0 points)

    This worked for me. Thanks.

  • R. Schaefer Level 1 Level 1 (0 points)

    Restart my Mac solves the problem!

Previous 1 2 Next