Skip navigation

Poor wifi reception on new iPad

405855 Views 1,476 Replies Latest reply: Jan 12, 2014 1:59 PM by CEB20816 RSS Branched to a new discussion.
  • Mark Booth2 Level 1 Level 1 (45 points)
    Currently Being Moderated
    Mar 21, 2012 8:01 AM (in response to stlsteve)

    Add my name to the list of people having a bit of trouble with the new iPad (3) maintaing a WiFi signal lock.  I've got a Verizon 4G iPad.  Twice, yesterday, I was browsing the web in my own living room, about 25 feet from my Apple Time Capsule WiFi base station, and the WiFi signal dropped off completely and I caught the iPad using my Verizon data connection instead.  After the second time I went into Settings and manually turned off Cellular Data.  For the rest of the afternoon and evening I didn't lose the WiFi signal completely but I watched the WiFi signal strength fluctuate repeatedly between full bars and one bar.

     

    At the exact same location in my living room, my iPhone 4S gets consistent full bars as does my MacBook Pro.

     

    Houston, I think we have a problem!

     

    Mark

  • Hitcheak Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 21, 2012 8:01 AM (in response to Hitcheak)

    That should have said Belkin. Darn this auto correct

    Wish I had kept the iPad 1 like heathclif kept his ipad2

    Now the only decision is whether to take this one back to currys or keep it see if apple get around to fixing the issue

  • RogersDA Calculating status...
    Currently Being Moderated
    Mar 21, 2012 8:03 AM (in response to stlsteve)

    Sitting in bed, sick.  Ugh. 

     

    MacBook Air connected via WiFi - no problems.  Ever.  RSSI of -74 (good, but not great considering the router is in the basement and I am in bed on the second floor).

     

    The iPad III (or The New iPad) will connect to the same WiFi, but it will always loose that connection after 15-30 minutes.  The WiFi signal icon is there and usually gives 2-3 "bars", but there is no data transfer.  I see the activity status icon spinning and spinning, but nothing happens.

     

    I can understand loosing connectivity due to poor signal strength, but the iPad will not reconnect unless I turn it off and back on again (sometimes this has to be done several times to get a stable reconnection).

  • HeathClif Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 21, 2012 8:04 AM (in response to Mark Booth2)

    @Mark - hahaha - sweet!  Yes indeed, Houston, we have a problem!

  • batotman Calculating status...
    Currently Being Moderated
    Mar 21, 2012 8:10 AM (in response to stlsteve)

    I have the complete opposite experience.  Both of my iPad 1's are lucky to make it more than 10 feet away from the house.  My new iPad (3rd Gen) can make it 75"+ away.  I noticed how much better signal I got the day it came.  No issues whatsoever.

     

    Edit - I'm using 802.11g.  I did have a lot of  issues with my original iPad with 802.11n. But, I did have a lot of issues with all my devices on my Netgear WNDR3700 and WNR3500L. I dumped them months ago.

  • AngelOK10 Calculating status...
    Currently Being Moderated
    Mar 21, 2012 8:10 AM (in response to stlsteve)

    I have not noticed the WiFi problem yet. I use Airport Express. Same bars as my iPhone 4. Over the weekend, when setting up the iPad 2 for my folks, I noticed my 3 picked their AT&T WiFi signal, better than their 2. Would the number of people using the WiFi in you home or in a public place effect the signal strength? I am not tech savvy.

  • Garrettmcain Calculating status...
    Currently Being Moderated
    Mar 21, 2012 8:16 AM (in response to It_caveman)

    I am having the same wifi issue with my new iPad. On my new iPad, I rarely get the signal I do on my other devices and when I do, the iPad wifi is extremely slow. I have heard the issue could be solved with a replacement. I might call Apple today. It's always something...

  • thecountrymike Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 21, 2012 8:17 AM (in response to stlsteve)
  • Fanel345 Calculating status...
    Currently Being Moderated
    Mar 21, 2012 8:28 AM (in response to stlsteve)

    I have a new iPad, the original iPad, an iPhone 4 and a iPhone 4S in my house. When I get 50-100 feet away from my router, both of my iPhones and the original iPad have strong WiFi signals. The new iPad has half strength on the signal indicator and has had trouble keeping a connection.

     

    I think there is a problem if my new iPad can't keep up WiFi wise to my other iDevices.

  • It_caveman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 21, 2012 8:31 AM (in response to ToddyJ3535)

    You are welcome to your opinion ToddyJ3535 such as it is. All I am trying to do is find out the issues on the new device and there seem to be many. I own many Apple products and they all work great. The new Pad does not, at least for me and many others.

  • glh1782 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 21, 2012 8:47 AM (in response to stlsteve)

    I received my new iPad by mail on March 16 and noticed the wifi problem almost right away. It would lose connection in parts of my home where my phone and iPad 2 had full signal.

     

    I made an appointment with a Genius for the next morning, and they gave me a new one with no questions asked. They could see that it had a weak signal even in the Apple Store, which is blanketed with wifi. The one I got from the store has no wifi issues at all. We did open the box and check to make sure the replacement unit got a strong signal before leaving the store.

     

    For the record I have a 64 gig with AT&T. I don't know that it matters, but the shipment came from Pennsylvania, not directly from China, as some Apple products do. Not sure if that means there's a bad batch from some warehouse in PA, but I thought I'd put it out there.

  • Ducklair Calculating status...
    Currently Being Moderated
    Mar 21, 2012 8:43 AM (in response to stlsteve)

    I have the same problem. In my room, with ipad 1 no problem but with new ipad drops off wifi every time I touch it. I tried with new configuration and with restore from cloud (from my ipad 1) and it is the same.

  • Litte Calculating status...
    Currently Being Moderated
    Mar 21, 2012 8:44 AM (in response to Garrettmcain)

    Same here with the low signal but haven't noticed any difference in speed .  I have the latest router from apple, not sure what model it is, and i'm in a 1000sqft apt...don't have any issues with signal with my other devices.  It might just be the Wifi+4g models only .  I intially ordered the wifi model only and played with it for a couple days and didn't notice the wifi signal problem, always had full bars.  I kept reading about how fast the 4g/lte model is and how verizon is offering free tethering so I decided to fork over the extra few bucks for it, so I traded it in for the 4g model on Sunday.  Now I am noticing the weak signal and instead of the 4g icon I get 3g.  Anyway, I haven't noticed any issues with speed due to the low-medium signal.

    Oh, I also used the wifi only model in LA in a 800sqft loft, before I traded it in, with a generic wireless router time warner provided and it had full bars.  Anyway, hope this helps.

  • MeAndI Calculating status...
    Currently Being Moderated
    Mar 21, 2012 8:46 AM (in response to stlsteve)

    Same problem here, new iPad on wireless, drops off at about 30-40 feet from the router, iPhone 4S at the same distance has 3 bar on the fan indicator and works fine. It comes back up after a minute or so and drops off again. If it was hardware related it would not come back like this, it sounds like a software issue.

  • Static47 Calculating status...
    Currently Being Moderated
    Mar 21, 2012 9:08 AM (in response to stlsteve)

    Do we know if this issue is on the 4G iPads only? I haven't noticed a problem with my wifi-only one.

1 ... 5 6 7 8 9 ... 99 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (37)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.