Previous 1 2 3 Next 1,477 Replies Latest reply: Jul 11, 2014 1:51 AM by Xxxyz721
stlsteve Level 1 (0 points)

I am in a hotel with my laptop and new ipad3. The laptop wifi reception is as strong as it gets, but the iPad only registers a weak signal. Anyone else having similar problems? Any suggestions?

iPad (3rd generation) Wi-Fi, iOS 5.1
  • grubbii Level 1 (0 points)

    I am seeing this too.  I am currently writing this from mymipad 1 because my new iPad RIGHT BESIDE ME doesn't pick up my wifi signal....

    Apple new fault?

  • It_caveman Level 1 (5 points)

    Same here ipad2 has twice the wifi range with the same settings as the ipad3. The screens nice but I may return mine if this is the way they all are.

  • Sully2003 Level 1 (0 points)

    Same here! Will not hold WIFI for more than a few minutes. Two MacBooks and iPhone working fine from same router. Ready to return iPad!!!!!

  • It_caveman Level 1 (5 points)

    I had an ipad1 and no problems,  ipad2 and no problems, ipad3 wifi is WEAK. Settings are the same as the ipad2. I am running a iPhone 4s and an i7 MacBook air on the same routers. I have two year old Apllt Airport Extreme, one at work one at home and there are setup the same. Only the iPad two give me wifi issues. All routers and devices have all updates installed. I even tried a dual band netgear router and all my stuff has great connectivity and range expect the iPad. If this is the trade off for the better display, it just not worth it and then new pad will be returned for refund. I'll give it a few more days to see if Apple release any updates that might help but for the first time the hype of the new device just hasn't stacked up

  • It_caveman Level 1 (5 points)

    Had a typo ..... Only the iPad 3 gives me trouble .......sorry about that.......a bit frustrated that $877 later and I have a subpar new pad.

  • It_caveman Level 1 (5 points)

    What kind of router are the others on this thread using with the new iPad?   I've tried my normal Apple Airport Extreme Base Station and a dual band Netgear (3700) with the same poor results on the  the new iPad3.

  • stlsteve Level 1 (0 points)

    I picked mine up at Best Buy on Friday on my way to the airport for our honeymoon in Hawaii (Kauai). What a disappointment it has turned out to be. Pictured myself reading the news with it each morning over long, relaxed breakfasts and coffee and in a lounge chair by the pool. Instead, I am sitting in a baautiful restaruant typing this with my big awkward laptop. The iPad goes back to Best Buy when I get home.

  • LSAppleFan Level 1 (0 points)

    Same problem. Have the Decorah Eagles live cam running on my MacPro, Mac desktop, and Mac Air on home network no problem. The New IPad - continually loading with occasional brief connection. THIS IS A PROBLEM APPLE YOU NEED TO FIX IT!

    Thank you.

  • It_caveman Level 1 (5 points)

    I've done some measuring on range iPad2 out to about 75ft before dropping to 2 bars and out to 100ft and still get 1 to 2 bars.   .........  iPad3 out to 35ft before dropping to two bars and at 45 to 50 ft you're down to one bar. Past that you can forget it. What a rip off this new device has turned out to be. Come on Apple, you can't keep customers doing things like this.

  • Hitcheak Level 1 (0 points)

    My shiny new iPad only works if I sit within six feet of my router. Tried two routers and it's the same. I sold my iPad 1. How I wish I could have it back. This one is no more use than a desktop with an Ethernet connection.

  • It_caveman Level 1 (5 points)

    I feel you pain. Mines going back and I'll another used iPad2 for what I needed a second one for. Bad Apple!

  • indiekiduk2 Level 1 (10 points)

    wifi is broken on my new ipad. here is the console output:


    Mar 17 15:20:39 unknown kernel[0] <Debug>: =============================================================================== =

    Mar 17 15:20:39 unknown kernel[0] <Debug>: AppleBCMWLANBusInterfaceHSIC::start(): ERROR: Device has transitioned into CPUless mode!!!

    Mar 17 15:20:39 unknown kernel[0] <Debug>: AppleBCMWLANBusInterfaceHSIC::start(): Please file a radar in Purple WiFi HSIC and attach the output of: ioreg -l -w0

    Mar 17 15:20:39 unknown kernel[0] <Debug>: =============================================================================== =

    Mar 17 15:20:39 unknown kernel[0] <Debug>: AppleBCMWLANBusInterfaceHSIC::handleCPULessMode(): Dumping SoCRAM to registry property (CPULessSoCRAM) under wlan

    Mar 17 15:20:41 unknown kernel[0] <Debug>: AppleBCMWLANJ1PlatformManager::reconnectBus(): Error (I/O timeout) waiting for bus to reconnect, tid(000001b0), will reset chip, (numClients: 1) (ConnectNotReceived:0

    Mar 17 15:20:41 unknown kernel[0] <Debug>: AppleBCMWLANCore::getSUPPORTED_CHANNELS(): chanspecs failed, error device is offline

  • It_caveman Level 1 (5 points)

    This the console output from what????

  • a1000 Level 2 (215 points)

    I've noticed the range issue also compared to both an iPad 1 and 2. So far it hasn't been too much of a problem though. It may be though when I'm out and about using public wifi.

Previous 1 2 3 Next