Previous 1 2 Next 15 Replies Latest reply: Oct 14, 2013 10:25 PM by iAmUhhmazing
Rimah Level 1 (0 points)

I have tried everything, rebooting, resetting, and all it keeps doing is verifying and returning to the sign in page. Help I'm really frustrated

  • Coppertiger Level 2 (490 points)

    Do you have an itunes account and an apple id. have you authorised your device in itunes?

  • Rimah Level 1 (0 points)

    Yes I've authorized it on my pc. I've done everything still doesn't work

  • kt4ever Level 1 (45 points)

    I have the same problem with my new ipad! I've checked everything! It either tells me to check mail for authorization or it tells me the email is in use. No mail shows up? I've seen many many others posting the same problems with iMessage and Face Time. Come on Apple, give us a solution!

  • Coppertiger Level 2 (490 points)

    I'll give u my settings.  See if this helps.


    General/Notifications/Mail =ON

    Ditto / Messages=ON


    General/DAte and Time 24hour=ON

    ditto / Set Automatically =ON

    ditton / Time Zone this will indicate the correct zone if "Set automatically" is ON and will not allow further changes. If this is incorrect then switching to manual will allow you to adjust.


    General/iCloud  Account  should display your primary account once registered.  This will be the email address up registered your device with Apple in iTunes (ie mine is [myname[@[](without the brackets).

    Tap on this will take you to your icloud Account info page.

    In advance at the bottom, if registered correctly it will display you r {myname} email for the icloud.  This is your default email address used by messaging etc when you send stuff that is not sent using your PRIMARY email account - ie for me that is stuff I do not send using


    Tap on the email name will open amother page.  Check that the Outgoing server lists SMTP = icloud SMTP Server


    Tap this and check that the icloud SMTP Server is ON, if not tap on it and proceed to next page.


    The following should be displayed (Greyed out if On in the previous page)

    Host Name (Should show) iCloud SMTP Server

    User name (Should show)  Optional

    Password (should show)  Optional

    Use SSL  should be set to ON

    Authentication  (should show)  Apple token and is filled in automatically when it is active

    Server Port  (should show)  587


    Now backtrack to General/iCloud page


    In section underneath.

    Mail = On

    Contacts = On


    then go to Genral/Mail,Contacts,Calendars


    First look in Accounts which should confirm the Settings/icloud information page


    Then check Fetch New Data - it should show Push, click on this if it does not and in the page that opens Make sure "Push" is set to ON

    I have the section options underneath set to "manually" to conserve 3g data usage and everything works fime like this.


    In Advanced (click it) iCloud should show Push and tap this gives options of Push Fetch and Manual - set to Push.  Push will ensure you get data using icloud services pushed out to your devices, when for instances you update an App that then backs up to the icloud server, will push it your devices on a schedule (set elsewhere)


    If you select the Fetch option then the data is puched oput using options set on a per application basis

    Manual allows you to get what you want when you want, not just because the Application is being used.

    Come back to General /Mail, contact, Calendars


    Check section Mail, at bottom has Default Account showing as "icloud" (clicking this should take you to a page with icloud tab that is ticked.


    If all is as given click on Messages in General

    iMessage =ON

    Send Read Receipts =ON

    Receive at should show your primary account email address ie [


    Click this and next page should give this as your Apple ID:

    Email should show the same

    and it is also here that you can add other emails that you want associated with your main account fro mail and messages.




    FaceTime = ON


    Apple ID:  should show your primary account email. Tap on it and a box pops up.  Click on View Account

    Type in your password for Apple and Sign in.  Check the details are correct, then tap Done


    Tap General and any other section then immediately tap back to Facetime.  Tap the Apple ID: bar again and this time select Change Location.  ENsure it is set to your country (United KIngdom for me) if not tap it and change to your correct region.  This is important for Server synchronisation, it must be right.  Save and exit




    Allow section  ensure FaceTime and any others you use are set to ON


    in Allow Changes, tap "Location" and make sure in next page "Location Services" is set to on.  Face Time needs Location Services ON, as does Maps, which should aslo be on in section underneath.


    In System Services at bootom of page ensure Setting Time Zone, Cell Network Search (if 3g) and Diagnostics and Usage are all set to ON, the last is useful should you need to upload data to an Aplle Service Engineer or make checks on your devices logs. (I have all these here turned on)  Status BAr icon can be off or on.


    Go back to General/Restrictions page and check that in Allowed Content section Apps is set to All

    Whether you use United States or the UK for the "Ratings for" page should not really matter, but be aware some international areas have stricter controls over some types of content than others.  This is a good place to check if you have problems with restricted content when for instance downloading or using a browser etc.


    This should enable you to use imessage and Facetime.  If not then you need to upload your service logs to an Apple Engineer. Contact Customer Support for further details.


    Please let me know how you get on.

  • Rimah Level 1 (0 points)

    Thanks for the suggestions, I emailed the apple people and they called me. Turns out I just needed to rest all settings. Which I though I did. But the rep tried everything, and then finally, she told me to go to settings, general, reset, reset all settings which is the first option. If you have a pass code , enter it at this point. It won't erase any of your installed apps or mail, you will jus have to enter your wifi info again. So when it reboots jus follow the instructions and my worked fine from there. I signed into iMessage and FaceTime perfectly without a glitch.


    Thanks so much for the help though!


  • Coppertiger Level 2 (490 points)

    Thanks for your response.  It seems worth bearing in mind that there seems to be several work arounds for the problem.  I solved the original posters problem by suggesting a delete on their ipad of their network connections and starting afresh which worked for them.  Now you have managed by only doing a reset (which I feel probably does the same thing automatically?? - did you have to reconnect to your network manually afterwards?)

    Finally, there seem to be those that have network connectivity for everything else except for imessage and/or facetime.  My "My Settings" suggestions was a bit of a belt and braces approach I know.  But I'm happy that it transpires that the simpler Reset option worked for you.  I think one of the main problems for many is a fear of the unknown where using the Reset functions are concerned,


    I'm just happy that your problem is solved.  Thankyou for your kind reply.  Nick

  • kt4ever Level 1 (45 points)

    I tried redoing the network connectio...didn't work. I tried the reset and now I am stuck with the conect to itunes screen. My MacBook recognizes the ipad, backs it up but the ipad still has the connect to itunes screen! Now I clicked on restore and will try setting the whole thing up from the beginning. FRUSTRATION!!

  • kt4ever Level 1 (45 points)

    Restored the iPad, reinstalled the apps, STILL DOESN'T WORK!

  • kt4ever Level 1 (45 points)

    Problem solved! I had 2 apple IDs . For some unknown reason my apple ID, that is also my address is not verified. I logged into my old account where the same address was verified. I removed the address from the second account and added a new email address, my address. Verified it and used that Apple ID to sign into FaceTime and iMessage.  Works.

  • Darin Simmer Level 1 (145 points)

    Good god, the AppleID scenario reering its ugly head.


    I found that if I used "" instead of "" it worked flawlessly...that is except for the mac/me/AppleID verification nightmare that some of you are still living.


    And good luck with that.

  • Coppertiger Level 2 (490 points)

    I appreciate you are probably quite frustrated by this problem.  Before I go further can you give me a history of your set up.  Computer type (Mac/Windows)  Is the iTunes account (Apple ID) (on this PC) the same as for your device. (new device and/or old device).

    A great may of the problems I am seeing on this discussion and others, seem to eventually point to problems with what Account (Apple ID) a particular device or produuct is registered under.


    I do appreciate that what i am asking may seem like we are covering the same ground again and I can only apologise for this.  But mis-registered/missing account associations, seems to be breaking more set ups than any other problem here and elsewhere.  I hope you have the patience to respond positively as I really do want to see your problem solved.

  • kt4ever Level 1 (45 points)

    Problem solved. My email was verified in an old Apple ID. just had to remove the address from that ID . Added a new email to old account and everything works fine now.

  • shanta_jd Level 1 (0 points)

    my imessage and facetime don't work. it says that my apple id or password is invalid. however, i am able to sign in to the app store and itunes with this ID. plsease help!!!

  • Darin Simmer Level 1 (145 points)

    Shanta- Do you use Apple's "" or "" in your user ID?

Previous 1 2 Next