6 Replies Latest reply: Jul 9, 2012 6:40 AM by Ainahari Branched to a new discussion.
MacMR Level 1 Level 1 (0 points)

my iPad 3 lost contact to photo stream today. it worked before, however,

it started with not adding the new pictures and finally it lost all pictures, now showing an empty photo stream.

it happened while using iPhoto for iOS in parallel to the photo app.

 

who can help solving this problem?


iPad (3rd generation) Wi-Fi, iOS 5.1
  • Christiesball Level 1 Level 1 (5 points)

    I am having the same issue.  Photostream was working fine on my iPad3 until today.  First, no new photos were showing that were taken on iPhone, but they did show in iPhoto on MacBook Pro.  I tried turning photostream off and then on and then restarting iPad but now Photostream on iPad is completely empty.  Any ideas how to get it working again?

  • Russ-ipad-fun Level 1 Level 1 (0 points)

    Same issue.  New iPad (Verizon 4G) Black 32GB.  Photos syncing across iPhone and iPad fine until late today (approx 4pm EDT). 

    Took about 10 photos after 5pm this evening and they are not syncing.  Finally I lost all pictures in photostream on the iPad (still present on iPhone).  I deleted the iCloud account from the iPad and re-added it. 

    Turned photostream off and on, restarted iPad. 

    Finally photostream populated all of the photos that were present before 5pm, but it is STILL NOT syncing any photos taken after 5pm today. 

     

    Ideas?

  • Christiesball Level 1 Level 1 (5 points)

    Update - I am now at work on wifi here and my photostream has magically reappeared.  I also just took a picture on my iphone and it appeared on my ipad's photostream within minutes.  Interested to see what happens when I get home - whether it will disappear again.  Did anyone else's fix itself?

  • MacMR Level 1 Level 1 (0 points)

    Thanks for this hint. this miracle happend also to me: just by itself and all of the sudden, photo stream started to download the photos again, just 20hrs later. Problem solved. So far.

    lesson learned here is perhaps to wait in a bit longer for Apple to solve the problems :-)

  • Russ-ipad-fun Level 1 Level 1 (0 points)

    Hi everyone,

    Well, in my case, the photostream did start working, insofar that any 'new' photos I take are populating into the photostream.  However, the ten photos that did not transfer into the photostream yesterday, which I took between 5pm and 6pm, have still NOT transferred into the photostream.  Since several new photos, taken after those 10 photos, have transferred to the photostream, I've given up hope that those ten will transfer.

    Now I have to manually hook up the iPad to my macbook to transfer those photos as they are pictures of my three children and two of their cousins that I captured during a birthday party for my youngest (he turned four yesterday). 

    A friend mentioned that he once experienced photos not transferring where he had taken several photos in very quick succession.  Indeed, that's similar to my situation (all ten photos were taken in under a minute).

     

    Glad it's working for all of you now.

     

    Regards,

    Russ

  • Ainahari Level 1 Level 1 (0 points)

    Im facing the same issue.. All my photos GONE! Can i retrieve it back.. Please help