Previous 1 2 3 4 Next 605 Replies Latest reply: Oct 10, 2014 5:08 AM by Bshok Go to original post
  • Lewpirate Level 1 Level 1 (0 points)

    It sis without a doubt an iPad issue.  European models not working, Rogers with Canada has issues, at&t clearly has issues. Mom with verizon and have the same issues it is not a carrier problem it's consistent with all the new iPads.

  • Burkow Level 1 Level 1 (10 points)

    It is getting even worse. Today when I lost connection (although I have full signal 5 bars and 3G icon) I had to switch the device off and on to bring it back. Switching off/on airplane mode or the cellular data on/off did not help. This is really bad! The worse is when I see full signal and 3G icon - I can never be sure if iPad is connected to internet or not!!! I can only find it out when I manually run application that reuests internet connection.

  • engelray Level 1 Level 1 (0 points)

    exactly the same in germany with 3G (Eplus).

    with a WiFi connections I have no problems.


    But when I am moving mobile on the road with the NEW IPAD-3 (5.1) it's lost the carrier (APN) from time to time.

    In the display you can read: eplus 3G - but I don't have any internet connection.


    Only a reboot helps.


    And this is a silly thing - becourse I use my e-mail for business!


    Today I have a phonecall to my Provider (EPlus), but they say it's an APPLE Problem - all the simcards

    working well...  you an Update!


    Hey Appple: When do we get a new Update for the New Ipad?

  • Antonylewis Level 1 Level 1 (0 points)

    Me too in Singapore.  I am pretty disappointed at having to turn this off and on again 3 or 4 times per day.



  • Burkow Level 1 Level 1 (10 points)

    This can be explanation and solution (advise by Krzysztof Przygoda):




    Did you all restore your new iPad from archive (from ipad 1 or 2) or set it up as a new device?

  • FazerWiz Level 1 Level 1 (0 points)

    I have the same issue and this is my 1st iPad, so it's not a restore issue, it's a hardware/software issue.


    The iPad 3 uses the same antenna for cellular data and Wifi and I've noticed that if I disable the Wifi, then I don't lose 3G on cellular. It's only if I'm swapping between Wifi and Cellular data that I get the problem, it's as if the Wifi somehow knocks out the cellular data capability, even though you have a good signal. As others have noticed, only power off/on helps restore connectivity and then if you enable Wifi, it goes again.


    This could be a far more serious problem than we realise...

  • slaguru Level 1 Level 1 (0 points)

    Same here.


    On second new iPad, three different Sims (O2, Voda and 3).


    3G works after restart and then loses cell data after device has been asleep, or has lost connection or after being on wifi.


    Im in the UK, this looks like a Europe issue...

  • FazerWiz Level 1 Level 1 (0 points)

    I think I may have a workaround for this...


    I posted elsewhere that I think the Wi-Fi chip is knocking out/locking up the cellular data chip; they do share the same antenna.


    The trick is not to have cellular data and WiFi on at the same time. If you only enable one at a time in Settings then the problem (for me at least) goes away. Not ideal but better than continually having to reset the iPad.


    So in summary: Go to Settings > Cellular Data and Settings > Wi-Fi and turn both off. Then fully power off your iPad by holding down the power button for + 3 seconds.


    When you power the device back on, go to settings and enable either Wi-Fi or Cellular data but not both. When you want to switch between the two, make sure you disable the Wi-Fi before enabling cellular data and vice versa, then it seems to work fine.


    By not enabling them both together, the Wi-Fi signal is prevented from knocking out the cellular data (3G) chip, or so it seems...

  • slaguru Level 1 Level 1 (0 points)

    Giving that a go. Really fed up with this.

  • FazerWiz Level 1 Level 1 (0 points)

    Please us know if it works for you too, it'll be good feedback for Apple which they might be able to use to develop an O/S fix.

  • Lewpirate Level 1 Level 1 (0 points)

    I tried it, and right now Im posting this on 3G signal.  I just made sure I toggled wifi off before switching to 3G.  Interesting, I did notice a stronger 3G signal than normal when I woke up this morning.  But so far 3G is working by doing it this way.  I didn't even turn my iPad off, I just made wifi was off a few seconds and toggled 3G on without LTE and all is fine.

  • CyrilleM Level 1 Level 1 (0 points)

    I have very often this problem too on my ipad 3 64 GB Wifi+3G in Belgium. I always have good reception, 3G symbol and when I starting Safari or Mail, I have always the error message saying there is an issue with cellular data connection. Airplane on/off never solves the problem. I need to shutdown and power on my iPad each time to solve it. I hope Apple will release a new version of iOS to solve this issue really annoying!


    And yes I have the problem only when my iPad switches between Wifi and 3G network.

  • MLadd Level 3 Level 3 (645 points)

    I have yet to reset the iPad to fix this. Just turning Cellular Data off and on again fixes the issue temporarily. There is no need to have to reset the iPad then switch WiFi off every time you're not using it. The issue is not with connecting to WiFi, but rather the cellular data.  No need for the mutiple steps.


    Yes, it is annoying, but it should be resolved in a firmware update soon.

  • BigDaddyQB Level 1 Level 1 (0 points)

    I can confirm this occurs in the US as well, so it's global. As I mentioned in a previous post, turning LTE off resolves the problem for me. For me, an OK short-term solution since LTE will not be in my area for another couple of months. Alternatively, turning cellular data off, then on again also resolves the problem. Obviously not something any of us should be doing for the long term.


    Anxiously awaiting the firmware/ios update!

  • CyrilleM Level 1 Level 1 (0 points)

    In Belgium, as there is no 4G/LTE network, I don't have the option to disable LTE.

    Only possibility is to disable cellular data. Really pain to do it on/off each time when I need Wifi connection.

Previous 1 2 3 4 Next