Previous 1 2 3 4 5 Next 605 Replies Latest reply: Oct 10, 2014 5:08 AM by Bshok Go to original post
  • Antonylewis Level 1 (0 points)

    Switching off WiFi has worked for me for 12 hours - the longest my iPad has ever gone without losing data connectivity.

  • barereitz Level 1 (0 points)

    Is the issue transferring service provider accounts between ipads?  Have new iPad 3 users with new service provider accounts experienced the same connectivity issue?

  • barereitz Level 1 (0 points)

    Btw, my old device still maintained details of my new device (CPN).  I deleted the CPN off the first device and it

    seemed to give me good connectivity on the new device.

  • FazerWiz Level 1 (0 points)

    My iPad 3 was my first iPad so it was a completely new setup. The sim I used was one that I used in a previous non-Apple device but I got a new micro-sim just in case and I still I have this problem, so I don't think it's an issue related to old or transferred configurations of any type I'm afraid.

  • Meli0823 Level 1 (0 points)

    I transferred service from iPad1 to ipad3, but when I was having issues that first week with connecting, AT&T replaced the Sim card.  So I don't think it's about transferring service.  Turning off wifi seems to make my cellular connection hold also, like others have stated above, so I'm thinking we just need to do that until apple sends an update with a fix.  Thanks for your replies everyone.

  • Miles Cortez Level 1 (0 points)

    Same problem.  There is no way that I can handle having to switch manually all the time and with LTE coming to my town probably some time this year I think I'll return this thing and wait until it's all worked out.  From what I can tell we don;t even really fully understand the problem yet.  To confuse things more when this was happening yesterday pulling off the smart cover allowed it to cnnect but I haven't been able to replicate that "fix".  Bummer---love the screen and processing bump from my 1st generation.  Other than being slow on occasion the 1st gen has been great.  I'm also not a fan of the smart cover for the record.

  • manoskap Level 1 (15 points)

    Also the same from here, Greece, with a vodafone 3g connection. Full signal but occasionally it looses connectivity. Only reset solves the issue but again it happens. Really bad.....

  • lando55 Level 1 (5 points)

    Same issue here.

    Model: iPad Wi-Fi + 4G 64 GB

    Network provider: T-Mobile/Telekom Germany

  • manoskap Level 1 (15 points)

    Untill now I have found that I can reconnect only if i reset the device or if I pull out and reinsert the sim card.

    Opening only wifi or cellular and not both doesn't seem to do anything. Right now I am restoring my iPad just in case....

    Apple???? Anyone from there????

  • jdenmead Level 1 (0 points)

    A restore didn't work for me but Apple did tell me to try resetting to factory settings and setting it backup without a restore, I've not done that yet as I don't want to loose everything and a restore takes so long. Will be interesting to hear how you get on.

     

    Have you logged the issue with Apple yet?

  • manoskap Level 1 (15 points)

    No I haven't done anything yet. Before sending it to a service point (here in Greece you leave your device at a service point and they inform you a week later) i want to be sure there is nothing I can do. I will restore all my features however, I use it at my job so I can't perform a full format.

  • Burkow Level 1 (10 points)

    Factory reset and backup did not work. Already tried this. I tried all possibility resets, restores, sim exchange, another carrier sim. Nothing helps. Sooner or later issue comes back. 100% iPad bug. Hopefully it is only a software bug and Apple will quiet (as usual) fix this in next iOS update. If this is a hardware issue (like antennagate)- we are in deep s....

    BTW. How it is possible to log this issue to Apple? I have never done this before. Can someone explain?

  • Burkow Level 1 (10 points)

    Changing the device to new one will not help. There are people on this forum who done this without any sucess.  This is not individual device issue, this is global and it seems that all new iPads with 4G/LTE have this problem.

  • manoskap Level 1 (15 points)

    Has anyone changed his/her iPad with a new one? The problem persists then?

    I just wonder why since it is a global problem it has not gone widly known

  • Burkow Level 1 (10 points)

    I also wonder why this issue is not public yet? I have already inform about it couple of web services which write about Apple/iPad (imore.com, engadget.com etc) but without any result. Perhaps more people should do it.

Previous 1 2 3 4 5 Next