Previous 1 28 29 30 31 32 Next 605 Replies Latest reply: Oct 10, 2014 5:08 AM by Bshok Go to original post
  • ultrakyo Level 1 Level 1 (0 points)

    Hi Guys, it has brrn 24 hours since last update and My iPad should have been disconnected a couple of times by now. I am glad to say that it's not and confident to say that the connectivity issue has been fixed, probably through modem firmware 1.0.11. Hope this post helps those whomstill hessitate to upgrade the OS.

     

    Anyway the personnal hotspot is still missing on mine, hopefully it is just carrier setting.

  • Orion_lc Level 1 Level 1 (0 points)

    Hi guys,

     

    I've installed the latest OS update. So far so good. I'm on Singtel multisim plan. After such a long wait, finally the update. I have been resetting my new iPad EVERY SINGLE DAY. It was such a pain.

     

    However, what I notice is that the update seems to affect my 4S slightly. It used to be the case where my 4S loads very fast with my iPad side by side to it. Last night was the first time, my iPad loaded first. Even the iMessages came first to the iPad. The same thing was observed this morning. When I was at the bus stop waiting for bus, I used be abel to use iPhone 4S only and need to reset my iPad. But it went completely the opposite this morning. I had to reboot my iPhone to get back my 3G connection.

     

    Well, as of now, I'm sitting in my office, with my iPhone 4S and iPad both lying on my desk. Both are working superbly. Hope it will continue this way tomorrow.

  • tomoham Level 1 Level 1 (0 points)

    updated to 5.1.1 two days go. yesterday it worked fine but today after movng from wifi to 3G, it is back ti the same old prblem. i really dont think it is merely 3g to 2g switching problem.  But more imprtantly, it highlighting issues with apple beyond just this problem. First they called this a 4G device when they should have known that it will not work on 4G networks outside the US. in the UAE, we have an excellent 4G network, which is based on European frequency, which seems to be the worldwide standard.  All Apple needed to do is to have two versions of the device one for the american market and another for the international markets each with different 4g modems. Not having done that is costing Apple in terms of misrepresentations and  misleading the consumers around the world, who thought they were getting a 4G device. And now this problem is another indication that apple how not done enough testing outside the USA.  With apples sales more more being generated outside the usa, they cannot afford to do that.  i hope they fix this and also soon intoduce a 4G device that can work on international 4G networks

  • Burkow Level 1 Level 1 (10 points)

    The 5.1.1. update seems to fix this issue in my case. However:

     

    1/ during travelling through the city (good 3G coverage) at one moment it looked like the connection is lost, but it wasn't lost, just the transfer speed was almost 0. I had a full signal 3G shown on my iPad, but transfer was something like GPRS or less - transfer to small to do anything using internet (even checking emails). This lasted for 15-20 minutes. Then the good connection was back again after those 15-20 minutes - without any action from my side.  

     

    2/ I have iPhone 4 and iPad 3 in the same provider, and I think the 3G connection in iPhone is more stable and faster. I will do some speed test to check this.  

     

    This was not happening when I tested last two weeks my iPad with other provider sim card - I used it becasue this provider has only 3G cells and I had no issue with that one. After update to 5.1.1 i came back to my "home" provider and situation described above happen. This is not a big problem for me, but still I think it is not 100% fixed.

  • kaykrum Level 1 Level 1 (0 points)

    For people living in Germany and using T-Mobile: Computerbild hat eine "Entschädigungspetition" unterwegs. http://www.computerbild.de/aktionsfo...3-7494704.html Vielleicht bringt's was.

  • sebless Level 1 Level 1 (0 points)

    well the update didnt fix the problem for me.  still, when i leave home, and it transitions automatically from wifi to 3G/LTE, i get "cannot activate cellular data"...  went in to exchhange for my 4th ipad...

  • jodyfanning Level 1 Level 1 (0 points)

    5.1.1 seems to have fixed my problems with DNA in Finland as well. Several days now without problems.

     

    One funny thing I noticed is that my 3G speeds are much higher now than a couple of weeks ago. Who knows if it is related to anything, but it used to be about 2Mb/s down. After the update I noticed the 3G was faster and today I tested it and got 7.8Mb/s down (3.5Mb/s up).

     

    I have a "21Mb/s" data plan from DNA.

  • nickvog Level 1 Level 1 (0 points)

    Me too (Europe, Greece) have the same issue with my new 4G/WiFi iPad and the 3G signal. Until today had tried EVERYTHING, including updating to 5.1.1 firmware. The solution (I sincerely hope... permanent) came randomly by turning off and on the "cellular data" switch.

     

    I do need a stable 3G internet connection on my highly expensive device, since it's my necessary tool of work.

     

    Please, APPLE fix this issue. It's important.   

  • Tubalcain7358 Level 1 Level 1 (0 points)

    Oops, just got the problem again! Reboot resolved so looks like it has not gone away

  • v88rus Level 1 Level 1 (0 points)

    I live in uk and use the network 3 sim in my new ipad and even after the new update my ipad still looses 3g connection moving from wifi, the only way to get it back is to reboot the pad something I never had to do with the last 2 pads. Apple seem to be loosing it a wee bit making silly mistakes just to get their next ipad/iphone out there 1st. Yes the new ipad has a fantastic screen but the mk2 ipad is every bit as good. Apple are you going to listen to us and sort these problems?????

  • kaykrum Level 1 Level 1 (0 points)

    Considering the last few comments: Might there be a related "provider issue" here? It appears to me that Deutsche Telecom (T-Mobile) and Apple have it sorted out. It might be useful for people with problems to name their provider in their posts.

     

    T-Mobile (D1 in Germany) seems to work perfectly now.

  • v88rus Level 1 Level 1 (0 points)

    Hi, I have contacted my provider several times and they replaced the sim but no change they said its an apple problem.

  • nickvog Level 1 Level 1 (0 points)

    I turned the device off and back on, and the 3G signal got LOST again...

     

    Only GPRS (the "o" symbol) appears, and apps are strangling again.

     

    PLEASE, FIX IT !!!

  • rodc7 Level 1 Level 1 (15 points)

    Luckily never had the issue with 5.1 on the New iPAD.  Updated to 5.1.1 when it came out and this morning when moving from WiFi to 3G (3 UK) I had 4 bars, but got the error 'could not activate mobile data network'.

     

    Turned  'Airplane Mode' on then off and and all ok again.  So 5.1.1 has not resolved the WiFi/3G handover issue.

  • Tubalcain7358 Level 1 Level 1 (0 points)

    Going for a device swap out next week :-(

Previous 1 28 29 30 31 32 Next