Previous 1 34 35 36 37 38 Next 605 Replies Latest reply: Oct 10, 2014 5:08 AM by Bshok Go to original post
  • Sam Katz1 Level 2 Level 2 (190 points)

    Hello. Your post needs some specific details clarified. What service providers did the work in the background? What specifically did they change? presumably the provisioning or ARN file?

     

    This again suggests that you need to go to your carriers for help.

     

    Carriers and apple cannot offer a personal solution or a cookie cutter solution to everyone in this thread. You must approach them and allow them to diagnose.

  • kaykrum Level 1 Level 1 (0 points)

    @SamKatz1: Telecom D1 obviously did some work, but I can't make any claims about other providers in Germany, because I only have one provider (which makes economic sense, doesn't it?). And your question about what they changed is a hoot: the work having been done in the background by the providers means that I couldn't possibly tell you what they did. Because, um, it was done, um, in the background.

     

    I do not wish to be misunderstood as having said that the carrier bears full responsibility. I never talked to the carrier and my problem got solved by waiting for the update.

     

    As I see it, Apple apparently set up a system designed to work in the area it was developed in, overlooking the fact that global providers have some pretty different stuff going on in their systems. We in Europe screamed loudly, so 5.1.1. apparently addressed our problems (even a weaker Euro is an attractive Euro). Now other people are screaming, because they still have the problem. Maybe 5.1.2. or 5.2 will include them.

     

    This again suggests: Apple went too far too quick. And stuff like that happens, so there's no need to be defensive about it. I just hope, for the sake of those still frustrated, that an all-round solution is in the making.

  • derek ryba1 Level 1 Level 1 (95 points)

    This is a simple fix. Disable "LTE.". The OS places a priority on LTE. The problem lies in those areas that are not yet broadcasting the LTE signal (Detroit). It appears that OS 5.1.1 will insistently try to connect using LTE, thus, the cannot connect error. Leaving LTE enabled, it will continue to try to connect to the LTE network. 

  • Gno1229 Level 1 Level 1 (0 points)

    Just simply disabling LTE is not a "fix". For one you shouldn't have to disable one of the main selling points of the new iPad! Second, I live in an area where I switch between LTE, 4G(AT&T) and edge. Turning off LTE did not help, the iPad still had issues switching between networks and/or towers. The only way I could get a connection was by toggling Airplane mode on and off. Also, if you would have read in this thread, even people in Germany and Europe are having the same issues and their iPads don't even have the LTE option in settings!

  • jod1921 Level 1 Level 1 (0 points)

    I have a ipad3 AT&T and have the same poor signal problems. I have no lte in my area in Arkansas so I keep it turned off. The iPad 3 shows 1 signal bar and my iPhone 3GS' show 3 signal bars when whey are side by side. I have updated to 5.1.1 and have not seen an improvement. I can try to pull in a web page on my ipad3, sit it down, and try the same page on the iPhone 3GS . The iPhone pulls it right in and the iPad never does sometimes. I have put the iPad back to original several times and started as a new iPad several times. Reset the carrier setting several times. AT&T had me reset the carrier settings when on a help call today. No help. I guess a new sim card and then a new ipad3 are the next step. The side by side iPhone and iPad signal differences is what disturbs me the most. I was hoping the larger ipad3 with a newer antennae would give a better signal than a 35 month old iPhone 3GS.

  • jdjasperson Level 1 Level 1 (0 points)

    I purchased the new iPad 3 when it was first offered online..March 16, 2012.  My LTE worked fine until about 3 weeks ago, when it suddenly started dropping the Verizon LTE signal.  I know it's not the tower because I also have an LTE modem for the house that doesn't drop the connection.  The iPad consistently shows 3 bars of signal so it's not a signal quality issue.  Verizon says it's Apple and Apple says it's Verizon. 

     

    This will be my last and only Apple purchase.  Spending $800 for a device that fails after a few months of gentle ownership and a company that refuses to acknowledge the issue is irresponsible and unworthy of our support.

  • Sam Katz1 Level 2 Level 2 (190 points)

    Can you elaborate what the reasons were given by Apple and verizon? If apple says it's Verizon, I am inclined to believe them. I have an AT&T ipad, but I would at minimum reset the network settings, I would ask Verizon for a new sim, and I would hard reset the ipad by holding down sleep and wake button and home button at the same time.

     

    I would assume that this is a SIM Card issue, does the cellular indicators disappear when the connection drops?

     

    Thanks.

     

    --Sam

    P.S Also cancelling your 4G LTE service, and then renewing it may fix the problem along with making them more cooperative. Renew in the store so you can test it. (verizon store)

  • Gno1229 Level 1 Level 1 (0 points)

    It is a Verizon issue. They pushed out a Cellular Network update just last week. I updated the iPad and have not had any issues since. If you go into Settings, General and then About; you should get a prompt to Update Verizon Network connections. Hope this helps!!

  • dorn@dornbyg.com Level 1 Level 1 (5 points)

    It appers that this is a real issue that is hardware related. It also appears that Apple is just pushing the responsability off on the providers trying to avoid the obvious hardware/software issues.

     

    I have had my SIM replaced and my device replaced. Nothing worked. I still get the same errors.

     

    The device that we purchased does not work as it is intended and in therefor faulty. We paid an extra $150 and a monthley fees to get something that we are not getting or are not able to get.

     

    It is frustrating that we have all spent so much time on trying to find a solution when it is well known and no company will take ownership of it and just get it fixed. I hate class action suits but this is one I might join in on.

  • janimac62 Level 1 Level 1 (0 points)

    I had the same issue with the LTE and my iPAD. And I am convinced it was a carrier issue and not Apple. It happened to me weeks ago (I did add to this thread somewhere along this discussion) and I was QUITE FRUSTRATED. But all I did was turn LTE off. I did not go to the Apple Store. I did not replace the SIM, I did nothing...but try LTE a week later and I haven't had an issue since. LTE works fine. Switches fine between 3G, 4G and LTE.

     

    I am with AT & T and I am more apt to believe it is their issue than Apple. I have dealt with nothing but pain when it comes to AT & T.

  • Sam Katz1 Level 2 Level 2 (190 points)

    Glad it is working. We need to break this thread up by carrier.

     

    If you have an AT&T ipad, you are not using LTE. AT&T has not started using LTE in most markets, so it depends on where you are, but I'm willing to bet you are using HSDPA+ and not LTE. In trying to troubleshoot your connection, this is extremely important to get the terminology correct.

     

    You are in short not having the same problems as the Verizon customers you are a completely different network's user, and the process for updating the APN (carrier settings) is likely different.

     

    May I suggest that anyone who wants carrier-specific guidance go to the carrier-specific forums in addition to posting here?

     

    --Sam

  • janimac62 Level 1 Level 1 (0 points)

    I am in Boston, which is in the LTE market from what I understand. And I will say, it's great. Quite fast.

     

    Jan

  • TerryWei Level 1 Level 1 (0 points)

    Using ipad2, from M1 singapore. Updated to 5.1.1 yesterday and ended up I cant connect to 3g network.  I need a fix!!! Tried restoring n it still didnt work. Fustrating... 5.1.1 screws everything up.

  • ToileTmaster Level 1 Level 1 (0 points)

    M1 network is unstable on Sunday till Monday. Use another sim card. If not, restore again.

  • TerryWei Level 1 Level 1 (0 points)

    Thank you. Let me do another test....

Previous 1 34 35 36 37 38 Next