Previous 1 37 38 39 40 41 Next 605 Replies Latest reply: Oct 10, 2014 5:08 AM by Bshok Go to original post
  • ebosaka Level 1 Level 1 (0 points)

    Hi all I've been searching for the solution for this problems for months been using My iPad 3 for over a year now with out any problems until I updated the IOS to 6.1.4 ever since I upgraded the iOS it seem that my iPad just can't pick up the  3G signal ( I'm in Thailand and my service provider doesn't offer 4G yet ) I tried everything air plane on/off, cellular on/off, restore, reset, changing SIM, even changed the network I also went to the apple store and let the tech support look at it but they can't seem to find the solution to fix this problem.... They saids that the only way to fix this problem is to pay for the replace unit ( since I had this iPad for over a year my warranty expired )

    This is kinda disappointed for me since I believed that the problem is caused by the iOS 6.1.4 so why do I have to pay for the replace unit it really ****** me of I hope that apple came out and similar thing happen to a couple of my friends who are using iPad 3 and iPhone 4, 4S and 5 as well... Anybody know or find any solution for this problem please help... Having to rely on just wifi is so so inconvenient....

  • Omar badran Level 1 Level 1 (0 points)

    You can go to settings general reset network settings

  • sperro60 Level 1 Level 1 (0 points)

    I had this problem with my iPad3. I couldn't find the solution and tried every suggestion that members posted for this discussion. I went to an Apple store and replace my iPad3 because it was less than a year I bought it but also I have tken the Apple Care. In the end, I do not know why I lost the cellular function when I upgraded to IOS 6.1.3. But it really look to be a software issue.

  • ToileTmaster Level 1 Level 1 (0 points)

    I'm sorry to interrupt this, but iPad 3's latest firmware is 6.1.3... The 6.1.4 version you've used, is meant for iPhone 5 only.

  • Mangi Wau Level 1 Level 1 (0 points)

    I have rebooted, reset, reconfirgured, restored, and resigned myself to the fact that it isn't working! I live in Papua New Guinea, and it was working fine. I have tried toggling every variation of wifi, carrier, cellular, bluetooth, and airplane mode to no avail.

     

    Some have referred to switching of LTE (we dont have here) and 3G, but - unlike the iPhone - I cannot locate any options to enable/disable them separately?!

  • Bshok Level 1 Level 1 (0 points)

    my iPad was fine. I bought it 3 years ago and it's an iPad 2. After iOS 7 grade, it's been slower and the resolution has deteriorated significantly.

     

    WIth ios 8 grade, I now have developed this problem of losing cellular data when idle for a while. There is only one way to turn it back on and that's a restart!

     

    I Am confident this is something to do with the grade and I expect the Apple team to rectify this sooner. The whole point of an iPad with cellular connection is now questionable for me. I could have done better (and cheaper) with a portable 'MifI' connecting my laptop or other devices.

     

    MY feeling is that Apple is now far too strained for production and competition, to carry on with first class support to customers.

     

    I AM AFRAID APPLE IS GOING TO LOSE IT IF THE QUALITY IS SACRIFICED FOR QUANTITY. PLEASE LISTEN TO YOUR CUSTOMERS!

Previous 1 37 38 39 40 41 Next