4 Replies Latest reply: May 12, 2013 10:39 AM by endisforever23
Rwak Level 1 Level 1 (0 points)

Hello im a current iphone 4s user, and this morning i woke up to see that my iphone's volume cannot be raised or lowered.

When i press the +/- buttons the bell icon appears without the white or even grey dots.

 

I can change the ringtone's volume using settings. (speaker's fine)

On the other hand, when i double-click the home button & move to the right so i raise the volume, i cannot find the volume's round thing.

 

Therefore i can't hear my music or videos... Only ringtones.

(even with my earphones)

 

Can any1 help?


iPhone 4S, iOS 5.1
  • ohreinana Level 1 Level 1 (0 points)

    I have the same problem with my iPad 2. I can't adjust the volume and if I do, the bell icon appears without the white or even grey dots. What's wrong with this? Can anybody help? Please

  • StevenZepeda Level 1 Level 1 (0 points)

    I have an iPhone 4s. I get off of work and now I can't use my speaker. I plug in my headphones and can listen to music. But I take them out and my iPhone reacts as if headphones are still plugged in. I tried to stick my headphones in and out. And for a second ill be able to play music through the speakers and then it goes back to the "haha magical invisible headphones are in" HELP

  • Arasmy Level 1 Level 1 (0 points)

    I have the same problem and when i tried to press the shuffle button in the music player the problem was solved for a minute and then came back again, plz help i tried to update thr software but still the same.

  • endisforever23 Level 1 Level 1 (0 points)

    I consider myself tech savy, but I've been doing research on this issue for a few days now. I've come across a number of options. I'll tell you what I've tried (and has worked for others) and what eventually worked for me. Apple tech support didn't list this as a bug and as a result will recommend replacing your phone, this is a last resort option.

     

    Here's the problem, the phone ringer will still work, but you can not control (or hear) sound in itunes, apps, etc using the volume buttons on the side. This is because of one of two reasons. Either you have debris in your headphone jack (less likely) or it's a problem with the ipod dock itself (most common). Here's what I've tried and has apparently worked in other cases.

     

    1. Turn your phone off

    2. Take an old (dry) toothbrush and scrub inside the dock connector to remove any lint or dirt.

    3. Use a toothpick and pick any additional debris you may find inside.

    4. Turn the phone on, hopefully this solved your problem.

     

    If that doesn't work

    1. Phone off

    2. Strip a qtip and coat it in a tiny bit of alcohol

    3. Use it to clean out the headphone jack and the ipod dock/charger connector

    4. Turn the phone on, hope it works

     

    This is the solution that worked for me:

    Basically the debris in the charger connector is fooling the iphone into thinking it is connected to an iHome type player. This is why there is no sound except for ring tones.

    1. With the phone on, plug it into an iHome type player (if you don't have one just use a demo at walmart or something.

    2. Let it play as long as possible while it charges

    3. Remove it from the player

     

    This fixed the issue for me, but it reverts back to the problem sporatically. The best solution is to have the iphone dock/charger completely replaced. The part is inexpensive online, and most tech savy users can replace it fairly easily. If you don't feel comfortable doing it yourself, contacct a repair store in your area that has iphone experience. They will be cheaper than taking it into an Apple store. (of course if your phone is under warranty, that's another case).

     

    Finally, I've heard if you go to settings>music>sound check; and flip it from on to off and back on, it may help for a little while.

     

    Hope this information helps.