Previous 1 2 3 Next 60 Replies Latest reply: Sep 2, 2015 2:59 PM by LBrand
Peter Reznikoff Level 1 Level 1
expertise.iphone
iPhone

Simple: I have two externals (WDs) I want to consodate....I erased one to have room for the backup file on the other....when I went to copy the backup file onto the newly erased external...I go the message "The backup can't b copied because the backup volume doesn't have ownership enabled." What do I do to enable the file? I simply want to copy the file...any help is greatly appreciated...the file I'm trying to copy has this under the blue file: Backups.backupdb...if this means anything...thanks again...


Mac OS X (10.6.7)
Solved by Niel on Mar 20, 2012 11:34 AM Solved

Select that external in the Finder, choose Get Info from the File menu, and uncheck the 'Ignore ownership' box at the bottom of the window.

 

(64953)

Previous 1 2 3 Next