Previous 1 2 3 4 Next 59 Replies Latest reply: Jul 23, 2015 8:24 PM by yaanman Go to original post
  • AlexF Level 1 Level 1 (0 points)

    The thing which caught me out is that this option is not available on a disk which has been used as a Time Machine volume.

     

    However it's the destination disk which needs this option enabled, not the original backup. Therefore as long as you are copying to a non-time machine disk, it should be possible to untick the 'ignore ownership' box on the target volume and copy the backups over.

     

    The ownership tracking is required because the backup files keep track of ownership and permissions so that they can be restored properly.

     

    HTH

     

    Alex

  • AE-DK Level 1 Level 1 (0 points)

    Thanks a lot Alex.

    Now it works :-))))

     

    Jesper

  • AllStarMe Level 1 Level 1 (0 points)

    I just had this problem and it turned out that only one of my External Hard drives had the button... At first I didn't think either did, but I was able to scroll down on the Western Digital's info and it was down there.  I only had to unclick the box on the one drive to be able to transfer my fiels between the two.

     

    Running Mountain Lion on a MacBook Pro Late 2008 Unibody

     

    One HD is a Iomega, the other is a Western Digital.

     

     

     

     

    Screen Shot 2012-11-10 at 3.28.39 PM.png

    Screen Shot 2012-11-10 at 3.28.54 PM.png

  • dnthmn Level 1 Level 1 (0 points)

    Thanks AlexF.

  • carlcouk Level 1 Level 1 (0 points)

    Hi There,

     

    I'm getting the same problem on my MBP 15" mid 2012 running the latest edition of Mountain Lion.

     

    Trouble I have is that it will not allow me to uncheck the 'Ignore Ownership' box and the account users details are all written - (Unknown). The disk I am using is a WD 1TB which was previously used as a TM back up disk.

     

    I have refrmatted and zeroed the disk a number of times, but it still persists.

     

    Help please!!??

  • joelfromcolorado springs Level 1 Level 1 (0 points)

    You must click on the lock icon in the "Get Info" Window, enter your password and uncheck the ignore ownership box. This must be done on the DESTINATION drive as it won't show up on the drive your trying to copy from.

  • nutmeg3748 Level 1 Level 1 (0 points)

    My external hard drive with my Time Machine Backups was failing.  Disk Utility could not repair it, but the hard drive would still mount as Read Only.  I wanted to transfer the backups from the failing disk to my other external hard drive, but it was giving me an error message.  When I contacted Apple, they sent me this: https://discussions.apple.com/thread/3818167?start=0&tstart=0.  My problem was that when I got info on all of my drives (including my Mac Mini), the check box and "Ignore ownership on this volume" was not showing up under Sharing and Permissions.  The second guy who helped me said to change everyone to Read and Write.  When I applied this change, the check box and "Ignore ownership on this volume" popped up.  (When I was Googling around, there were plenty of suggestions about how to use the Terminal to change permissions, but nothing as simple as that.)

     

    My problem wasn't solved though because my partition formatting on the external hard drive that was working was not GUID.  Disk Utility shows the partition formatting at the bottom right corner underneath the SMART status.  For some reason, it doesn't show the partition formatting for my main hard drive, my Mac Mini,  but it appears that it's GUID since the Time Machine Backups are copying.

     

    So frustrating that Time Machine has all these specific little formatting/permissions requirements.  Why can't I just drag and drop onto any other drive!

  • WhyCantThingsBeSimple Level 1 Level 1 (0 points)

    Hello all,

     

    I have read through all of the posts and replies on this issue, but none of the suggestions seem to be able to resolve my issue.

     

    Maybe mine is a little different: I'm trying to move a TimeMachine Backup from one external drive to another temporarily so I can reformat the source drive to free up additional space on the drive. The destination drive I am using temporarily is not mine, and wasn't set up using my own Mac - do I need to use the original Mac used with the destination drive to see the "Ignore Ownership" option and move the Backup?

     

    Is there any other issue or option that I should try?

  • nutmeg3748 Level 1 Level 1 (0 points)

    I just did what you're trying to do.  You probably need to reformat the destination drive (because it needs to be Mac Extended Journaled, GUID partition).  The computer that reformats the drive is not important.

     

    When I initially got info on my reformatted hard drive, the box and ignore ownership were not there.  I had to change the sharing and permissions so that everybody listed had read and write permissions.  Then, after I applied that, the box popped up and I could uncheck it.

  • WhyCantThingsBeSimple Level 1 Level 1 (0 points)

    Thank you.

     

    I double checked and the destination drive is formatted correctly, and I did make sure to set all permissions to "Read & Write" on both the Source and Destination drives to be safe. Still no option. I have set the preferences and ejected both drives and mounted them again to see if a "reboot" of sorts would work. So far no luck.

     

    I'd love to hear any other suggestions.

     

    Thanks

  • BDAqua Level 10 Level 10 (120,910 points)

    Hello,

     

    Sometimes you'll get more help starting a new question, many helpers don't look at already Solved threads.

     

    https://discussions.apple.com/community/desktop_computers/imac_intel

  • Phil Femano Level 1 Level 1 (5 points)

    Thanks AlexF. I, too, was confused by the previous comments, but yours made it clear that a non-Time-Machine destination disk needs to have that box unchecked and then all is indeed smooth sailing. As a LONG time Mac geek (since '84), I can't believe I never heard of this before. Thanks again!

  • rpsgt Level 1 Level 1 (0 points)

    Thanks Neil, still helping months later the original post

     

  • ProfLuna Level 1 Level 1 (0 points)

    Thanks, your a life saver!

  • dogger203 Level 1 Level 1 (0 points)

    Hi Kegill.  You have to open up Finder and then on the left hand side under "Devices" click the external drive you want.  Then under the File Menu select "get info".  And then unlcok the "lock icon".  After that, you should have the option to ignore ownership. 

     

    Hope that helps.