1 Reply Latest reply: Jan 5, 2013 8:29 AM by dgo19
david246 Level 1 Level 1 (0 points)

This setting is not correct, and the answers to prior posts don't make sense becuse of it. I cannot get iTunes to connect to the stero any longer via Airplay to our Airport Express. Everything - computer, router, receiver is Apple and all firmware and updates are up to date. 

 

The answer to this issue is posted below, but if you follow these directions you will find that there is no OFF option in this network setting.  It's either Automatic, Manual, or Local Link.

 

 

How to disable IPv6 on your computer

  1. Choose Apple menu > System Preferences, and then click Network.
  2. If the Network Preference is locked, click on the lock icon and enter your Admin password to make further changes.
  3. Choose the network service you want to use with IPv6, such as Ethernet or AirPort.
  4. Click Advanced, and then click TCP/IP.
  5. Click on the Configure IPv6 pop-up menu (typically set to Automatically) and select Off.  [this is not possible].

 

Can someone who has the more recent updates help with this issue - based on postings is seems to be a common problem. 


AirPort Express 802.11n (1st Gen), Mac OS X (10.7.3)