Previous 1 2 3 4 Next 406 Replies Latest reply: May 9, 2014 5:56 AM by dinuks Go to original post Branched to a new discussion.
  • Thomas Maletz Level 1 (0 points)

    I am in Germany, Provider Deutsche Telekom, and same problem. My new iPad shows 3G but very often says no data connection. I have to reboot. The same sim card (multi sim) works fine with my iPad2. Also my iPhone works better. Once it showed just EDGE, and no data connection. It might be that it mainly happens after loosing WLAN. I reset my network settings, turned off sim pin, ... no success. Sometimes the 3G symbol disappeared for a second, but it didn't successfully reconnect. Turning on and off RF Mode doesn't help, neither mobile data. Turning off Wifi (at least after the problem appears) doesn't help either.

  • Romanas2007 Level 1 (0 points)

    The same thing is happening for me with Russian carriers. Did all the tricks described above but to no avail. Called Apple Support today. My problem was logged. The advice I received is try to restore via itunes, test and then call back if it doesn't help. Doing it right now. Don't think it'll make any difference. But will call them back tomorrow.

  • reestr Level 1 (0 points)

    @Thomas - I've also got a multi-sim, have found ANOTHER sim I had spare on the same contract and put that into the iPad3 tonight (never been used before).  Up to now it seems fine, but the real test will be when I am at the desk in work tomorrow, will let you know what it is like then.

  • Antonylewis Level 1 (0 points)

    Same issue here, Singapore, Singtel, multisim:

    https://discussions.apple.com/message/17978996#17978996

  • NewForce Level 1 (0 points)

    Without any disrespect, the Engineer attended your case may just a ROOKIE, so he may just having a small bucket of help he could offer.

     

    Anyway, some good news coming up. 1 fellow in my country Singapore spoken to Apple Senior Representative, Apple Singapore has got noted this issue. New iOS release is coming our way to rectify this problem. Below jonrenz with Apple Senior Representative statements for all references.

     

    jonrenz wrote:

    Just called apple this morning, they said they have noted this issue since monday due to many similar cases. Require all those facing the same issue to give them a call to provide them some information. Senior rep told me that once their technical team has solved this, they will informed customer thru email/phone to perform an update via iTunes. So currently, other than to powe cycle, not much else you can do. No use calling Singtel as well as Apple said this is a software issue.

  • reestr Level 1 (0 points)

    @NewForce - Yes of course, he was only the 1st line support technician.  However he did have the capability to look into it further and escalate as necessary..

     

    To everyone else with this issue - I have put a new sim card into the iPad3 last night and throughout the evening and today it has been fine (flicking between wifi and 3G).  This sim card is part of a multi-sim contract, I can only suggest to anyone else who has the opportunity to obtain a replacement sim to do so and try that whilst apple identify and fix the bug/issue.  Please report back if this may have been successful for you or not.

     

    Out of curiosity, I wonder how many of us with this issue have restored from an iPad2 backup and then used our iPad2 sim in the iPad3?  And wonder if this may be what is causing the specific issue to appear?

  • Burkow Level 1 (10 points)

    Have the same issue in Poland. I had iPad 1 and had never such a problem. When I go the new iPad I restored it  from the old iPad 1 backup. I will try to replace the sim card, we will see. At this moment this issue is horrible.

    By the way - how can I report the issue to Apple? Is the telephone contact with them the only way to do it?

  • Krzysztof Przygoda Level 1 (0 points)

    Try to not restore it (here is my WiFi case) or just wait patiently for next iOS.

  • Burkow Level 1 (10 points)

    Krzysztof, thanks!

    Dzięki!

     

    B.

  • Burkow Level 1 (10 points)

    Krzystof,

     

    how can I now restore my iPad to factory settings to be able to set it up again as a new iPad?

  • Krzysztof Przygoda Level 1 (0 points)

    http://support.apple.com/kb/ht1414

     

    Simply click on restore (restore as a new) and avoid "resore from previous backup".

     

    Odtwórz iPada, ale nie odtwarzaj z archiwum (backupu poprzedniego). Mam nadzieję, że dla 4G to też działa. Nie sądzę, aby był to problem hardware'owy. Jeśli u Ciebie nie zadziała, nie ma co się na razie denerwować, póki nie wyjdzie nowy iOS.

     

    Powodzenia. Daj znać jaki jest efekt.

  • NewForce Level 1 (0 points)

    @reestr - Nope, my ISP replaces a complete new SIM card for me since last two Sunday, I'm still with the same headache.

  • NewForce Level 1 (0 points)

    This issue now steadily became, a GLOBAL WARNING to all potential new iPad owner worldwide.

    Especially when most countries still using 3G, to seriously take this issue into consideration before forking out the money.

  • reestr Level 1 (0 points)

    As promised, an update -   Even with my new SIM, internet connectivity over 3G stopped completey again today.  Have had to do a hard reset to regain connectivity as with the old SIM.  I will try contacting Apple again concerning this later in the hope that they can identify the fault and fix.

  • NewForce Level 1 (0 points)

    WTH, my GLOBAL WARNING, to all potential new iPad owner thread been deleted...

Previous 1 2 3 4 Next