Previous 1 23 24 25 26 27 28 Next 406 Replies Latest reply: May 9, 2014 5:56 AM by dinuks Go to original post Branched to a new discussion.
  • Tinymoon Level 1 (0 points)

    I have the same problem with 3G connection after switching from wifi.

     

    It shows full signal and 3G icon at the top left corner but won't connect to 3G network.

     

    I have tried to change other sim card for Vodafone to Optus, Telstra but it stays the same.

     

    I have been asking Apple store and Vodafone but there is no any Effective solution.

     

    I have Tried to restore, reset.... But it just does not work

     

    The only way is to reset network or reboot when switching from wifi to 3G.

     

    Apple, please give us an answer or solution.

  • denis_sianto Level 1 (0 points)

    Thermalmonster wrote:

     

    My Australian Ipad 3

    3g for a week

    then Nothing

    Reboot, update,restore, No difference

     

    What do you mean with, "then nothing"? , "no difference"?

    Could you be more specific ?

  • Thermalmonster Level 1 (0 points)

    I had I pad for 1 week

    3G worked Fine

    Suddenly after 5 days 3G shows searching or no service

    I did Full restore

    Updated to 5.1

    changed SIM

    Rebboted

    Still no 3G

    the sim works fine in iPad 1

    I am on Telstra

    I am going to apple shop today and asking for exchange

    Im not prepared to wait for Gennius bar appointment either

    To me it is a faulty device they must offer exchange, if still no 3G

    i wil be getting a refund

  • mazzda Level 1 (0 points)

    I just talked to Apple and they have referred it to enginnering and say they will get back to me in 3 days. I will keep you posted.

  • denis_sianto Level 1 (0 points)

    I wonder.. are there anyone out there in the world (other than usa) that you knew their new iPad doesn't have problem with the 3G connection ?

     

    I saw in my local iPad forum, someone argued that he does have new iPad bought from singapore without any 3G problems at all !! I wonder if he was full of bs.

  • Tinymoon Level 1 (0 points)

    I have no idea but we have four iPad 3. Two from Australia, one from Hongkong, one from American. All have the same problem. Myer offers to replace the new one for me. I tried two at the store, all of three have the same issue with described issue so I don't bother to replace my iPad

  • Tartan_guru Level 1 (0 points)

    It appears that Apple have just released iOS 5.1.1 - which has this listed as one of the fixes:-

     

    "Addresses bugs that could prevent the new iPad from switching between 2G and 3G networks"

     

    Hopefully this will sort the problem out!

  • Deluain Level 1 (0 points)

    I have just had a phonecall from Apple. The technician informed me about an Update Release IOS 5.1.1 which should fix the problem. I have installed the update. Let's see what happens. Fingers crossed that this will work now!

  • marcoslupo Level 1 (0 points)

    Just downloading too, will post back results.....over the coming days most likely!

    Good luck everybody.

  • mazzda Level 1 (0 points)

    I  have had a phonecall from Apple Australia to say they are working on a software fix but no date of release yet, they said they would call me when it is available. They didn't mention IOS 5.1.1 ???

  • mazzda Level 1 (0 points)

    IOS 5.1.1 didn't fix the problem, still no 3G.

  • Len123 Level 1 (0 points)

    Good luck indeed - three hours estimated to download it!!

  • ctajbm Level 1 (0 points)

    Hasn't fixed my problem either. Still only able to connect via EDGE from the new iPad using a SIM that connects to 3G in the iPad 2. Same SIM, same carrier, same location. Here in the Cayman Islands our local carriers also now support HSPA+ (2100MHz) but can't connect to them either. Was one of the more appealing reasons to upgrade from the iPad 2 to the new iPad, since the iPad 2 didn't support HSPA+. What's even more confusing is that if I use a pre-paid AT&T SIM in the new iPad then it actually roams on the local networks via 3G but local carrier SIMs are stuck on EDGE. Very strange!

  • Thermalmonster Level 1 (0 points)

    5.1.1 Has not Fixed my Problem

     

    No 3G

     

    Searching or No service or SOS calls only.

     

    Going to try and exchange

  • donza82 Level 1 (0 points)

    After initial tests, switching from wifi to 3G seems to have been fixed. Going to keep testing more intensively for the next few days but so far looking good.