Previous 1 24 25 26 27 28 Next 406 Replies Latest reply: May 9, 2014 5:56 AM by dinuks Go to original post Branched to a new discussion.
  • Geraintj Level 1 Level 1

    Apple seem to have sorted my original problem (having to reboot to get 3g to work) also seem to have improved my battery life (ipad maybe is searching for 3g/wifi less) and 3g seems to run as quickly as it used to. All good now, if they could jsut sort my personal hotspot I'd be a happy bunny!)

  • MacLeonhart Level 1 Level 1

    Problem is also present on a IPhone 4.......

  • Monsterrick Level 1 Level 1

    Same problem after updated my iPhone 4 in Australia under Optus network.

    I have to do a hard reset.

  • MacLeonhart Level 1 Level 1

    Yes, a hard reset solves the problem at that poit but after switching later on from wifi to 3g the same problem ocures...Is this a Apple problem or the network form the cellphone??

  • El Gweiro Level 1 Level 1

    This sorted out my problem too!

     

    Using iPad3 64 GB  3 (4)G version on O2 and couldn't access my Mobile Data at all!  It was just a greyed out option!

     

    The old "Have you tried turning it off and on again" method has worked.  Something one tends to forget about these days....

     

    So why then would it have greyed out and become unselectable even when I have restored it 3 times over the last 24 hours?  What is it about the cold reboot that makes it work again?

     

    These O2 pads seem to be having some niggling issues, everytime I plug it in to my computer it asks to update carrier settings.  It asks to do this on Macbook Pro and G5 PowerPC so nothing to do with PC hardware of version of iTunes.

  • ChrisOhlrich Level 1 Level 1

    Just bought my ipad3 with no knowledge of this problem and it doesn't work. It will not connect to 3G and none of these fixes work.

     

    It's incredibly disappointing after all the hype of these products you decide to buy one and it basically just does not work. I am going back to the store for a refund.

  • Guvanch B. Level 1 Level 1

    Hi Yom

     

    I have faced the same problem with 3g in Turkmenistan with Altyn Asyr provider.

    What I did, from settings:

    1. Carrier - turned off automatic and select carrier manually.

    2. Turned off the WiFi

    3. Reboot

     

    It works fine for now, but i didn't try to work on Wifi yet. Might face same problem again. I do understand that it is not proper way of it and may not works for you.

    Just try.

  • S_dips Level 1 Level 1

    Ipad3 No Signal 3G

    Hi I been having the same issue with new ipad3 and 3G is showing no Signal.

    -sim used to work and all of sudden it stopped.

    -I have tried sim on another ipad 3 and sim worked.

    -I have tried all reset, restart, air plane on and off and nothing worked.

    -Sim works on my iphone but not I ipad any more,3G on I pad goes from searching to no signal.

    -i even upgraded from ios 5.1.1 to version 6 but still no solution.

    - i am  south africa but i have noticed the issue all over the globe with other users.

     

    Is it a hardware or software issue?

    Are there any solutions to this issue?

    I got this ipad from my late father so no warranty, I am stranded, can any one assist?

  • Angelo326 Level 1 Level 1

    This worked for me...

     

    Go to:

     

    Carrier>Switch the Automatic into "Off" and wait for a couple of minutes for the list to display (Just be patient)>Select your network (SIMCARD Default network only)

     

    If that procedure above worked on you, then great.

     

    *You can turn on the Automatic selection of network to again after doing this successfully.

     

    had the same problem, but it occurred right after I finished downloading some apps (on 3G network, no WiFi).

     

    The first problem that I had is that the Personal Hotspot suddenly stopped working (I'm tethering my laptop). Then I turned it off did some hard resets and even switched sim cards. But both simcard was unable to detect any network signal, so I'm stucked with the "No Service" sign. But then I decided to manually select the network, then it worked.

  • Finni9 Level 1 Level 1

    Reply to all , iv just sorted my ipad3 , I normally use wifi and tried 3G I'm paying for and it didn't load the Internet or any other online app .

     

    Vodafone could not help. Just advised on/off reboot , data save restore ... No need for all that .

     

    Just do as other people have said. Turn off automatic carrier , choose your carrier from the list , go to carrier details , click these , turn on wifi , download latest carrier release then turn off wifi to test

  • elorrm Level 1 Level 1

    i also had the same issue but now resolve, check out this page;

    http://gilleon.org/ipad-solutions-for-the-ipad-3-3g-connectivity-issuesjailbroke n-device/

  • MiniNinja Level 1 Level 1

    Thank you ELorrm >>

     

    Resolved my problem: iPad mini (model A1454). Connection through wifi only,  no connection to 3G network (Amaysim) in Australia.

     

    http://gilleon.org/ipad-solutions-for-the-ipad-3-3g-connectivity-issuesjailbroke n-device/

     

    I did this: 

    1. Settings >> Cellular Data >> APN Settings >> deleted CONNECTME, typed in INTERNET
    2. Settings >> Carrier >> Automatic set to OFF >> selected my carrier manually (Amaysim)
  • Bi_Bi_Love Level 1 Level 1

    If you have Jailbroken your device then do a Factory Reset to uninstall Cydia and all it's apps. It fixed mine. I had same problem but only after I Jailbroke my iPad Mini.

     

    <Edited By Host>

  • Bi_Bi_Love Level 1 Level 1

    What if you cannot choose carrier manually like me. I turned off auto carrier waited like ten min and still searching.

  • LittleKiwi Level 1 Level 1

    This worked for me, thank you.  After not being able to get my cellular connection back even after repeatedly turning it off and back on again numerous times and rebooting twice I tried this solution and it presented me with a list of the three providers and I picked mine and I was immediately able to access data.