9 Replies Latest reply: Jul 27, 2012 10:29 AM by Microzone
albertone74 Level 1 Level 1 (0 points)

Dear All,

In the last days I have been trying to set up the new iPad by restoring the latest back-up of my iPad 2 and the synchronisation went well. Only one app could not be installed at all. Indeed I have got the following error message: ’app failed to install’. Also just for the sake of it I have tried to re-install this app on all my iDevices (iPad 1, iPad 2, iPod Touch and iPhone 4) and I was not able to re-install it as I was getting the same error message ‘App failed to install’. I have noticed that this app is actually stored on my PC in the iTunes Library but it is not anymore in the ‘purchased’ app in the App Store as I have tried to re-download it again but without any success. I have been struggling a lot as this is one of my favourite app that my kid loves too! I would appreciate if you could help me out with this especially because this app is not available anymore from the App Store. Would it be possible that the app stored on my PC is corrupted? And if so is that a way to recovery it?

Many thanks in advance for your assistance.

Kind regards,

Alberto

  • Demo Level 10 Level 10 (82,090 points)

    I am taking a guess here - if the app will not run under iOS 5.1 and for whatever reason it is no longer compatible  - then you may not be able to sync it back to any of your devices. But apps that are no longer available in the app store should still run on your devices - unless the software on the device will not allow it due to compatibility issues.

     

    You did select the app to sync by putting a checkmark next to the app name - correct? You are using the same ID that you bought the app with as well???

     

    If the app is corrupt and it is no longer in the app store to download again - there is nothing that you can do to recover it.

  • albertone74 Level 1 Level 1 (0 points)

    Hi Demo,

    many thanks for your kind response. Yes I selected the app to sync by putting a checkmark next the app name and yes I have used the same ID that I bought the app with. So I believe the app is corrupted then and there is nothing else to do:(

    As far as you know is there a way to downgrade to the previous firmware 5.01?

    Thnaks

  • Demo Level 10 Level 10 (82,090 points)

    Downgrading is not officially supported by Apple. Google can provide a whole wealth of information though.

     

    I am not sure what would cause the app to go corrupt in iTunes. That doesn't make sense unless a sync was cancelled or you lost power during a sync - something like that might cause the corruption.

     

    Can you share which app it is? Have you tried contacting the app developers or the support site for some help?

  • albertone74 Level 1 Level 1 (0 points)

    Sure the app is called iMame and it has been removed from the app store as far I can see.

    I will try to contact the app developers for some help. But do you believe that I could  get some help as well if I call Apple support?

    Thanks

  • Demo Level 10 Level 10 (82,090 points)

    Now that I know what the app is - and after doing a very quick Google search - I think that you are unlikely to get support from Apple. They pulled it for a reason and I'm not so sure they would want to help with an app like that one.

     

    Read this and you will see why.

    http://modmyi.com/content/6368-imame-kicked-out-apple-s-app-store.html

  • albertone74 Level 1 Level 1 (0 points)

    I see now why.Many thanks for your kind help.

    I am disappointed though as a colleague of mine still has it on his iPad 2...I really don't know how he managed to keep it!

    Thanks again

  • Demo Level 10 Level 10 (82,090 points)

    You are welcome and I'm sorry that the news was not better for you.

  • albertone74 Level 1 Level 1 (0 points)

    Never mind. Many thanks again for being kind with me in responding to my answer.

  • Microzone Level 1 Level 1 (0 points)

    I'm having the exact same issue with my brand new iPad. Nothing is syncing right, apps, photos, videos. I don't have any banned apps. All of my apps were just downloaded onto my new laptop last night in anticipation of loading them onto my new ipad 3 today. Everything was set up fine. Cellular worked. As soon as I tried to sync with iTunes, my ipad stopped working right. even cellualr stopped working despite full bars.

     

    I've Googled the problem but found no solutions. I'm two hours from an Apple Store, so I'm basically out an iPad until i get this sent back and replaced with one that works if I can't find a fix.