1 Reply Latest reply: Mar 21, 2012 5:43 AM by lllaass
NeilGrant Level 1 Level 1

Hi i've just updated to itunes 10.6 and my ipod 3rd gen is stuck on the logo and cable picture ive tried resetting/restoring to factory setting's but just stuck on logo and usb pic sometimes the ipod is detected itunes prompts me to restore i've tried this then get a error code "2002" unable to restore my ipod was working fine yesterday before the itunes update  Thanks


iPod touch, Windows XP, Conneted via wifi and sync cable
Solved by lllaass on Mar 21, 2012 5:43 AM Solved

Error 2000-2009 (2001, 2002, 2005, 2006, 2009, and so on): If you experience this issue on a Mac, disconnect third-party devices, hubs, spare cables, displays, reset the SMC, and then try to restore. If you are using a Windows computer, remove all USB devices and spare cables other than your keyboard, mouse, and the device, restart the computer, and try to restore. If that does not resolve the issue, try the USB issue-resolution steps and articles listed for Error 1604 above. If the issue persists, it may be related to conflicting security software.

 

Above from:

http://support.apple.com/kb/TS3694#error2009