Previous 1 2 Next 17 Replies Latest reply: Mar 29, 2012 10:31 AM by coachdriver
MarkElliott1010 Level 1 Level 1

What happend to Enable Guest Network?  It's no longer in Airport Utility.  Any idea where it went?

Mac Mini, Mac OS X (10.5.5)
Reply by Bob Timmons on Mar 21, 2012 8:22 PM Helpful

Screen Shot 2012-03-21 at 10.17.32 PM.png

All replies

  • Bob Timmons Level 10 Level 10

    Which AirPort Utility version are you asking about?


    If you do not know which version you are using....


    Open AirPort Utility

    Click the AirPort Utility menu in the upper left hand corner of the screen next to the Apple icon

    Click About AirPort Utility

  • MarkElliott1010 Level 1 Level 1

    Version 6.0 (600.92)

  • Bob Timmons Level 10 Level 10

    Screen Shot 2012-03-21 at 10.17.32 PM.png

  • MarkElliott1010 Level 1 Level 1

    Not there... for me,  Wonder if it is somewhere in the setup of this?  (I am also using a "Airport Express" to extend the network and Airplay speakers in Bedroom)





    Screen Shot.jpg

  • Bob Timmons Level 10 Level 10

    When you installed and restarted AirPort likely picked up the fact that what you probably call your "modem" is really a gateway.....a combination modem/router in one box.


    The correct configuration for your AirPort in this type of setup is "Bridge Mode", so that is what AirPort Utility chose as the correct setting. The Guest Network cannot be enabled when the AirPort Is configured in Bridge Mode.


    You can verify that the AirPort is in Bridge Mode by clicking the Network tab at the top and look for the Router Mode setting. It is likely set to "Off (Bridge Mode)".


    If it worked before you updated to AirPort Utility 6.0, that was because the Router Mode was (incorrectly) set to DHCP and NAT.


    You can try that might work.....but it is more likely that AirPort Utility will warn of IP address conflicts and Double NAT....and not let you configure things this way.


    The new AirPort Utility is a lot more sensitive about what it will or will not allow as far as configuration setups.

  • coachdriver Level 1 Level 1

    I just set up a new TC and what Bob posted is correct..I too could not find Guest Network..when I change it from Bridge Mode it then appear as in the screen shot above..It seems the default setting is Bridge mode so you will not see guest network. I did change to DHCP and NAT and it does work, however the green light on the TC is now orange..not sure what that means..

  • Bob Timmons Level 10 Level 10

    I did change to DHCP and NAT and it does work, however the green light on the TC is now orange..not sure what that means..

    Open AirPort Utility 6.0 and locate the Time Capsule icon


    If you see an amber dot, click on it for a message why the TC is complaining.


    Or, there may be a red number next to the TC when you open AirPort Utility.


    Click directly on the red number for a message.


    Which dot did you click on?


    What is the message?

  • coachdriver Level 1 Level 1

    wow your TC is in the process of doing the first back up of 300G and I have reset it to bridge mode..I will have to choose the DHCP and NAT option and then do as you have asked..yes there was also a red 1 but did not try clicking on it..tomorrow when the back up is done I'll reset..if I do it now it will interrupt the first main backup

  • Bob Timmons Level 10 Level 10

    If you change the configuration to DHCP and NAT operation, the amber dot is likely a message about Double NAT.


    See the previous message regarding this.


    If the Guest Network feature is important to you and you see no ill effects of the Double NAT, you can click to "ignore" that message and the light will turn green when you Update.


    I don't recommend the Double NAT slows the network and there can be other complications....but a number of users run their networks this way.


    The red number is likely a message or notification that an update is available for the Time Capsule.

  • coachdriver Level 1 Level 1

    still finishing the 300G I was not able to test again..i did see "double NAT" somewhere..and everything seemed to be working except the wireless printers I have set up on the FIOS network were no longer seen by my MAC on the TC Network even though I made no changes if I want to go that way I need to reset the printers to the TC network. I did update the firmwhere and the red 1 only apears after I change to the DHCP.


    if this is the only way to get Guest set up I might go the route you sugested and just allow it when I want to use it..

  • Bob Timmons Level 10 Level 10

    Yep, not having devices "see" other devices on the network is one of the issues that Double NAT will create.


    Since NAT is acting like a firewall, you have double firewalls on the network. That slows down the Internet connection as well.


    Even if you did not have a Double NAT problem, when you turn on the Guest Network, the bandwidth on the netwrok is split between the main and guest networks. That's why I tell users to only turn on the Guest Network when you have really have "guests".

  • coachdriver Level 1 Level 1

    yes I saw your post about splitting bandwidth..thats the last thing I want to do really..I think the guest feature is cute but not as important as my bandwidth...however it would be good to get the NAT working and then its just a quick check in the allow guest network when I want to do it..right now I would have to change to the DHCP then check the guest network..

  • coachdriver Level 1 Level 1

    still looks like a hour left to the first backup before I want to change setting and risk messing up the main first backup..will reply latter to the progress.thanks

  • coachdriver Level 1 Level 1

    ok was able to click on the drop down arrow provided when over the red 1..won't let me "copy" but basicly says the TC is connect to a NAT device so I have a double says to set the TC to Bridge mode..which of course we know. it does give the option to ignore..which I can then do and set my wireless printers up on the TC there a way to turn off the NAT of the FIOS router?? Im thinking if you go into the FIOS router and just turn off wireless that will do it..then my TC becomes my one and only wireless NAT router..sort of as if my FIOS just becomes a modem??

Previous 1 2 Next