1 2 3 4 5 Previous Next 60 Replies Latest reply: Apr 24, 2012 9:12 PM by Carlos Guerrero Go to original post
  • 15. Re: p99-imap.mail.me.com not responding
    Spids Level 1 Level 1 (0 points)

    Dead for me for last three hours on MacBook Pro but iPhone working fine.

  • 16. Re: p99-imap.mail.me.com not responding
    Gary P Level 4 Level 4 (1,395 points)

    I get the following error message:

     

    Screen Shot 2012-03-23 at 10.31.14 AM.png

     

    No matter how many times I input my password, the message just pops back up. I can send from the account, but not receive on my desktop Mac. I am receiving on my iPhone, though. Weird.

  • 17. Re: p99-imap.mail.me.com not responding
    Goody64 Level 1 Level 1 (10 points)

    No iCloud (mobileMe) email on my iMac, iPhone or iPad. I just spent 4 hours "chatting" with two different support people about the same issues described above.  The last one escalted the issue.  I'll wait for a reply.  They had me try to reset everything, but iCloud insists on trying to connect to p99-imap.mail.me.com, which is not the right address.  They seem really puzzled.  But a search of these discussion groups shows the same issue back in November. It seems that no one is talking to their network people where the problem really is.  In the past this seems to resolve itself, at least from the users perspective.  It's very frustrating that their support systems are isolated from one another.

    .

  • 18. Re: p99-imap.mail.me.com not responding
    Goody64 Level 1 Level 1 (10 points)

    No iCloud (mobileMe) email on my iMac, iPhone or iPad. I just spent 4 hours "chatting" with two different support people about the same issues described above.  The last one escalted the issue.  I'll wait for a reply.  They had me try to reset everything, but iCloud insists on trying to connect to p99-imap.mail.me.com, which is not the right address.  They seem really puzzled.  But a search of these discussion groups shows the same issue back in November. It seems that no one is talking to their network people where the problem really is.  In the past this seems to resolve itself, at least from the users perspective.  It's very frustrating that their support systems are isolated from one another.

  • 19. Re: p99-imap.mail.me.com not responding
    Al Gunther Level 1 Level 1 (25 points)

    I finally was able to receive mail after carefully following the guidelines at: http://support.apple.com/kb/TS4002  - under "cannot receive mail"  ("Troubleshooting iCloud Mail")

  • 20. Re: p99-imap.mail.me.com not responding
    T&K Level 1 Level 1 (0 points)

    You obviously work for mac Al and are not a customer. Any customer who follows these instructions are not able to resolve this isse because it is GREYED OUT. These instructions do not work!

  • 21. Re: p99-imap.mail.me.com not responding
    Goody64 Level 1 Level 1 (10 points)

    That's a different issue. Support took me through those steps this morning. And nothing works. I can at least get my mobile me/icloud mail by forwarding it from the iCloud website to an email account that does work, like gmail.

  • 22. Re: p99-imap.mail.me.com not responding
    Goody64 Level 1 Level 1 (10 points)

    It's 3:30 EDT.  Has anyone gotten their email functunality back?  If so what did you do?  If not, it's at least a small comfort to know it's not my devices or Mac.

  • 23. Re: p99-imap.mail.me.com not responding
    Al Gunther Level 1 Level 1 (25 points)

    T&K wrote:

     

    You obviously work for mac Al and are not a customer. Any customer who follows these instructions are not able to resolve this isse because it is GREYED OUT. These instructions do not work!

    Not so!  What I did was go to Mail Preferences> Accounts> Advanced> (this is the bar at the top)

     

    Then I followed the instructions I edited the box to read mail.me.com, checked the SSL box and entered 993 as the port.

     

    Without going to "Advanced," you can't edit the path box.  And you must check SSL.

  • 24. Re: p99-imap.mail.me.com not responding
    Goody64 Level 1 Level 1 (10 points)

    What did you enter into the path box?

  • 25. Re: p99-imap.mail.me.com not responding
    Antisthenes Level 1 Level 1 (0 points)

    I've been trying to solve the problem with the switch to the greyed-out "p99-imap.mail.me.com"--presumably somehow made overnight at Apple's server end of things--and the concomitant lack of iCloud e-mail "push" updates on three Apple devices (iMac, PowerBook Pro, and [original] iPad) since around 10 AM CDT.

     

    After trying everything I could think of as mentioned in this thread, I just now tried entering both "mail.me.com" AND "imap.mail.me.com" in the Mail Preferences > Accounts > Advanced > IMAP Path Prefix box. I made sure to save this change each successive time when instructed to as I clicked out of the Preferences window. These manipulations took place around 3:15 PM CDT.

     

    Nevertheless, the Incoming Mail Server box under Preferences > Accounts > Account Information still remains greyed-out, and still reads "p99-imap.mail.me.com. And I still have no Apple Mail service on my iMac, my main computer, although throughout the day I've been able to get my e-mail by logging into iCloud on the Apple website.

     

    It looks to me as if those who've said that this has to be a problem with Apple's mail servers are correct. It does boggle one's mind, though, that Apple technical support can't fix this problem in a timely fashion. My patience is wearing thin! E-mail on my iPad was already acting oddly when I checked at 11 PM CDT Thursday, March 22, by the way.

  • 26. Re: p99-imap.mail.me.com not responding
    Al Gunther Level 1 Level 1 (25 points)

    Goody64 wrote:

     

    What did you enter into the path box?

    I entered "mail.me.com"

     

    It's possible I had to check the SSL box before it allowed me to do it.  I wasn't taking notes at the time.

     

    The 993 came from the iCloud trouble shooting guide.

     

    Al

  • 27. Re: p99-imap.mail.me.com not responding
    Goody64 Level 1 Level 1 (10 points)

    I made the same observation last night when I had trouble (a long delay) sending an email from my iPad. Then this morning I couldn't retrieve my MobileMe email from my iMac, iPhone or iPad.  Spent fruitless hours on "chat" with support to no avail.  They took me through all the steps outlined by everyone in this discussion.  With so many people experiencing the same thing, why do they insist on treating each user as if it's an isolated issue relating only to that user's device.  I also did a search of this community discussion groups and found a similar issue a couple of time late last year. Support seems so surprised when I told them I counldn't edit the server address and that no matter what I did to change the server address t kept on trying to connect to p99-imap.mail.me.com. There seems to be nothing the user can do. The problem is at Apple's end.  But they don't seem to know it want to admit it.

  • 28. Re: p99-imap.mail.me.com not responding
    Csound1 Level 8 Level 8 (35,315 points)

    Goody64 wrote:

     

    That's a different issue. Support took me through those steps this morning. And nothing works. I can at least get my mobile me/icloud mail by forwarding it from the iCloud website to an email account that does work, like gmail.

    There is no such thing as Mobile me/iCloud mail, there is one, or the other, they use different servers and have different password requirements, figure out whether you have an iCloud or a Mobile Me account and use the correct server and credentials

  • 29. Re: p99-imap.mail.me.com not responding
    Antisthenes Level 1 Level 1 (0 points)

    When I entered the information described in my original post, the SSL box definitely was checked. But no luck, as said previously.