1 2 3 4 5 Previous Next 60 Replies Latest reply: Apr 24, 2012 9:12 PM by Carlos Guerrero Go to original post
  • 30. Re: p99-imap.mail.me.com not responding
    Antisthenes Level 1 Level 1 (0 points)

    Agreed!

     

    What's frustrating is how long Apple support is taking to handle this problem, which seems to have originated from Apple itself. That is, as several others already have described, the Incoming Mail Server information apparently was changed at Apple's end, causing the problem.

     

    I also should add that after having tried to make the changes to the IMAP Path Prefix box under Advanced in the Apple Mail Accounts preferences, I've now lost my entire set of nested folders that I set up years ago to store e-mails for reference, although again, these still appear when I use my iCloud Mail account via the Web.

  • 31. Re: p99-imap.mail.me.com not responding
    Antisthenes Level 1 Level 1 (0 points)

    I think he simply means the MobileMe account that he used previously, as I did, and that he's now changed over to iCloud. That is, he's really signifying an e-mail account ending in "me.com" or "mac.com." I have the same setup.

     

    Frankly, I hesitated to make the switch from the often much-maligned MobileMe, which I'd used for several years without any problems whatsoever, and which also allowed me to sync non-Apple apps across at least my PowerBook Pro and home and work iMacs, just because I suspected that the new iCloud service might entail glitches, perhaps because it's now employed by many more users than the for-payment MobileMe service.

     

    And lo and behold, after only a few weeks using iCloud, now Apple has apparently caused a major snafu with one aspect of it.

  • 32. Re: p99-imap.mail.me.com not responding
    Csound1 Level 8 Level 8 (35,320 points)

    Antisthenes wrote:

     

    I think he simply means the MobileMe account that he used previously, as I did, and that he's now changed over to iCloud. That is, he's really signifying an e-mail account ending in "me.com" or "mac.com." I have the same setup.

     

    Frankly, I hesitated to make the switch from the often much-maligned MobileMe, which I'd used for several years without any problems whatsoever, and which also allowed me to sync non-Apple apps across at least my PowerBook Pro and home and work iMacs, just because I suspected that the new iCloud service might entail glitches, perhaps because it's now employed by many more users than the for-payment MobileMe service.

     

    And lo and behold, after only a few weeks using iCloud, now Apple has apparently caused a major snafu with one aspect of it.

    What are the server addresses you are using?

  • 33. Re: p99-imap.mail.me.com not responding
    MargMP Level 1 Level 1 (0 points)

    I am having the same problem, but only with OS X 10.7.3.

    On an old laptop, with older mac email, my mac account IS working.

    Sigh!

  • 34. Re: p99-imap.mail.me.com not responding
    Goody64 Level 1 Level 1 (10 points)

    I made the change over to iCloud late last year and retained my me.com email address.  Actually thing worked pretty well until today.  I just was told by Apple that they've upgraded it to an "outage."  http://www.apple.com/support/icloud/

  • 35. Re: p99-imap.mail.me.com not responding
    Spids Level 1 Level 1 (0 points)

    Mine now seems to have fixed itself. I left the MacBook Pro closed (alseep) for a few hours, on re-waking emails started coming in again. I made no changes to any settings.

  • 36. Re: p99-imap.mail.me.com not responding
    David Dobedoe Level 1 Level 1 (25 points)

    Mine appears fixed as well.  Moral of the story, if its the server that seems to be the problem, be patient   :-)

  • 37. Re: p99-imap.mail.me.com not responding
    Antisthenes Level 1 Level 1 (0 points)

    As some of us have been saying for several hours, it looks as if overnight something happened to change the Incoming Mail Server address, which as I recall was "imap.mail.me.com" to "p99-imap.mail.me.com."

     

    Those of us having problems with the Apple Mail client cannot change this Incoming Mail Server designation to anything else except the latter of the two quoted mail-server names in the previous paragraph because, as has been said repeatedly, the box is greyed-out and uneditable.

     

    My Outgoing Mail Server is set to "<my mac.com address> (iCloud)" as I believe it always has been since I started using iCloud, and "Use only this server" is unchecked, as was suggested by someone in some Mac support forum earlier today. As others have noted, I too can send outgoing mail, which appears in my iCloud Mail when accessed through the Web.

     

    As also noted previously, changing the IMAP Path Prefix box doesn't help. The problem, to reiterate, seems to be caused because those of us unable to use the Apple Mail client cannot change the Incoming Mail Server designation to anything other than "p99-imap.mail.me.com"--a change that appears to have been made somehow at Apple's mail-server end, not at any of our individual accounts. And again, we simply can't edit this box because we're not allowed to do so.

     

    For anyone out there who might have a solution, here's a complete list of information under Account Information < Accounts < Preferences for my Apple Mail account:

     

    Account Type: iCloud IMAP

    Description: <my mac.com address>

    Email Address: <my mac.com address>, <my me.com address>

    Full Name: <my full name>

    Incoming Mail Server: p99-imap.mail.me.com

    User Name: <my username>

    Password: <my password>; NOTE: I checked that this works, and it does. I retyped it as well. Still no luck.

    Outgoing Mail Server (SMTP): <my mac.com address> (iCloud)

    Use Only This Server: <unchecked>

    TLS Certificate: None

     

    And a complete list of information under Advanced < Accounts < Preferences:

     

    Enable this account: <checked>

    Include when automatically checking for new messages: <checked>

    Compact mailboxes automatically: <checked but greyed out>

    Keep copies of messages for offline viewing: <All messages and their attachments>

     

    IMAP Path Prefix: <blank>

    Port: 993

    Use SSL: <checked>

    Authentication: <Password>

    Use IDLE command if the server supports it: <checked>

  • 38. Re: p99-imap.mail.me.com not responding
    Philip N-L Level 1 Level 1 (0 points)

    I have had the same problems as you.  My me.com email is inaccessible from my iPhone & Mac, but I can view it through a web browser in iCloud.  I tried deleting the account from Mail on my computer and now cannot add it back again as it gives the p99-imap business with a greyed-out box.  What do I do?  Are they working on it?

  • 39. Re: p99-imap.mail.me.com not responding
    Antisthenes Level 1 Level 1 (0 points)

    Thanks for this information. I just checked my own MacBook Pro, which has been asleep since this morning, and it now is receiving mail from the Apple Mail client just fine.

     

    The settings are the same as I described in my reply to "Csound 1" about the server addresses I'm using.

     

    I also am receiving updated e-mail "pushes" on my iPad and on my iPhone 3GS.

     

    But I still have not been able to access e-mail via the Apple Mail client on my main home-office iMac running OS X Lion 10.7.3 (the same as my laptop mentioned above).

     

    I've restarted the iMac, made sure that Take All Accounts Online was on, etc., etc. But still no service on this computer. Again, my Mail settings are exactly the same as those on my laptop, which is receiving e-mails.

     

    This is extraordinarily frustrating, and time-consuming to boot.

     

    Is anyone else still having similar problems accessing an e-mail account using the Apple Mail client 5.2 (1257) running under 10.7.3??

  • 40. Re: p99-imap.mail.me.com not responding
    Al Gunther Level 1 Level 1 (25 points)

    Antisthenes wrote:

     

    For anyone out there who might have a solution, here's a complete list of information under Account Information < Accounts < Preferences for my Apple Mail account:


    IMAP Path Prefix: <blank>

    The only difference I have from your settings is that I have:

     

    IMAP Path Prefix:    mail.me.com

     

    Once I entered and saved that change, my incoming OSX mail started coming to my Apple mail boxes.

    In my account information, it still shows the incoming server as: "p99-imap.mail.me.com"

    but my mac mail now comes to Apple Mail on my mac.

     

    Al

  • 41. Re: p99-imap.mail.me.com not responding
    MargMP Level 1 Level 1 (0 points)

    I am. I think this is a "10.7.3" problem!

  • 42. Re: p99-imap.mail.me.com not responding
    Antisthenes Level 1 Level 1 (0 points)

    Thanks! I've tried this before as you suggested, and am in the process of retrying as I write.

     

    Unfortunately, whenever I change the IMAP Path Prefix to anything other than a blank box, I get the (incredibly annoying) spinning rainbow beach-ball when I'm trying to save the updated setting.

  • 43. Re: p99-imap.mail.me.com not responding
    Antisthenes Level 1 Level 1 (0 points)

    Apparently the Apple mail servers are giving some people preferential treatment, as my iMac still won't receive any e-mails with the Apple Mail client running under 10.7.3.

     

    As I said in another post, though, I can receive mail via iCloud on my laptop, iPhone 3GS, and iPad.

     

    So I'm still completely mystified at what's going on.

  • 44. Re: p99-imap.mail.me.com not responding
    Antisthenes Level 1 Level 1 (0 points)

    Back in business, finally!!

     

    After having gotten the spinning beach-ball and being unable to do anything else with my Mail client, I had to force-quit it.

     

    When I restarted the application, lo and behold, I was receiving up-to-the-minute mail on my iMac.

     

    Oddly, though, I still have a blank box showing for IMAP Path Prefix < Advanced < Accounts < Preferences < Mail.

     

    Thanks to one and all for many helpful suggestions! As it seems to have turned out, the fault was not in our stars (sorry: couldn't resist the Shakespeare allusion), or our individual Mail accounts, but as many of us suspected from the start, at Apple's mail servers.