Previous 1 2 3 Next 42 Replies Latest reply: Feb 24, 2015 11:58 PM by Binh Nguye Branched to a new discussion.
OGJ Level 1 Level 1 (0 points)

Ipad doesn't appear on AirPlay menu, only Apple TV and Dock Connector. There is no sound on speakers. How I can solve that?


iPad, iOS 5.1
  • OGJ Level 1 Level 1 (0 points)

    More information regarding the problem:

     

    This happen on iPad 1.

     

    No sound on speaker from video, music or apps.

     

    There is sound when earphones are used.

     

    If I click on AirPlay icon, I get only two options: Apple TV and Dock Connector. On my other iPad I get the options Apple TV and iPad on the Airplay menu.

     

    That iPad was not damagged.

  • Bali-Hai Level 1 Level 1 (10 points)

    Try this: Double Tap Home Button...... Swipe lower bar right until speaker button appears left...... Press Speaker Button.

  • OGJ Level 1 Level 1 (0 points)

    Thanks for your help, but the problem is still there...

     

    The option iPad doesn't appear on AirPlay box.

  • super d-mo Level 1 Level 1 (0 points)

    I'm having the same issue (iPad 2 - iPad doesn't display as option in Airplay list / no sound)

  • super d-mo Level 1 Level 1 (0 points)

    I'm having the same issue--suggestions?

  • super d-mo Level 1 Level 1 (0 points)

    Tried this--don't see a speaker icon

  • Philly_Phan Level 6 Level 6 (12,370 points)

    First, try a system reset.  It cures many ills and it's quick, easy and harmless...

    Hold down the on/off switch and the Home button simultaneously until the screen blacks out or you see the Apple logo.  Ignore the "Slide to power off" text if it appears.  You will not lose any apps, data, music, movies, settings, etc.

     

    If the Reset doesn't work, try a Restore.  Note that it's nowhere near as quick as a Reset.  Connect via cable to the computer that you use for sync.  From iTunes, select the iPad/iPod and then select the Summary tab.  Follow directions for Restore and be sure to say "yes" to the backup.  You will be warned that all data (apps, music, movies, etc.) will be erased but, as the Restore finishes, you will be asked if you wish the contents of the backup to be copied to the iPad/iPod.  Again, say "yes."

     

    Finally, if the Restore doesn't work, let the battery drain completely.  Then recharge for at least an hour and Restore again.

  • super d-mo Level 1 Level 1 (0 points)

    No luck.  Restore didn't work even after a complete battery drain.  Also tried to restore to factory settings (i.e., without restoring to my saved back-up) to see if it was an app causing the problem--no luck.  All system "sounds" work, as do the headphones and airplay "streaming" to Apple TV (which I had never tried before this problem).  The problem is simply that the iPad internal speaker is not listed as an option under Airplay (and when the wireless network is turned off, no volume slider is displayed at all with Music and Video and any other apps that play sound).  Any other suggestions???

  • buzza182 Level 1 Level 1 (0 points)

    Same is happening to me on my Iphone 4 help~!!!

  • Philly_Phan Level 6 Level 6 (12,370 points)

    I've exhausted my ideas.  Sorry.

  • OGJ Level 1 Level 1 (0 points)

    I also did all suggested action, without success.

     

    The problem is still there.

     

    Any other ideas??? Please!

  • Trooper Sam Level 1 Level 1 (0 points)

    Add my new iPad to the list.  And the internal speaker works fine, I just tested the alert and ringtones, and they emerge from the internal speaker perfectly.  But no slide-to-unlock click, no power button click, heck, no volume slider in any app that generates sound, including double tap home and slide left.  Plug in headphones, and volume slider returns, the same response with A2DP devices.

     

    This is WEIRD.  I'd like to not have to return it to solve this.

  • Val E Um Level 1 Level 1 (5 points)

    I found the solution...

     

    It is probably your docking port needs cleaned.

     

    I carry myiPad in neophrene sleeve an old military canvas medic bag that I use as a messenger bag.  The other day I had tossed a pear in the bag in a small plastic sack for my lunch and headed off to the park to enjoy an afternoon of girl watching at the Pathenon area in Nashville (gotta love Vandy and warm days).  Anyhow, I had been busy chatting with a few friends who showed up to do some rollerblading and completely forgot about the pear and by the time I got home it had split open from my keys tossed in my bag and had mushed out all over, including through the neoprene and onto my iPad's smart cover.

     

    Now at first I thought no biggie.  It didn't damage my iPad and only got the cover damp which I cleaned when I got home and left to dry.  But then I noticed my volume would come and go and my volume buttons didn't work anymore.  I could not get any external sounds except notification event like incoming email to work at all.  Yet when I tried my headphones, they worked le a charm and I could hear everything.

     

    At first I figured it was OS related so I wiped my iPad and restored from iCloud, but after the restore the volume issue persisted.  So then I wiped my iPad and started from a clean slate, but the volume issue followed.  So now I decided to Google the issue.  I read some forum responses and saw others with the same issue so I figured it might be a defect and would have to send it back to Apple for repairs... But darnit I use my iPad daily and can't be apart from my Precioussss.

     

    So I started playing with it, figuring it was going to Apple anyhow, why not try to fix it first.  So I examined the rocker arm on the side and it moves freely and doesn't seem to be stuck or anything.  Then I checked the settings and function of the lock slide which made no difference.  And then I examined the docking port and couldn't see in it well so I put the iPad under my desk light and got out my jeweler glasses I use when cleaning my service pistol... eureka!

     

    Deep in the charging port it looked like it was fouled and had some lint and debris sticking to what looked like some sticky substance... Yep, pear juice.

     

    So I grabbed a micro-circuit chip puller (looks basically like a professional metal dental pick) that I had picked up at my local hardware store (Harbor Freight) for about 2 bucks.  I usually use it for cleaning the firing pin area and hard to reach areas of my Sig after range time, and I figured it looked small enough to get down in the docking port.  So I used the hook end and carefully removed most of the debris from inside the port and then scraped most of the sticky out.  Then I took a synthetic cloth patch from my gun cleaning kit and grabbed a bottle of contact cleaner and got the patch damp (rubbing alcohol should work if you don't have contact cleaner) and I used the pick tool again to push the synthetic patch down into the port and carefully under the plastic contact prong in the port, back and forth to remove the rest of the sticky residue.  Finally I took a copper brush (again from my gun cleaning kit... You can buy the brushes separate at Bass Pro, Academy Sports, and sometimes the sporting goods section of Wal-Mart) and used the small single row end of bristles to shine the contacts and knock loose and out anything that might be left (basically use it like a toothbrush and brush the port... And no, a toothbrushes nylon bristles probably aren't stiff enough. Copper brushes work best on contact points).

     

    And after cleaning the docking port... MY SOUND IS BACK AND WORKING PROPERLY!  The volume control works again, I have my happy key clicks while typing, the whole nine yards.

     

    So think docking port.

  • Trooper Sam Level 1 Level 1 (0 points)

    Actually, I found the solution to my problem.  It seems that the new iPad doesn't like having the headphone jack suddenly disconnected while playing an audio source.  The solution was to insert a headphone connected speaker (any will do, headphones included), start playing music through the device, and then PAUSE the music.  Disconnect the device while the sound is paused, and the problem is corrected.  All normal sounds and volume slider returned.

Previous 1 2 3 Next