14 Replies Latest reply: Jun 11, 2012 8:06 AM by InspiredLife
mrm312 Level 1 Level 1 (0 points)

Starting yesterday I notice that any new apps I try and install aren't launching.  I tried to install the 30 day trial of Textmate and when clicking on App in Applications folder the icon just bounces on the dock permenantly.  Clicking it again makes it disapear form the dock.  I then tried to install BetterTouchTool and when I click on that absolutely nothing happens.  Any apps installed prior open up fine.

 

I did a Repair Disk and Disk Permissions, but nothing.  Anyone come across this?  I know it may be a loaded question potentially based on other apps I have installed, but hoping someone else has encountered and can at least point me on the right track.

 

Thanks,

Mike

 

13" MBP 2.26 Intel Core2Duo

OSX 10.7.3


MacBook Pro, Mac OS X (10.7.2)
  • 1. Re: Newly Installed Apps Not Launching
    CT Level 6 Level 6 (15,515 points)

    Standard troubleshooting steps include:

     

    Does this bad behavior persist if

     

    * you start up in safe mode?

    Starting up in Safe Mode

     

    * you login to a different user (e.g. Guest User).

     

    charlie

  • 2. Re: Newly Installed Apps Not Launching
    mrm312 Level 1 Level 1 (0 points)

    Hey Charlie,

     

    I appreciate the help.  I assume I did the following in safe mode (got the progress bar on login screen), but still no luck:

     

    • Reinstalled Textmate (after using AppCleaner to uninstall it prior to Safe Mode)
    • App still just bounces on the dock permanently when trying to open
    • Tried opening it with a guest account and same thing

     

    Any other recommendations?  I've started uninstalling a few apps that I recently installed this week.  No luck yet.

     

    Thanks Again,

    Mike

  • 3. Re: Newly Installed Apps Not Launching
    CT Level 6 Level 6 (15,515 points)

    Safe mode, among other things, disables extensions to the system (generally by third party software) that may be causing trouble.  Since the problem started with Textmate installation, it is natural to suppose that it is Textmate which is causing the trouble (for the other applications, I mean).

     

    Before re-installing Textmate, but while still in Safe Mode, did other applications launch properly?

     

    charlie

  • 4. Re: Newly Installed Apps Not Launching
    mrm312 Level 1 Level 1 (0 points)

    All other apps launch as expected in Safe-Mode and regular starup mode.  I've been in and out of Sublime Text and Chrome all day and they all work fine.

     

    Just having issues with Textmate and BetterTouchTool right now.  I've installed two other apps just now and both launch as expected (Deeper,LiveReload) in safe and regular modes.

     

    So bizzare...

  • 5. Re: Newly Installed Apps Not Launching
    CT Level 6 Level 6 (15,515 points)

    Both the problematic applications are known to be Lion compatible?

  • 6. Re: Newly Installed Apps Not Launching
    mrm312 Level 1 Level 1 (0 points)

    Yup, few bugs but nothing that should keep from installing.

     

    Textmate : http://roaringapps.com/app:66

    BetterTouchTool: http://roaringapps.com/app:78

     

    Oh well, appreciate the help.  Will just do without them for now.  If you think of anything else let me know.

     

    Thanks

  • 7. Re: Newly Installed Apps Not Launching
    mintcreation Level 1 Level 1 (5 points)

    How bizarre... I am seeing the same on my iMac today.

     

    Installed HoudaSpot and the icon just keep bouncing.

     

    All other programs I have installed after HoudaSpot are doing the same. And programs prior to HoudaSpot are working as usual.

  • 8. Re: Newly Installed Apps Not Launching
    CT Level 6 Level 6 (15,515 points)

    Conclusion? "HoudaSpot" is either not fully Lion-compatible or simply is a piece of crap?

  • 9. Re: Newly Installed Apps Not Launching
    mintcreation Level 1 Level 1 (5 points)

    Nah... I think it's another problem due to a recent update somewhere in the system. Other people complaining about the same thing are popping up as we speak

  • 10. Re: Newly Installed Apps Not Launching
    mrm312 Level 1 Level 1 (0 points)

    It's possible that it is a system update issue, but I think it is unlikely.  I think it may be with other sofetware that I installed on my MBP. Both my MBP and iMac are running 10.7.3 (same release) and issues are only on the MBP.  I was able to install Textmate on iMac.  So I think there is more too it then system update. 

     

    Prefer not to, but if it becomes a bigger problem, I may do a "clean install".  I opted not to do it when I upgraded to lion and may just bite the bullet and start with a clean slate.

     

    Where else have you read of others having this issue?  Here?

  • 11. Re: Newly Installed Apps Not Launching
    mintcreation Level 1 Level 1 (5 points)

    I just think it's fun that we are seeing this at the same time, so I thought some sort of update would be logical. This thread looks similar: https://discussions.apple.com/thread/3826648?tstart=0

  • 12. Re: Newly Installed Apps Not Launching
    mrm312 Level 1 Level 1 (0 points)

    Thanks mintcreation, that thread solved my problem.  Had same quarantine issue as the OP of that linked thread.  Removed the attribute and app opened as it should.  Thanks...hopefully this quarantine bug will be addressed soon.

  • 13. Re: Newly Installed Apps Not Launching
    InspiredLife Level 1 Level 1 (10 points)

    It's now June 11th, and I am experiencing this issue also. I have 10.7.4

    Has anyone found a decent solution, other than turning off Quarantine completely?

     

    Here's what I experience (and not all the time, but once it starts happening during a session, then it seems to keep happening, perhaps until a reboot)

    - Download a zip file

    - Unzip the file, which creates (in my case) a fold with the APP file in it

    - Open the app from that folder

    - Get a warning about opening downloaded files. Click OK

    - App icone appears in dock... bouncing... no white dot under it

    - App does not open

    - If I click the bouncing icon it simply vanishes

    - Most of the time (perhaps always, but not sure yet) if I open the app again I will get the same warning, but this time it will open as expected when I click OK

  • 14. Re: Newly Installed Apps Not Launching
    InspiredLife Level 1 Level 1 (10 points)

    UPDATE: I have since discovered that the culprit was The Unarchiver. I have 3.0 installed. There was a bug in which it was doing something odd with the quarantine flag. Have updated to 3.2 and so far the issue seems to have gone. I'd have to download a few things and test it out to be sure, but sounds like that was the problem on my system.