7 Replies Latest reply: Jul 31, 2014 12:26 AM by slim08
Wilkie b Level 1 Level 1

Im trying to add my Airport Express to my exisiting wireless network - which runs from a speedtouch base station. I only want to use the AP to use air tunes but i cant seem to get it running in client mode. The interface on the Airport Utility seems different to that described in the online help here: http://support.apple.com/kb/HT1731

 

Everytimes i try to add it to an exisint network the AP dissapears on its restart. Any ideas if what im trying to do is possible. I've tried creating the network initially with the ethenet cable connected - which works, but then when its detatched although the AP status light stays green it disapears from from the network and i cant stream.

 

thanks for any help and advice.

 

Wilkie


Airport Express, Mac OS X (10.7.3)
Solved by Goodthymes on Mar 26, 2012 8:23 PM Solved

This was the post that finally got my airport express working!  Thank you!  I was doing everything right except choosing the correct security protocol.  I had to call my ISP to have it switched from something I hadn't even heard of to WPA/WP2 then BAM, it worked first time.  Apple should really have included something about the security settings in the manual...that would've been helpful.

  • Joseph Kriz Level 5 Level 5

    Are you selecting "Join a wireless network" on the Express...

     

    You cannot Extend your base station as it is not an Apple product...

     

    What version of Airport Utility are you using?

    6.0 or 5.6 ??

     

    Download 5.6 if you are having problems with 6.0

    http://support.apple.com/kb/DL1482

     

    Again, on the Express, choose "Join a wireless network" and choose your wireless network.

    It should Join your network.

     

    Join a wireless network.png

  • Bob Timmons Level 10 Level 10

    In order for the AirPort Express to join another wireless network as a "client", three conditions must be met in the setup of the Express. It must be provided with......

     

    1) The name of the wireless network that is to be joined

    2) The exact type of wireless security settings that the wireless router is using

    3) The wireless network password

     

    Most users have no trouble with 1) and 3), but few know the exact type of wireless security settings that their wireless network is using. So, they accept a default setting on the Express, which does not match up with their network.

     

    Bottom line....unless you know the exact type of wireless security settings that your wireless router is using...the Express will never join the network. The setup ends with an error message and you have to start all over again with another try....which will fail as well, etc.

     

    If you know the exact type of security settings that the Speedtouch router is using.....we can provide you with a step by step setup guide.

     

    If you do not know this, or are unsure....you will need to get into the setup menus for the Speedtouch router to locate the wireless settings. Or, if the wireless router was provided by your ISP, they may be able you with this information.

     

    Post back with that info and we will proceed.

  • Joseph Kriz Level 5 Level 5

    Yes, by all means.

    If you have any further trouble, post back here and we will proceed.

  • Goodthymes Level 1 Level 1

    This was the post that finally got my airport express working!  Thank you!  I was doing everything right except choosing the correct security protocol.  I had to call my ISP to have it switched from something I hadn't even heard of to WPA/WP2 then BAM, it worked first time.  Apple should really have included something about the security settings in the manual...that would've been helpful.

  • Bob Timmons Level 10 Level 10

    I was doing everything right except choosing the correct security protocol

    Probably 99% of errors occur here 

     

    Apple should really have included something about the security settings in the manual...that would've been helpful.

    Tell 'em.

     

    Apple - AirPort Express - Feedback

  • Wilkie b Level 1 Level 1

    Thanks guys

     

     

    i changed the base station router to WPA/WP2 and it worked stright away!

     

    great.

     

    Wilkie

  • slim08 Level 1 Level 1

    Bob, you're an absolute legend. Thank you so much for posting this solution.