1 Reply Latest reply: Mar 24, 2012 5:52 AM by Spinks
Spinks Level 1 Level 1 (0 points)
  1. Hey all!

 

Need some help here.  I've spent the entire day searching, googling, talking to friends, my cable company, and still haven't found the solution.  I've tried lots and lots and lots of things but no go.  Powered cycled everything, PRAM zapping, deleting system preferences files, creating new locations (deleting old locations).  Tripled checked all the cables... etc.. sigh.  I'm hoping someone can give me something that works.   

 

Here's the issue:

 

I have full internet access via my cable modem.  My Time Machine/Airport Express is working fine.  Both the Airport and the cable modem are talking to each other fine (in fact, I'm using the wireless network now).  Using DHCP addresses (auto-provided) from my cable company. 

 

The trouble is my main system won't connect (Mac 10.5.8; PowerPC)

 

Network States:  "ethernet has a self-assigned IP address and may not be able to connect"--it's a 169.XXX.X.XXX address (apaia address).  No duh system.  I'm just not smart enough to figure out why or how to fix it.  I'm hoping someone out there is. 

 

Network Diagnostics give:

Ethernet (green light)

Network Setting (yellow light)

ISP (red light)

Internet (red light)

Server (red light)

 

I've also renewed the DHCP Lease--countless times. Removed it from Passive FTP Mode (and back again).  I've tried a lot.  Still the same results. 

 

Any guidance would greatly be appreciated.

 

Spinks

 

Mac OS 10.5.8

1.9 GHz PowerPC 5

Ethernet

Cable Modem

Time Machine/Airport Express (Time Capsule) v7.6.1


iMac G5-(insight), Mac OS X (10.4.6)
  • Spinks Level 1 Level 1 (0 points)

    Update:

     

    After leaving the system disconnected last night, today I powered up my main machine first and then my labtop.

     

    Now, my main machine (PowerPC) is connected fine--which is great!

     

    However, my wireless now won't get beyond the 169.XXX.X.XXX address.

     

    Hmmm... 

     

    MGS