4 Replies Latest reply: Mar 26, 2012 6:45 AM by Encrypted11
dante22222 Level 1 Level 1

Ever since I got my iPhone 4S it was working perfectly. The day I updated to iOS 5.1 it started having Wi-Fi issues. The Wi-Fi was working and on my iPhone it wasn't even connecting to the network. I called Verizon and they tried troubleshooting it and still it didn't work. They then sent me a new iPhone 4S for free. It was working perfectly. Then I updated to iOS 5.1 (it came with iOS 5.0.1) and then it started having the Wi-Fi problem again. My dad's phone hasn't been having that problem. And he updated to iOS 5.1. Is this a software problem or is it a problem with the iPhone's hardware??? Like the Wi-Fi antenna or something like that. Thanks for the help. I really appreciate it.


iPhone 4S, iOS 5.1
Solved by Encrypted11 on Mar 23, 2012 10:59 PM Solved

What were the troubleshooting advice they gave?

Reply by dante22222 on Mar 24, 2012 11:25 AM Helpful

They told me to dial *228 or something like that. They told me to reboot the iPhone. They also told me to go to settings and Reset Network Settings. And that's all they told me. Then they sent us a new iPhone but now my new iPhone is having that problem.

Reply by dante22222 on Mar 25, 2012 8:51 PM Helpful

Ok I think it's a problem with my router. I went to my cousin's house and the Wi-Fi worked there perfectly. I was even able to download many apps. So I guess my router probably can't take in more connections. Oh well thanks anyway.

All replies