4 Replies Latest reply: Aug 15, 2015 9:14 AM by irenafromwarsaw
Kolakola13 Level 1 (0 points)

My iPad lost the sound

iPad 2, iOS 5.1
  • King_Penguin Level 10 (120,091 points)

    Do you get sound in any apps e.g. Music and Videos apps but not in your other apps ? If you do, then have you got notifications muted ? Only notifications (including games) get muted, so the iPod and Videos apps, and headphones, still get sound.


    Depending on what you've got Settings > General > Use Side Switch To set to (mute or rotation lock), then you can mute notifications by the switch on the right hand side of the iPad, or via the taskbar : double-click the home button; slide from the left; and it's the icon far left; press home again to exit the taskbar. The function that isn't on the side switch is set via the taskbar instead : http://support.apple.com/kb/HT4085

  • Hodar Level 1 (15 points)

    Found the fix.

    If the reboot doesn't fix it.

    If the headphoens work find, but no external speakers.

    If the double-click and page right to the software mute, doesn't show the sound knob - just the brightness

    If your pop-up shows "Docking Station"


    Then, the problem is very likely a dirty connector.  The iPad/iPhone/iPod connector uses a resistor value to determine if the device is connected to an external 'speaker'.  There are a range of resistances, for a range of products.  This is known as the Connector Pin 21 issue.


    Take some windex on a que-tip, or perhaps a Windex paper scrub and rub it on the bottom connector port.  Somehow, "something" has gotten on those contacts, and it is pulling the voltage on pin #21 down - so that the iPad "thinks" it's connected to an external speaker - this will disable the internal speaker circuitry, as well as the internal speaker volume controls.


    Do not over-saturate and short out your iPad.  Do not throw it in the sink, do not use the kitchen faucet to flush it out.  A Que-tip with a few drops of Windex (or other gentle cleaner) should work just fine.  Takes all of 30 seconds - and magically, the volume knob appeared and everything worked just fine.

  • Helloitsme2 Level 1 (0 points)

    I had the Same problem. Headphones worked, but without I only had very limited sound. No keyboard clickers, no sound to my games or videos, but I could hear my songs. After rebooting several times and also cleaning the docking port, I remembered that I've recently changed the mute button to the lock rotation setting. I changed it back to work as the mute button in the settings and voila: it's working again

  • irenafromwarsaw Level 1 (0 points)

    Thanks. Following your advice I cleaned the dock port with windex and the sound is back!