1 2 Previous Next 21 Replies Latest reply: Aug 27, 2012 5:07 PM by etresoft Branched to a new discussion.
albert jr Level 1 Level 1 (15 points)

I have Snow Leopard 10.6.8 with Xcode 3.2.6 currently installed. I needed to run an app (Mag+ Reviewer) using iOS Simulator, however it could only work through Xcode 4. Installing Lion and the latest version of Xcode isn't an option. Downloading Xcode 4 for Snow Leopard is nowhere to be found. Except that I've read in a few forums about the subject that the download for Xcode 4 for Snow leopard is available only as a paid member of the iOS Developer Program. True? And where else is it available?


MacBook Pro, Mac OS X (10.6.8)
1 2 Previous Next