6 Replies Latest reply: Aug 13, 2013 1:40 AM by mandana samawati
tomkell Level 1 Level 1

my volume controls arent working

iPhone 4S, iOS 5.1
Solved by diesel vdub on Mar 26, 2012 3:31 PM Solved
Basic troubleshooting from the User's Guide is reset, restart, restore.  Has any of this been tried?
  • diesel vdub Level 7 Level 7

    Basic troubleshooting from the User's Guide is reset, restart, restore.  Has any of this been tried?

  • shanegriffs Level 1 Level 1

    Under settings/sounds there is an option to use volume buttons on or off. Have you tried this?

  • Chubeto Level 1 Level 1

    yes i did, and it works for seconds but when i try to play music the buttom bar disapear

  • emelia Level 1 Level 1

    I'm having the same issue. Did you get it wet? The phone rings but all other tones no longer work. 

  • wenmem Level 1 Level 1

    I've tried this solution. It doesn't work.

  • mandana samawati Level 1 Level 1

    I found a method that worked for me. If you're  having a problem similar to mine and cleaning the dock did NOT work for  you, try this at your own risk. Disclaimer : This method might permanently damage your  iPhone, mine is out of warranty so it wasn't a big deal if I damaged it,  I would still need to pay for replacement.

    I don't know what may have caused the phone to lock at the docked state, but my first thought is that there is a switch mechanism inside  the dock connector. All I did was get a key and jam it there, and rotate  it a bit until it got fixed.
    Note: If I inserted the key there and did not rotate  it, the problem is fixed temporarily until the key is removed. The only  way I got rid of the problem completely is to rotate the key and push  the pins downward.

    If you try to insert the key and remove it, the problem still  persists. I had to jam the key in deep and rotate it a few times  (gently) to permanently fix this issue.

    Make sure you insert the key in the middle - left part of the dock connector, that's where  pin 11 is located (I think).

    enter image description here

    After placing my phone on a dock again, I lost control over the  sound. I did the same method with a bit more rotations using the key and  now the problem is gone 100%. Not sure how, not sure why, but it  worked.