Skip navigation

The new iPad has unstable 3G connection

50264 Views 271 Replies Latest reply: Oct 25, 2012 12:13 AM by Wictorsson RSS Branched to a new discussion.
  • Burkow Calculating status...
    Currently Being Moderated
    Apr 23, 2012 9:14 AM (in response to FazerWiz)

    I can confirm above. I am currently testing one of four polish providers (Play)  that has not 2G cells, only 3G. With this provider I have no issue at all for last week or more. This is not a solution for me because I have my work sim with big data plan but in different provider :(

  • Angry_Lyrad Calculating status...
    Currently Being Moderated
    Apr 23, 2012 11:51 AM (in response to Burkow)

    Agreed this is what I have been getting since launch day and it is such a pain I have now put it back in the box and gone back to iPad 1.

     

    If they don't fix it soon I will return it and purchase again later in the year when they fix the problem.

     

    Come on Apple get this fixed

  • Krylov Viktor Calculating status...
    Currently Being Moderated
    Apr 23, 2012 1:13 PM (in response to v0vets)

    Hello. I have troubles with 3g again. Sim pin method doesn't help at all now. Only reboot... what to do?

    Trouble was solved only for 2 days. then changes of pin have no succes.

  • Jorous Calculating status...
    Currently Being Moderated
    Apr 24, 2012 8:29 AM (in response to v0vets)

    I live in the UAE I had the same problem as others. I swiched from Etisalat to DU providers and I noticed the problem got resolved. it has been over a week now and it has been very stable. today I decided to pop my etisalat sim back in and the problem is back. the only difference I notices that with Etisalat the EDGE connection seems to be present as With DU only 3G. I read in other forums that this issue could be linked to when the ipad switch between 2G and 3G.

    is there a way to force the ipad to stay on 3G?

  • ultrakyo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 25, 2012 9:00 PM (in response to v0vets)

    Same problem here in Indonesia using Telkomsel.

     

    The New iPad says shows there is strong signal with 3G but it cannot connects. Resetting using airplane mode or turning on/off cellular data does not help. Both methods returns strong signals with 3G but all applications cannot access the internet. System Status application on iPad also shows Network Connected as "No" and does not have does not IP address from the 3G.

     

    The problem occurs at random time and only way to fix this is to restart the iPad. Please investigate this issue and many of us will be happy if the patch is released anytime soon.

  • Andrew6663 Calculating status...
    Currently Being Moderated
    Apr 26, 2012 4:23 PM (in response to ultrakyo)

    Seems after Steve, people in apple doesn't care. This thread has been going for a month already, but still no official reply or update for users!

  • flyingbear76 Calculating status...
    Currently Being Moderated
    Apr 27, 2012 1:33 AM (in response to v0vets)

    I am facing the same problem from Singapore. Seem like the new ipad has the same problem all around the world. Hope Apple will read our problem and rectify it.

  • ultrakyo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 27, 2012 4:32 PM (in response to v0vets)

    Same problem here in Indonesia using Telkomsel.

     

    The New iPad says shows there is strong signal with 3G but it cannot connects. Resetting using airplane mode or turning on/off cellular data does not help. Both methods returns strong signals with 3G but all applications cannot access the internet. System Status application on iPad also shows Network Connected as "No" and does not have does not IP address from the 3G.

     

    The problem occurs at random time and only way to fix this is to restart the iPad. Please investigate this issue and many of us will be happy if the patch is released anytime soon.

  • Anton_UK Calculating status...
    Currently Being Moderated
    Apr 28, 2012 4:02 AM (in response to ultrakyo)

    I think I'm solved. I've been testing for 24 hours now with wifi and 2/3G roaming on and off at will.

     

    Apple support solved this. The solution was to redownload and reinstall the very latest firmware from apples's servers. The agent I spoke to mentioned a corrupt file. He was very clear that I needed to delete any previously downloaded firmware before putting the device into recovery mode and allowing a fresh clean set of firmware to download and flash.

     

    I'm confident enough to say I'm fixed now.

     

    My advice is to ring support and press to speak to second line, who should be able to fix it.

     

    Anton.

  • SimonFromHarrogate Calculating status...
    Currently Being Moderated
    Apr 28, 2012 4:06 AM (in response to v0vets)

    Hi Anton,

     

    Unfortunately I have already been through what you suggest with Apple support. They even sent me a brand new, fresh iPad, and it is still having problems with a reliable connection.

     

      Simon

  • fabrilord Calculating status...
    Currently Being Moderated
    Apr 28, 2012 4:12 AM (in response to Anton_UK)

    @Anton_UK

     

    Hi Anton,

     

    can you please write the procedure you followed step by step?

    Here in Italy nobody at Apple support told me to do something like this!

    Thanks!

     

    Fabrizio

  • FazerWiz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 28, 2012 4:16 AM (in response to Anton_UK)

    I did this too Anton, it worked for 3 days and I really thought it was fixed, but is wasn't.

     

    The problem is definately caused when the iPad switches between 2G (or Edge) and 3G. That locks up cellular data on the Globalcomm multi chip. If you live in a country where 3G coverage is not so great and 2G is still common, you’ll notice the problem a lot more than when in other countries. If you live in a major city where you mostly only get 3G, the problem will be far less apparent and you might go for a long time without seeing it.

     

    I’ve tested this and it’s 100% repeatable. Whilst I stick on 3G I have no problem, if I move to an area where I get edge or 2G, when it goes back to 3G there is no data until I power-cycle the ipad.

     

    The ONLY solution at the moment is to use a SIM from a carrier who only use 3G cells. That way you never switch to 2G so never get the problem. Here is the UK, that carrier is Three (www.three.co.uk). I have SIMs from O2, Orange and T-Mobile and all of the suffer the same problem, only the Three SIM is 100% problem free.

     

    If you live outside the UK, you need to research which carrier are 3G only. If there isn’t on in your country, there is no solution until Apple or Globalcomm fix the chip problem. If it turns out to be a hardware only fix, then Apple have a worldwide disaster on their hands.

  • FazerWiz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 28, 2012 4:22 AM (in response to Anton_UK)

    Just a thought - if there really is a corrupt file in the firmware, then I suppose that it's possible I downloaded the corrupt version again (before it was updated), but for such a major problem (I'm on my 3rd iPad now) you'd think that they'd push out new firmware with a version change.

     

    I'll try again just in case but I don't hold out much hope...

  • YongHwa Calculating status...
    Currently Being Moderated
    Apr 29, 2012 6:12 AM (in response to FazerWiz)

    I am from singapore. I just bought the new ipad from Singtel yesterday :(

    I have the same connection issue so many times in a day. I don't use wi-fi only running on 3G network. Apple should come out and acknowledge this issue! I am angry at apple and the telco for selling a defective product. Absolutely disappointed. When will this be solved? If not consumer should be reimbursed.

  • Andrew6663 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 29, 2012 3:27 PM (in response to YongHwa)

    Hi. YongHwa, I believe this is more of a telco issue. My new iPad was ordered from the US along with 2 other  colleagues. Both are not on Singtel and don't face this issue. I read also that some people from other countries resolved their problems by switching telcos. I've already done all resets, swap new sims but no solution except do put a strong feedback to Singtel, I think more people needs to complain. When I did mine, they seemed to be ignorant of this issue (or pretended to be).

1 ... 10 11 12 13 14 ... 19 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (15)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.