Previous 1 14 15 16 17 18 19 Next 271 Replies Latest reply: Oct 25, 2012 12:13 AM by Wictorsson Go to original post Branched to a new discussion.
  • Angry_Lyrad Level 1 (0 points)

    Same here 32gb 4g on Orange/t-mobile

     

    5.1.1 has fixed the connection issues, finaly I can use my new iPad the same way as my 1st gen without having to restart it every time I travel more than 5 miles.

  • FazerWiz Level 1 (0 points)

    Done all my previous tests on T-Mobile since upgrading and no issues. It would appear that this update did fix the problem. An expensive mistake for Apple, if they'd only pushed the information out to everyone sooner, if only to say a update is imminent, they could have saved themselves a large number of replacements (including two to me!).

     

     

    Still, glad it seems to be fixed for us now

  • SimonFromHarrogate Level 1 (0 points)

    Fingers crossed, but seems to have worked for me on Orange (in the UK).

  • denis_sianto Level 1 (0 points)

    Did anyone noticed, after the firmware update, there is a 3G speed degradation?

    I noticed it so much, speed of 3G were becoming slower thatn usual ! It even is slower than the original firmware (after reboot).

  • Andrew6663 Level 1 (0 points)

    Using singtel network in Singapore. Updated the firmware last night, and everything seems to be working till now. Was able to switch between 3G and wi-fi and locations several times without issue. Hopefully it's resolved.

  • MartG Level 1 (0 points)

    I have the same experience with Vodafone Netherlands. The fix seems to work. I'm glad I did not follow Apple's advice to reset everything.

  • Miksto Level 1 (0 points)

    Hi All

     

    My problems is Also solved.

    Live in Denmark and no problems at All with Andy connections :D

    Have a Nice summer All of you

  • denis_sianto Level 1 (0 points)

    Someone please reply me

  • ultrakyo Level 1 (0 points)

    Not really but Telkomsel has been unstable in my area. No reboot required though.

  • Burkow Level 1 (10 points)

    @ denis_sianto  Yes I did. The 5.1.1. update seemed to fix this issue in my case. However:  1/ during travelling through the city (good 3G coverage) at one moment it looked like the connection is lost, but it wasn't lost, just the transfer speed was almost 0. I had a full signal 3G shown on my iPad, but transfer was something like GPRS or less - transfer to small to do anything using internet (even checking emails). This lasted for 15-20 minutes. Than the good connection was back again after those 15-20 minutes - without any action from my side.   2/ I have iPhone 4 and iPad 3 in the same provider, and I think the 3G connection in iPhone is more stable and faster. I will do some speed test to check this.   This was not happening when I tested last two weeks my iPad with other provider sim card - I used it becasue this provider has only 3G cells and I had no issue with that one. After update to 5.1.1 i came back to my "home" provider and situation described above happen. This is not a big problem for me, but still I think it is not 100% fixed.

  • ultrakyo Level 1 (0 points)

    @denis_sianto & @Burkow

     

    I keep on getting no serive on both iPhone and iPad. What about you guys. I hope it is just the carrier issue.

  • base69 Level 1 (0 points)

    Back in S'pore with Singtel, I did notice a slowdown in download speeds compared with the original iPad after the firmware fix. Will have to monitor more to be totally sure as this could be due to a variety of reasons.

  • Burkow Level 1 (10 points)

    @ultrakyo  My iPhone works ok, no issues.   iPad - as described above. I have not "no service" information, but sometimes connection is so slow like there is really no service.   Both devices work in the same provider.

  • ultrakyo Level 1 (0 points)

    @denis_sianto

     

    Just performed speedtest on my Telkomsel with advertised speed of 1Mbps and I get 0.82 Mbps download and 0.12 Mbps upload.

  • ionutmih Level 1 (0 points)

    After the update my iPad seemed a lot worse than before the update. It was loosing 3G connection every 5 minutes and I had to switch the airplane mode on off every time to solve the problem.

    After I've reseted all the settings my iPad is working fine and I haven't had any problems since.

    Hope it works for those of you who are having problems with it still.