Previous 1 5 6 7 8 9 Next 271 Replies Latest reply: Oct 25, 2012 12:13 AM by Wictorsson Go to original post Branched to a new discussion.
  • trickards Level 1 (20 points)

    I had my iPad swapped out for a cosmetic defect this weekend and can confirm the same issue still exists on the new one - not that I expected any different.


    I am, glad to see this picking up some more users, the more pressure the faster this will get sorted.


    For those who seem to think this is a harwdware issue or a network issue - I suggest they either aren't experiencing the problem or don't understand the problem we are suffering.  This clearly requires a software fix.

  • FazerWiz Level 1 (0 points)

    Well, my new iPad seems to drop the 3G and needs reseting even more often than the last one. Keeping wifi turned off definately helps, but moving from one cell to the next sometimes seems to trigger it again. I hope there is a fix soon as its becoming a real PITA.


    The register have noticed here:

  • Jorous Level 1 (0 points)

    Upon examining my ipad carrier version under general/about I noticed it is not picking up my local carrier setting instead it is showing "Carrier 12.0" I tried connecting to itune and done network reset but I am not able to pick up the official carrier setting which is etisalat. any suggestion? is you ipad showing the same issue? could this be the reason why ipad is not connecting to the #g network after being used on WiFi?

  • Angry_Lyrad Level 1 (0 points)

    Exactly what I get even with wifi off all the time it still gets confused when driving through different cells and produces the same no data error with full signal

  • ZZZ Moon Man Level 1 (0 points)

    In my case, the correct carrier name is displayed. And the problems still remains. Four or five bars and the 3G or LTE logo is shown, but I still can't get data connections working until I either wait a variable (but most often very long) amount of time, or if I just disable the LTE option. The connection to the carrier then resets and I usually get a data connection working within seconds, obviously with only 3G showing. But it's also working once I enable LTE anew, with 3G or LTE logo showing depending on coverage (as I'm in Montreal and coverage is just downtown).


    All the while, Wifi is still enabled, but I'm connected to no-one. But my issue seems to me much more common when I just go from one cell tower to another, and even more common when I go from a 3G area to a LTE and vice-versa.


    Did anyone else try this solution? And is it working for you?


    (It's under Settings|Cellular Data|Enable LTE.)


    iPad "3" on Telus (Canada) cellular provider.

  • Andrew6663 Level 1 (0 points)

    Hi,zzz moon man, my region doesn't have 4G, so there's no lte to turn off, hence not sure how I can try your suggestion. However believe this to be a hardware issue, as I have 2 other colleagues who ordered our new iPads together from the US, and theirs does not face this issue?


    Between, my last ID was andrew6662, can't recall the password after doing system reset...

  • Jorous Level 1 (0 points)

    finally it is working I hope for good. I did the following:

    1- remove sim card

    2- reset network setting (still sim is out)

    3 reset all settings (sim out)

    4 Insert sim

    5 complete on screen ipad setup

    6 re-enter APN details


    worked fine after I tried switching between wifi and 3G and connected on both very well.

    I hope it works for you guys

  • Tommy83 Level 1 (0 points)

    Complete on screen iPad setup only with 3G networks, not with wi-fi? Or understatement wi-fi. Tell me, so i can try. Thanks

  • Jorous Level 1 (0 points)

    once you reset setting and once you get the first set up scree insert the sim and continue the set up. that is how I did it

  • sergio henares Level 1 (0 points)

    Didn't work for me...

  • ongmk168 Level 1 (0 points)

    I have the same issue with The New IPad using Singtel network (Singapore ), do whatever things, still cannot

    Solve the problem.

    Finally I swap my SIM card with my sister ( using Starhub ). Problem solve. So far have been using for a day without problem.

    Conclusion :- Problem lies with the telco not the IPad. Try switching another Telco. There are many complains from 

    User using the same telco ( mine is Singtel from Singapore).

    Hope this may help......

  • richardbridge86 Level 1 (0 points)

    Same here,


    I live in the UK and am now on a second "New iPad" with an unstable 3G connection. It tells me I am connected to T-Mobile via 3G with plenty of reception but I cannot access any internet sites, internet enabled apps, etc. I keep getting a box telling me that it can't activate cellular connection.


    In order to regain a 3G connection I have to either: Power down the iPad, take out the sim card, reset network settings, and even, dare I say it, Restore to factory settings! Now, having to do this several times a day is more than an inconvenience. I have even gone to the trouble of getting a replacement sim card from T-Mobile just to factor out the possibility of it being a problem. Which I managed to swap yesterday. 3G was ok up until 30 minutes ago and; HEY PRESTO! the problem is back again!


    The iPad works absolutely fine over wifi with lightning fast connection. But the 3G is, well non-existant.


    What's going on?

  • ZZZ Moon Man Level 1 (0 points)

    Hi Richard,


    Have you tried what I suggested (and which works for me, with much less hassle): under Settings|Cellular Data, Disable LTE, wait for the cellular connetion to go down, renegotiate to 3G, usually with more bars, and only then, re-enable the LTE option (used to be 3G in the previous iPads).


    Please try and comment. I'm wondering if our problem is the same or not.


    On my new iPad, it usually brings back the full five bars (depending on region of course), and the 3G or LTE logo, depending on real availability.



  • richardbridge86 Level 1 (0 points)

    Hi Moon Man,


    I've tried disconnectiong the cellular and re-connecting, doesnt solve the problem what so ever. It only comes back if I power down, or go through the other things I have described. I've restored from iTunes and even started from scratch on a couple of occasion of both the new iPads I have been in possession of, but still the same issue.


    Its really strange because I can have a connection for anything up to half a day and then , nothing at all. It seems to be when I stray away from a registered WiFi access point, it doesn't want to automatically switch to 3G. I mean, it will tell me I have 3G but it either will hang if it try to load a web page, or if i try to re-establish a cellular connection via the settings, it "re-connects" and I get a load of messages telling me there is no 3G Connection.


    Very strange indeed, especially now that im on my second new ipad.



  • ZZZ Moon Man Level 1 (0 points)

    Hi Richard,


    I'm starting to think it may point to the hand-off to the cell. carriers. I'm also on my second iPad, and the behavior is pretty much the same (although at times a little different).


    I currently seem to mostly experience the following problem: when I change from a cell. tower to another, mostly when I go from one supporting 3G to one supporting LTE, I negotiate only with about 1 or 2 bars. Just turning the LTE off allows me to renogotiate to 5 bars on 3G. Re-enabling the LTE usually brings back 5 bars and 3G, but if it's LTE service I get, it very rarely goes beyond 2 bars, but connectivity is still good. Going from WiFi to 3G doesn't seem to be much of a problem though (although it did happen).


    It's only been about two weeks, with two different iPads, but my problems seem a little different than most on this thread. I did get the 5 bars, 3G logo and no connectivity issue a lot last week, but this seems to have been resolved.


    I'm reminded at how similar the iPhone 3G support was here in Canada, as they were just rolling out 3G. I'm starting to seriously think it's a carrier issue which should be resolved as time goes by.


    I hope so for all our sake.



Previous 1 5 6 7 8 9 Next