Skip navigation

The new iPad has unstable 3G connection

50278 Views 271 Replies Latest reply: Oct 25, 2012 12:13 AM by Wictorsson RSS Branched to a new discussion.
1 2 3 ... 19 Previous Next
v0vets Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 27, 2012 12:32 AM

3G icon is visible and signal is strong but safari tells no connection (other programs don't have connection as well). Switching to airplane mode and back doesnt help and reset (off and on) always helps, but problem appears again after some period. I can't tell exactly how much time should I wait but I noted that it appears after long idle period.

iPad 2 Wi-Fi + 3G, iOS 5.1
  • Burkow Calculating status...
    Currently Being Moderated
    Mar 27, 2012 3:23 AM (in response to v0vets)

    I have the same issue. When I leave garrage or elevator where there was no signal, than the signal comes back, I have 3G icon, strong signal, but any application can't connect internet. I have to switch off and on the cellular data in Settings to bring connection back. Other solution is just waaaaaaaait - don't know how much time exacty - but the connection after some period of time comes back. Very frustrating.

     

    Ipad 3rd Gen, 32GB Wifi+4G

  • jaredwfs23 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 27, 2012 4:26 PM (in response to v0vets)

    Same here.. I tried , i even resetted my network settings to no avail. Yea, i noticed that it happens after being idle for a long period of time or after switching from a wifi network. Switching mobile data on and off doesn't work for me, but restarting the device and resetting the network settings work, only for a period of time.

  • MtnBoy06 Calculating status...
    Currently Being Moderated
    Mar 27, 2012 8:41 PM (in response to v0vets)

    Same problem with 3G (Verizon).  have a very erratic connection.  Sitying side by side with my iPhone 4 i get s strong connection and speed test on the iPhone but maybe no connection at all on the iPad, even though I have a good set of bars.  Took it in to the Genius Bar and had then swap it out.  Same problem persists on new iPad.  I may try a new SIM, but right now 3G ***** and it's all I can get in most places.  May be a Verizon issue.

     

    When I get an LTE (HSPA) signal I'm getting 27 - 30 down and 15-17 up.  Great, but ripping thru data at a smart clip.

     

    New iPad, 64 Gig, WiFi + LTE (Verizon)

  • ionutmih Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 28, 2012 12:46 AM (in response to v0vets)

    Same problem here in the UK, . have to go through all of those to get my connection back. Think I'm gonna take it back to the store and see what they say.

    New iPad 64GB + 4G

  • Daniel.Mac Level 1 Level 1 (5 points)
    Currently Being Moderated
    Mar 28, 2012 1:02 AM (in response to v0vets)

    I have started experiencing the same problem today, twice already. Left my iPad in a drawer for a long time, took it out and the connection went SOS only, took it about a minute to resume its 3G functionality. Initially had thought it may have had something to do with the carrier but my phone acted stable displaying full bars.

     

    iPad 3rd gen 32GB 4G

  • mrshouty Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 29, 2012 7:07 AM (in response to v0vets)

    this has happend to me a number of times here also.

    iPad 3rd gen - 64gb wifi 4g

  • berniefromsc Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 29, 2012 3:42 PM (in response to v0vets)

    Same here in the US, I can place my new iPad right next to my wife's ipad2 and the connection either times out or takes 30 times longer to load a page. There is without a doubt something wrong with the hardware.

  • mrflib Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 30, 2012 1:22 AM (in response to v0vets)

    I have the same issue in the UK. I have tried both Orange and O2 sims and can replicate the no connection but full signal on both. I will try turning off wifi see if that helps.

  • metallica fan Calculating status...
    Currently Being Moderated
    Mar 30, 2012 2:18 AM (in response to mrflib)

    On VZ and had same problem W/3G  connection.  My Iphone4s  OTOH sitting right next to iPad 3g connection was great.  Called both Apple/ VZ and both where puzzled as to why iPhone 3g worked.  I mentioned in another thread, but I was thinking it's the antenna in the iPad,  I decided to pull sim card and reinstall.  I did this a few days ago and so far, so good.  3G seems to be much better and LTE rock solid.  Might be worth a try.

  • Torqen Calculating status...
    Currently Being Moderated
    Mar 30, 2012 5:38 AM (in response to v0vets)

    I have the exact same problem with my 3rd gen IPad.  Tried both activating/deactivating flight mode and mobile data several times, but only a reset or restart will solve the problem momentarily before it returns again. It is really f..ing frustrating.

  • jillfrom√•kersberga Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 30, 2012 11:53 PM (in response to v0vets)

    i get the exact same thing here in Sweden with my new ipad. (64gig 4g version, even though we don't have the 4g part here). I'm coming from home where i have wifi and then sit on the train which should switch to 3g. it shows i have no wifi but 3g is connected. safari says no connection though. resetting the network doesnt help and i have to do a full reboot.  rather annoying when you have to do it evert morning.  i've never had this problem with my ipad2. so same network, same wifi switching etc and it's not working,

    My only question is if you did the same thing I did and created your new ipad from a ipad2 restore? maybe that's the crux of it? that there was some internal update in the new ipad that didn't carry over?

1 2 3 ... 19 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (15)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.