10 Replies Latest reply: Jan 3, 2014 1:17 AM by Jonathan Métillon
hamadapass Level 1 (0 points)

i do not have voice dictation in my new ipad

is there something i have to do to get it in my keyboard??

iPad 3G, iOS 5.1
  • Demo Level 10 (88,757 points)

    Try Settings>General>Keyboard>Dictation>On. The icon will be in the left side by the space bar after activating the setting.

  • mukurorokudo Level 1 (0 points)

    Same problem here. I already have Dictation set ON but still the mic is not appearing on the keyboard. Any solutions for this?

  • Tim Mc. Level 1 (10 points)

    Fix: Your iPad must be connected to the Internet. Came into my office and no MIC was showing on the keyboard. Got on the GUEST wifi network, and it came back instantly.

  • Bob_e1953 Level 1 (0 points)

    Why must it be connected to the Internet for this to work.  Seems dumb if your leaving yourself a note somewhere where you don't have access to the internet!

  • Meg St._Clair Level 9 (50,790 points)

    It must be connected to the internet because the speech to text processing is all done on remote servers.

  • Bob_e1953 Level 1 (0 points)

    Ok that clarifies it.  Thanks for getting back so quick!

  • Riommar Level 1 (0 points)

    I'm having the same problem. When I first started using my 3gen iPad I had the mic icon all the time. At first I didn't even know what it was for. A few days ago I noticed that it was no longer available (it's funny how stuff is around when you don't need it but gone the minute you do). Nothing substantial has changed. My wifi network is exactly the same, I have never used a different keyboard layout and my iPad has never even left the house. The only change is a new set of earphones. The new earphone are iPad 2/3 specific and work great on games and on my phone. I've gone to setting/general/keyboard several times and there is not even a dictation on/off button.  Any ideas what is happening?  Again I'm on the same high speed wifi I've always used, no OS updates and no keyboard changes. Just that earphone change (I've tried the old ones to zero success). I've had several occasions the past week to have used dictation (this post ironically would have been much easier)


    Does anyone have any ideas?



  • Demo Level 10 (88,757 points)

    Just so I'm completely clear on this you have gone to settings, general, keyboard, dictation on?


    Have you tried to reboot the iPad? Hold down on the sleep and home buttons at the same time until the Apple logo appears on the screen, it takes about 10 seconds, ignore the red slider bar, and let go of the buttons, and let the iPad start up completely.


    After you reboot the iPad, go back to the settings and see if the dictation setting has reappeared.


    By the way, I created all of this text in this post using dictation.

  • newzealandnz Level 1 (10 points)

    Yeppy I worked it out!


    Using the Blue Tooth Logitech Bluetooth Keyword


    Hold "fn" Press "3" and they standard keyword shows

  • Jonathan Métillon Level 1 (0 points)

    Thank you newzealandnz! You solved my issue: