Previous 1 3 4 5 6 7 8 Next 106 Replies Latest reply: Jan 8, 2016 5:22 AM by fished Go to original post
  • BreizhGatch Level 1 Level 1

    Got iPad3/GB1.3/Irig and guess what... I am encountering the same *$#/* issue -- i.e. slight buzz with clean low gain amp and immediate huge feedback with high gain settings... can't play any metal/rock but very soft tone) Note: iRig works perfectly with JamupProXT and amplitube.

    Smart Apple when people like me are thinking about changing for an Apogee gear (sorry, IK) whereas the issue seems to come from their side... Hope the smart apple guys will shortly become clever and fix this issue. otherwise, no more need for me to keep this ipad.

  • Beardy man Level 1 Level 1

    Sorry, either get rid of your iPad or your iRig (or use IK apps which is what I'm doing at the moment) cuz I've put in a few bug reports over the last few months about this and nothing has happened (except the probelm has got worse!) so I don't expect Apple to do anything about this one.

     

    Like I've said before, the days of Apple's legendary attention to detail (as far as software goes) have now long gone. They've had two or more upgrades and about 3 months to address this issue and haven't so I think that's it as far as iRig/iPad goes. Move on, nothing to see here - sadly.

  • Butchwr Level 1 Level 1

    iPad3, iRig, JamUp Pro XT equals NO NOISE, NO PROBLEMS. Sweet. On sale $4.99.

  • Beardy man Level 1 Level 1

    @Butchwr

    Just bought JamUp Pro XT (here it's on for GBP 2.99). Yep, works a treat. Loads of good preset stuff.

    The sound is really good for me (was a bit concerned about rattle and hum until I spotted the NG controls!)

     

    Another nail in the coffin of the GarageBand programmer team. If Amplitube and JamUp can be so right, how come GB is so wrong? Either they don't care or they're just not capable of sorting it out (don't know what's worse!)

     

    To be honest, with Amplitube and JamUp, I can now do everything I want to - I'll probably even take GB off my iPad now and free up some space. Thanks for the post - cool to get it at a sale price as well ;-)

  • Joel.O Level 1 Level 1

    AmpliTube iOS has 50% off ALL in app purchases for Black Friday. Soldano, Marshall, Ampeg, Fender, T-Rex AND Slash to name a few....Slash's Noise Gate modeled in it alone is worth trying the newer stuff.

  • Koxcygr Level 1 Level 1

    Just stop all applications running and put your device on aero plane mode. All issues are gone

  • Butchwr Level 1 Level 1

    Just tried that. Lucky I can still hear.

  • Koxcygr Level 1 Level 1

    You need to play with input level and volume of the track. If you have just feedback it's fine. You need to lower the volume of the track. Having feedback doesn't mean that noise is still there. Try also to use iPad headphones .

  • luis from Arcos Level 1 Level 1

    I have had the same problem with GB but it works perfectly with AmpliTube.

    Conclusion: Not Hardware Problem but Garageband

  • travart Level 1 Level 1

    Hi all,

     

    I am also getting this noise issue - but for me it is with Amplitube.!!

     

    Scenario;

    Full paid version of Amplitube

    ipad3 (also tried 4 seperate ones in apple store)

    iRig (also tried 3 seperate ones in Music store)

     

    If I uplug my guitar (idea being to remove all external noise influences) I get a constant clicking which seems to sit around 160bpm. Not metronome, I have opened a case with IK multimedia ( case was in progress - 3 weeks -but they closed it without notifing me) and also the apple genius sent it higher internally in apple ( no update as yet - 1 week ).

     

    Not sure what to do - its really really bad. If I turn a distortion pedal on, or try to record anything - it drives me crazy. Even my girlfriend who knows ZIP about anything technical said "Whats that clicking noise when you play guitar?"

     

    Im just looking for some others out there who may have this problem. As it is very reproducable - surely I cant be the only one?

     

    Both the "apple genius" and Music store were horrified. I even sent IK Multimedia a sample and they replied "That is very strange to hear. "

     

    Thanks

     

    T

     

    p.s tried my exact setup on and ipad 1 and ipad mini - and it was perfect... its just the pad 3 that gets these issues!

  • Joel.O Level 1 Level 1

    Please contact Support for 1 on 1 help with your set up. 

  • travart Level 1 Level 1

    Joel - I have (its written in the post as well) and had to re-open the case with them. I will see how it turns out - but im not holding my breath.

     

    Im simply searching for others that have the same issue. As ive said - the ipad 1, 2 and mini - don't have this issue.

     

    It is directly related to the ipad 3.

     

    Travis

  • travart Level 1 Level 1

    Ticket #311578

  • bigddurbin Level 1 Level 1

    ticket #132238

     

    lets hope they get on this some time soon.  This is half the reason i bought an Ipad 3.  Now i cant use it with this program.  I have tried some others on the market and they work just fine.  Lets step it up IK Multimedia.  Or did you spend all your money on advertizing and beer?

  • Joel.O Level 1 Level 1

    If you have a ticket number you'll be taken care of. We recently have beefed up our support department too to handle these types of things.

Previous 1 3 4 5 6 7 8 Next