Previous 1 2 3 Next 105 Replies Latest reply: May 10, 2013 10:05 AM by Braino
Antonylewis Level 1 Level 1 (0 points)

I recently bought a new new iPad in Singapore and it does not work as I had hoped.

 

I take it to work and put it on my desk next to my iPhone.  They both say at least 1 bar of reception, they both say 3G.  Data works on both of them - web pages load fast, emails come, app store works. This is not WiFi, this is 3G cellular data.

 

I don't know the exact timings but an hour or so later, I turn the screen on on the iPad.  Still says at least 1 bar, still says 3G.  However no data works.  No websites, no app store, no emails,  I check my iPhone sitting next to it.  Data still works on that.

 

To make the iPad have data again, I have to turn it off (slide to turn off) and turn it on again.  Then data works for a bit.

 

I have to do this pretty much every time I have left my iPad for a while (30 mins plus?) and want to use it.

 

Singtel, the telecom provider have reset my line and also replaced the iPad's microsim card.  They say that that is all they can do.  However since there changes, the symptoms remain.

 

Apple have said that this is a telecoms problem, not an Apple problem.

 

I am a little disappointed and I hope this can be resolved.


iPad Wi-Fi + 4G, iOS 5.1
  • David M Thompson Level 1 Level 1 (55 points)

    Lots of similar threads on this one and your own experiences mirror mine exactly. I'm pretty sure there's a bug in the OS; report it as such and get it the attention it deserves.

  • FazerWiz Level 1 Level 1 (0 points)

    I have the same issue and this is my 1st iPad, so it's not a restore issue, it's a hardware/software issue.

     

    The iPad 3 uses the same antenna for cellular data and Wifi and I've noticed that if I disable the Wifi, then I don't lose 3G on cellular. It's only if I'm swapping between Wifi and Cellular data that I get the problem, it's as if the Wifi somehow knocks out the cellular data capability, even though you have a good signal. As others have noticed, only power off/on helps restore connectivity and then if you enable Wifi, it goes again.

     

    This could be a far more serious problem than we realise...

  • Burkow Level 1 Level 1 (10 points)

    @David M Thompson:

     

    How can I report this to Apple? Everyone who has this issue should do it. In other case Apple will not care abou it.

  • FazerWiz Level 1 Level 1 (0 points)

    I've already called Apple, they told me to get a new sim and do a backup/restore, all of which I've done. I'm just about to call them and let them know it didn't work, I still have the same fault.

     

    The carrier I use for my iPad is T-Mobile, but not all of the carriers run on the same frequencies, so it would be interesting to know what carriers those having the problem are using...

  • FazerWiz Level 1 Level 1 (0 points)

    Well, Apple service was very good indeed, they are sending me out a new iPad. I really hope that solves the issue because I love it, but I am a little apprehensive that it won’t. I’m an IT technician myself and understand the inner working of these thing a little better than the average user. All the tests I’ve done suggest that the cellular data chip is locking up due to the close proximity of the WiFi signal frequency. If the new iPad does the same, then there may be no choice than to switch carrier to someone who uses a different frequency for 3G, something I’m not keep to do because I have an amazing unlimited deal with T-mobile.

     

    I’ll let you know if the problem persists with the new iPad.

  • Antonylewis Level 1 Level 1 (0 points)

    On the advice of a senior support analyst I was put through to, I have completely wiped my iPad and reinstalled it as a new device (ie not restore).  Symptoms remain.  I called Apple again and spoke to another senior support analyst, who was great.  We did some diagnostics and he said he would escalate and get back to me.

     

    We will see what happens.  In the meantime I am keeping WiFi off and hoping that may do the trick.

     

    Will keep this post updated.

  • Burkow Level 1 Level 1 (10 points)

    Thanks for this update! Waiting for new information

  • FazerWiz Level 1 Level 1 (0 points)

    Do let us know if keeping the WiFi off works for you please, it seems to be working for me at the moment. Not ideal but as I tend to use my iPad more often on 3g than WiFi, it's a workaround of sorts for now.

  • FazerWiz Level 1 Level 1 (0 points)

    Ok, sorry for the post blitz, but I think I have a better workaround...

     

    The trick is not to have cellular data and WiFi on at the same time. If you only enable one at a time in Settings then the problem (for me at least) goes away. Not ideal but better than continually having to reset the iPad.

     

    So in summary: Go to Settings > Cellular Data and Settings > Wi-Fi and turn both off. Then fully power off your iPad by holding down the power button for + 3 seconds.

     

    When you power the device back on, go to settings and enable either Wi-Fi or Cellular data but not both. When you want to switch between the two, make sure you disable the Wi-Fi before enabling cellular data and vice versa, then it seems to work fine.

     

    This does seem to add weight to the theory that the Wi-Fi chip is knocking out the Cellular data one

  • Burkow Level 1 Level 1 (10 points)

    Turning off WiFi works for me. I have no single issue with 3G connection from the morning (last 11 hours). The problem begins with turning wifi on, using it and then using back  3G connection.

  • Antonylewis Level 1 Level 1 (0 points)

    I switched off WiFi yesterday and I have not dropped off 3G yet.  This morning it took an emotional minute or so for web pages to start loading, but once they started, data came into the iPad as normal.

     

    It has been about 12 hours without losing connection, so this workaround seems to be working so far.

     

    Will revert if anything changes.

  • Lewpirate Level 1 Level 1 (0 points)

    Same with me Antony, I have had the same experience as you.  Still working but is a little spotty at times.

  • Torqen Level 1 Level 1 (5 points)

    I live in Norway and have the same problem with my new IPad 3 Gen. It is pretty obvious this is not a telecom problem.

    This is a Apple problem, and it will be a bigger problem if they do not respond and do something about it soon.

Previous 1 2 3 Next