Previous 1 4 5 6 7 8 Next 105 Replies Latest reply: May 10, 2013 10:05 AM by Braino Go to original post
  • Coppertiger Level 2 Level 2 (490 points)

    Restore from backup will restore 'old' settings.  so suggest you wipe network settings (or all settings for a fresh look) - then do your backup, then do your restore. otherwise you just recreate the problem.  If iCloud stores backups for you, or if going to restore from an iCloud backup do a backup here as well after the resets.

    regards, Ct.

  • mazzda Level 1 Level 1 (0 points)

    Apple walked me through the restore over the phone to set it up as a new ipad with 5.1.1 and when it didn't work they were scratching their heads, so they were going back to engineering for more advice and will let me know today.

  • TaraChua Level 1 Level 1 (0 points)

    My carrier is Singtel. Had the problem with the new iPad. But after the 5.1.1 update, works beautiful now.

  • scott.haines Level 1 Level 1 (0 points)

    Same issue here in New Zealand. Running new 3rd Gen 64gig 4G iPad connected to Telecom network. When leaving a wifi zone connectivity should transfer to cellular connection but doesn't. Apps that require internet connectivity report no data connection, despite 4 bars of signal and the 3G symbol being displayed. A reset/power down seems to solve the problem and restore connectivity, however this is a serious hassle and is a work-around rather than a solution. By the way I have had this problem running iOS5.1 and have upgraded to 5.1.1 with no resolution.

     

    I have tried 3 microsims now on two different networks - Telecom and Vodafone - and the problem is persistent accross all SIMS so I can pretty much eliminate these as the issue.

     

    Any help much appreciated.

  • 3gproblem Level 1 Level 1 (0 points)

    i bought my device 1month ago . i had a 3g connection  problem . they changed the device without asking anything .the new device was working fine .. after the update everything changed . i have a worst connection speed now ..

  • Slgwh Level 1 Level 1 (0 points)

    I just got a new ipad. Everything works except the 3G. I've just got the new 5.1.1 update and nothing is fixed. Please post what engineering say to you. I've been into two Apple stores, tried everything on the forums and still left with a useless ipad.

  • mazzda Level 1 Level 1 (0 points)

    I haven't heard yet.

  • Antonylewis Level 1 Level 1 (0 points)

    The 5.1.1 update seems to have fixed the issue for me (Singapore, Singtel, DLXH).

     

    Thanks

  • Lacisnes Level 1 Level 1 (0 points)

    Hi,

     

    Mine is doing the same. Updated to 5.1.1. Using South Africa's Cell C network on a 3G 3GB pre-paid bundle.

     

    I compared it to my boss's iPad 2 which is on the same network, sim card and package. He gets 2-3 bars on 3G. I ONLY get edge and it's slower than dialup! I am using my iphone 4 as a hotspot and it's about 20x (or even 100x) faster than using edge on my iPad. It is SO painful!

     

    Wireless connectivity is perfect. Cellular data is horrendous.

     

    Apple please help! I am losing faith in your products. Limited instructions & FAQ. What kind of service are we subscribing to???

     

    Duncan

  • Lacisnes Level 1 Level 1 (0 points)

    TIP: don't forget to enter your Carrier's APN settings.

    It would be something to the effect of username: "Internet" password: *99#

     

    This is only applicable if your carrier does not support your iPad. I think in my case it is unsupported. I assume that devices that are supported don't need to enter the APN settings.

  • Lacisnes Level 1 Level 1 (0 points)

    The 3G signal is intermittent. I had no connection, even to edge. I removed the sim and swapped it with someone for the same sim from the same carrier. He obtained 3G almost immediately after inserting it in his iPad 2. My iPad 3 took much longer to sustain a 3G signal. His iPad 2 seems to have a stronger 3G reception than mine on the same carrier and data bundle deal.

     

    I suspect there is a bug with the modem software on the iPad 3 which needs to be fixed ASAP. Maybe the modem switches to edge or nothing if a strong 3G (>2bars) is not sustainable...

     

    Try removing the sim and inserting it again to get locked onto a 3G signal.

  • Nu2t Level 1 Level 1 (0 points)

    I have the same problem...called apple tech support and they will not help without me paying $99.99 for a year's worth of tech support....WHy should I have to pay for something that seems to be their problem?

  • Amr Khalifah Level 1 Level 1 (0 points)

    @FazerWiz, thank you so much! Your method seems to provide a consistent temporary fix for the problem.  :)

    Fingers crossed that Apple will push an update to fix the issue soon!

  • Parthiban Natarajan Level 1 Level 1 (0 points)

    experiencing the same with bsnl.. let me know if something happens pls

  • y@sh Level 1 Level 1 (0 points)

    Hi there Parthiban,

    I too was using an MTNL sim card in Mumbai and was facing the same issue in the beginning. Put the same sim on my iphone and was getting 3g in the same place.

    Restoring or anything didnt work for me neither, it was just that with time automatically I got 3g and was stable afterwards. Just let the ipad be, trust me use it in edge if you have to but itll automatically change to 3g. it worked for me it will for you. Just make sure you have the latest firmware installed and you have the correct network settings check from BSNLs site it you want.

Previous 1 4 5 6 7 8 Next