5 Replies Latest reply: Jul 15, 2012 8:05 PM by Sweatmark
Saphran Level 1 Level 1 (0 points)


I am trying to access\manage my BES server by the web administration service console from Safari but the page don't open: Safari cannot open the page because the server cannot be found... please help... I have already reset Safari, wiped the ipad..rebooted multiple times of course... nothing works...


iPad, iOS 5.1
  • ddkilzer Level 2 Level 2 (300 points)

    Is your iPad connected to wi-fi, not a cellular data network?


    Is the wi-fi network that the iPad is connected to on the same local network as your web server?


    Are you connecting to the web server with an IP address or host name?


    Can you get to the web server from a Mac or PC on the same wi-fi network?

  • canucksuisse Level 1 Level 1 (0 points)

    I as well have the same issues. It has increased to almost 20 % of all web pages I visit. Very random.


    I will get the error

    Safari can not open the page because the server can not be found.

    I can access the except same page with safari on iMac or iPhone. So it's not accessed web page's server issue.

    I can be on a news site and it will do it only do it for one story but not the rest of the same site. 


    I have tried closing safari and rebooted iPad numerous times.

    Any suggestions?

  • tan Level 1 Level 1 (0 points)

    I am facing the same issue as well... Have attempted rebooting etc too but still get the same msg.. It is so frustrating as almost 70% of the links I try to open randomly face this issue. I've been able to open the same page at another time so it's very random and doesn't seem to have anything to do with the network.

    Has anyone figured this out?

    Any suggestions?

  • B.D.Springmeyer Level 1 Level 1 (0 points)

    Same here and it seems to be happening with more frequency lately. Here is exactly what is going on with my iPad 2, my and my wife's iPhone 4s and my Mac mini (a friend of mine is also having this problem with his iPhone and ipad with his own wi-fi):


    When connected to wi-fi/Internet via my Netgear DGND3300 v2 (with the latest updates as of 5/2/12) and I click on a link/do a search in Safari, the eBay app or even iTunes, intermittantly (quite often) I will get the message "Safari cannot open the page because it is not connected to the internet" or it can't find the server. There are no specific web sites or times of day that this happens.


    I NEVER lose the connection to wi-fi. This happens whether I'm 50 feet from the router or right next to the router. This exact same issue happens with both the iPhone 4s and iPad 2. The Mac mini I'm not sure about because I don't use it as much but it did lose Internet connection (NOT wi-fi connection) many times when I was trying to download some updates a little while back.


    Here's the strange thing; when im having this problem, I can immediately go to my Speed Test app and run the test which shows it is connected to the Internet. Even stranger, I can almost always go right back to the app I was having the issue with and it suddenly, magically works again but the same problem always returns a few minutes later.


    Now before you blame my router, I have a Windows laptop that I use quite a bit that is connected wirelessly to the exact same router and I never have these problems.


    All of my devices are up to date and I've tried resetting EVERYTHING. I have gone through ALL of Apple's online troubleshooting and scoured the Internet and haven't found a single real fix for this.


    Would someone at Apple care to address this?


    PS Guess what? I tried to submit this reply and got this error message: "An error occurred while trying to submit your post. Please try again." No doubt this was caused by the same issue.

  • Sweatmark Level 1 Level 1 (0 points)

    And same here: the vast majority of sites are accessible, with just a couple of glaring exceptions. I'm a moderator on one interest group bulletin board site that uses a *.net front end frame, and *.org domain for the message board content. The front end loads fine every time, but my access to the content stopped working  couple days ago, with the "server not found" popup. This error is common to my iPad 2 and wife's MacBook Pro, each running latest iOS and osx respectively.


    Will break out an old Winxp machine for comparison.