3 Replies Latest reply: Mar 30, 2012 4:50 AM by Guitartist
CometMaster Level 1 Level 1 (0 points)

I'm running v. 9.1.3 at present and have tried to update through all newer versions;  keep getting error message that states "cannot update", the updates require v. 9 and higher to update.  What the ... ?


Logic Express, Mac OS X (10.7.3)