Previous 1 2 Next 27 Replies Latest reply: Apr 12, 2012 5:39 PM by Jason Britski Go to original post
  • Jason Britski Level 2 Level 2

    create a new sequence & cut a piece of your footage into it.

    it should ask you if the settings are different if you want the sequence settings top match the clip.

    select yes.

     

    then export out as a QT.

    i have never used iDVD, but assume you know what to do once you a QT you like?

  • Jason Britski Level 2 Level 2

    if you want to upconvert the SD footage to HD then that is something else entirely.

    is that what you want?

     

    or else just stick with your settings as they were shot - standard definition @ 4:3.

  • cessan Level 1 Level 1

    It's HD. I took a new picture of the source, but for some reason I can't attach it, but I can guarentee you that it's HD.

  • cessan Level 1 Level 1

    It's HD. All I want is to export it in quicktime conversion and get it in 16:9.

  • Jason Britski Level 2 Level 2

    so what does it say when you see the specs for the clip?

     

    1440  X 1080? or 1920 X 1080? something else?

    progressive or interlaced?

    29.97 frames per sec?

  • Jason Britski Level 2 Level 2

    does it match everything you listed for your sequnce settings?

  • cessan Level 1 Level 1

    It says 1440 X 1080. 29.97 frames....can't see anything about progressive or interlaced.

  • cessan Level 1 Level 1

    It matches.

  • Jason Britski Level 2 Level 2

    so the footage that was shot was  Apple Intermediate Codec?

    or converted to that?

     

    that could be the issue.

    try & change your compression setting in your sequence settings from Apple Intermediate Codec to Prores 422

     

    when you view your sequnce is it 16X9 in FCP?

     

    the only thing i can think of is when you export using QT conversion you are selecting the wrong settings.

    If you export using QT - current settings the export will match the edit.

  • Jason Britski Level 2 Level 2

    progressive would say None

    Interlaced would say Upper or Lower.

    yours is Upper, so it is interlaced.

  • cessan Level 1 Level 1

    When I imported it, I used Apple Intermediate Codec because I've learned to do so. I'm not sure it views 16:9. It fills up and doesn't have black bars.

  • cessan Level 1 Level 1

    And you think that I've used the wrong settings, and the whole purpose of me turning to this forum is to find out the right settings.....so what is the right settings then?

  • Jason Britski Level 2 Level 2

    did you cut a clip into a new sequence ?

    and you got the same sequence settings as stated above?

     

    i thought you used the wrong settings based on the info you provided.

    in other words you posted clip settings that were 720 X 480 with a DV codec

    & you had seqeunce settings for HDV.

    saying you guarantee it is HD doesnt always make it the case.

    HDV isnt HD anyway, but whatever. your settings match, so this should work for you.

     

    i had told you what settings I would use - 1440 X 1080, upper, 29.97, prores 422.

    did you try changing that in your sequence settings?

     

    failing that - if your edit looks fine in FCP  - ie. it is 1440 X 1080 & 16 X 9 & looks good,

    and your QT export with QT conversion looks fine , then my guess is the iDVD project is set to

    4:3 & not 16 X 9.

     

    have you opened the QT you exported out of FCP & looked at it?

    does it look ok visually?

    if you open it in QT & select command - i it will also show your clip specs

    they do match right?

     

    it could be that the HDV footage is having issues in the conversion for the DVD, which is why it is often better to go through compressor & then DVDSP as you have more control.

    HDV can be finicky during this process, and there are lots of issues it can create depending on your fooatge.

     

    anyway, i am out for the night, so good luck.

    if nobody else comments on here tonight i can help you tomorrow.

Previous 1 2 Next