Skip navigation

iLife '11 Installation Failed? Please Help!

41011 Views 36 Replies Latest reply: Jan 27, 2013 10:48 AM by geronimomitch RSS
1 2 3 Previous Next
MattCKilty Calculating status...
Currently Being Moderated
Mar 30, 2012 9:13 AM

Okay so basically I wiped my Mac and clean installed OSX Snow Leopard version 10.6.7, then after the installation completed I put the Application Install DVD in (installs the iLife programmes) and went through the necessary steps prior to install, when I actually click 'install' it says 'preparing to install' then within 1second a failed screen shows saying

 

    The Installation Failed.

 

An Unknown installation error occurred.

 

               The Installer encountered an error that caused the

                    installation to fail. Contact the software manufacturer

                                                                                        for assistance.

 

 

I've looked around the support forums doing all the suggested fixes, I have so far : deleted the Java folder from the System > Library folder,

                                                                                                                          verified the disk permissions then repaired them if any errors where found.

 

 

I also improvised and downloaded a torrent of iLife 11 (not to intendedly use but to test to see if there was a problem with the disk) and then when I ran it I got the exact same message!! So the problem is not with the actual iLife / Bundled Software disk!!

 

Please help as I really require the programmes such as iMovie and Garageband for what I do...all help is welcomed and will be praised and below you can find a picture of the error screen! Thank you!!

 

Picture:

Screen shot 2012-03-30 at 17.08.51.png

________________________________________________________________________________ ___________________________________________________

 

COMPUTER SPECIFICATIONS PHOTO

________________________________________________________________________________ ___________________________________________________

 

Screen shot 2012-03-30 at 17.10.50.png

MacBook Pro (13-inch Early 2011), Mac OS X (10.6.7)
  • Jeff Nitschke Level 4 Level 4 (2,655 points)
    Currently Being Moderated
    Mar 30, 2012 9:51 AM (in response to MattCKilty)

    Is the restore disk the one that came with the machine? Because they are device centric.

  • Jeff Nitschke Level 4 Level 4 (2,655 points)
    Currently Being Moderated
    Mar 30, 2012 10:38 AM (in response to MattCKilty)

    If you are outside of the support window you may have to check out an apple store to see what's going on.

     

    http://www.apple.com/support/macbookpro/

  • Old Toad Level 10 Level 10 (113,200 points)
    Currently Being Moderated
    Mar 30, 2012 11:38 AM (in response to MattCKilty)

    Did you make any additional attempts to run the installer?  Did you try to clean the disk?

     

    Download and use Pacifist to extract the iLife installation package from that DVD disc and install the iApps on your Mac.  It just might succeed where the disk and its installer failed.

     

    OT

  • Central TX Mac User Calculating status...
    Currently Being Moderated
    Apr 2, 2012 7:24 PM (in response to MattCKilty)

    I'm dealing with the same issue and I am afraid I anyway might be out of luck.

     

    When you get the Installation Failed notice, look carefully at that window - in the upper righthand corner, there's a nondescript little symbol - I cant tell what it's supposed to be, but when I clicked on it, that brought up a notice saying that the software certificate "issued by: Apple Software Update Certification Authority"... "expired: Friday, March 23, 2012  12:26:07 PN CT".

     

    The window has a lot of text in it, but will not allow the text to be selected, copied, dragged elsewhere or saved/ Scrolling down about a third of the way into it, there's two lines of interest -

     

    "Not Valid Before  -   Friday, March 23, 2007  12:26:07 PN CT".

    "Not Valid After    -   Friday, March 23, 2012  12:26:07 PN CT".

     

    So basically it looks like Apple locks it out after five years... funny, because this is supposed to be iLife 2011, which makes it one year old, not five years. I bought it a year ago, not five years ago, as a add-on for my children.

     

    The text box also has these two websites for further information -

     

    CPS URI - http://www.apple.com/appleca/

     

    and

     

    URI - http://www.apple.com/appleca/swupdate.crl

     

    Message was edited by: Central TX Mac User

     

    [I hit SEND before finishing...]

     

    So it looks as if I can no longer use this product.

     

    By the way, I wondered if the installer gets on the internet with Apple during the installation to confirm eligibility or something, so I tried installing again with the internet offline. Same result - installation failed.

     

    I will be very unhappy with Apple if it is really the case that this program lasted us less than one year. I had to reformat this Mac because of some system-level corruption my young son caused, and I should not have to repurchase iLife because it is one year old. Let's see what happens...

  • Central TX Mac User Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 2, 2012 7:41 PM (in response to MattCKilty)

    Message was edited by: Central TX Mac User

     

    Following the example above, I decided to attempt a few screen shots - hopefully this will load... first one will be the Installation Failed window - note that little icon in the upper right corner there - that's what you click on, and when you do, screen 2 is what comes up...

     

    Well, this site will not allow the TIFF images from "Grab" to be uploaded in any way. The images are only 131kb - nothing of any consequence, but somehow the site thinks that's larger than their 2mB limit and won't allow me to share these.

    iTunes 7.7.1, Mac OS X (10.4.11)
  • Roddy Level 6 Level 6 (17,255 points)

    Open the image in Preview by double clicking it and "Save as..." a JPEG.

  • Central TX Mac User Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 2, 2012 9:56 PM (in response to MattCKilty)

    Thank you, Roddy. OK, having done that, let's see what happens now.  (Another addendum - my iLife license is the family pack/home use; Ive installed it on two computers here and one of those is what I am trying to reinstall on. Apple is scheduled to call me in the morning about this...)

     

    The first screen gives the bad news...

    screen grab 2.jpg

    Note the little icon at the upper-right, the one with the tiny blue frame and the yellow inside -- click on that, and then this below is what comes up... except one step in between I forgot to capture - on the screen shot below, see that "Details" immediately beneath the certificate icon? Initially there are no details, you have to click on that little arrow there to get the text to drop down. You can tell by the slider that there's quite a lot of legalese.

     

    Also note in red letters the sentence "This certificate has expired."   

     

    WHAT CERTIFICATE?!! 

     

    I've been a Mac user since 1984 and I have never before heard anything about a certificate expiring in the context of reinstalling any Apple software.

     

    That reminds me - I read through the legal agreement at the beginning of the install process - there's nothing in it about this software having an expiration date or any time limit for reinstallations.

    screen grab 1.jpg

  • Designmaster99 Calculating status...

    guys i had the same problem but could not find any resolution. Then i thought i update my macbook pro 13" firmware. after that iLife 11 installed without problem. to install the firmware you have to have 10.6.8 minimum.

    good luck.

  • Central TX Mac User Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 3, 2012 9:25 AM (in response to Designmaster99)

    Good news - Designmaster 99 is exactly right.

     

    I just got off the phone with Julie with Apple Support in Oregon. Here's the deal - Apple knew about this issue with the iLife installer "expiring" after March 23, 2012, so they put the workaround to release the block to installation in a software update which they issued March 17 this year.

     

    As Designmaster99 reports, Julie said that the oldest OS for which this fix has been included is OS 10.6.8.

     

    She also said there are two ways to get this software fix - one of course is to hit the Software Updater under the Apple menu and download it that way - and she stressed that if you install your OS off an older DVD (for example, the system disks that came with your machine), you will need to run through Software Update several times, until you get the word that your software is fully up to date.

     

    The other way is to get on Apple's site and download DL1512 - which you can find here:

     

         http://support.apple.com/kb/DL1512

     

    "Apple Software Installer Update 1.0

    This update addresses an issue that may prevent certain Apple software from installing. This update is recommended for all users running Mac OS X 10.6.8."

    Having updated my OS, I retried installing iLife 2011, and voila - it installed.

     

    So thanks to Julie at Apple Support, and thanks to Designmaster99 - you two were most helpful.

     

    Final note - The reason I had to reformat and reinstall my son's Macbook Pro is because he had installed Google Chrome and it tanked absolutely everything. The machine wouldn't even start up properly. Julie the Apple support lady said she has heard anecdotal reports about this.

     

    - Michael

  • Wyodor Level 6 Level 6 (19,335 points)

    What happens if you just set the clock before March 23, 2012?

  • Central TX Mac User Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 3, 2012 9:37 AM (in response to Wyodor)

    Having just installed both the system updater and now iLife 2011, that's a moot point, but an interesting one... I would imagine that even if I took the computer off-line (so that the Date/Time doesn't automatically update), the computer would somehow figure out I was lying to it. Let me put it this way - I don't believe Apple would leave itself open to a simple workaround like that. But who knows. Anyway, I like your theory! I hope someone will test it before trying the system updater and let us know.

  • Wyodor Level 6 Level 6 (19,335 points)

    You don't have to take the computer off line.

     

    Simply click the check box to disable the automatic update from time.apple.com .

  • Manju127 Calculating status...
    Currently Being Moderated
    Apr 5, 2012 6:35 AM (in response to Wyodor)

    Wyodor wrote:

     

    You don't have to take the computer off line.

     

    Simply click the check box to disable the automatic update from time.apple.com .

    That did the Trick, Wyodor!

     

    I just hit the the Clock on the menu bar, up top and unchecked the automatic time update from Apple servers. I logged out and Logged back in and tried installing XCode 4.0 again (Yes, that was my problem in this case ) and also, tried my old disc of iLife.(Obviously, It had to work!). Things installed Flawlessly.

     

    Thanks a Lot. Again!

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.