9 Replies Latest reply: May 30, 2012 7:01 PM by Cadillac
rpstephenson2001 Level 1 Level 1 (0 points)

It seems that if I'm at a location with no WiFi capabilities, I have to power my iPad3 off then on to enable my AT&T 4G cellular service.  The 4G icon is not appearing, yet the 4 bars and the ATT icon is there.  Any ideas as to why this is happening?

iPad, iOS 5.1
  • Fred*M. Level 4 Level 4 (2,380 points)



    The missing 4G icon is probably an indication you are in an area that does not have good (or any) 4G coverage.


    When you say "power off", do you mean holding the Sleep button until the "Slide to power off" arrow appears?  If so, your iPad is probably getting a fresh start by establishing a new connection to AT&T when you turn it back on.


    One thing you can try is to reset (reboot) your iPad.  Hold both the Home and Sleep buttons until the Apple logo appears.  Ignore the "Slide to power off" arrow.  The iPad will restart after a couple of minutes.


    Resetting this way will not hurt anything, and sometimes clears up mysterious problems.  However it probably will not turn on the 4G icon if you are out of the 4G coverage area.



  • Ralph9430 Level 6 Level 6 (16,735 points)

    If you reboot your iPad as Fred suggests and this doesn't help keep the cellular service intact I'd take my iPad to an Apple Store for a consultation.

  • jarrettj Level 1 Level 1 (0 points)

    I, too, am having the same problem with my iPad3 32g 4g (AT&T). I turn on the iPad in a no-wifi area and 4g does not kick in.  I can either go to settings and turn off the data service and then turn it back on to get 4g or I reset the iPad by holding the home button and power buttons. I took my iPad to the Apple store and they ended up sending me to an AT&T wireless store.  The young girl in the At&T store confirmed that they were aware of this problem and AT&T is currently working on the issue. I just don't think they will fix the problem before I have to return it before my 30 days return policy is up at Best Buy.

  • rabbitjetta Level 2 Level 2 (275 points)

    Go into settings and turn airplane mode on for a few seconds and then turn airplane mode off. That should solve your problem.

  • MpPierce Level 1 Level 1 (0 points)

    All of these solutions only fix the problem temporarily. It seems that the new iPad is having difficulty maintaining a 4G connection. The local Apple genius bar said that they think this is a problem with the carriers, but I don't buy that. There are far too many 4G phones on the market that don't have this problem.


    Rebooting, powering off, resetting network settings and airplane mode all seem to fix the problem...but it is only temporary.


    The only thing that I've seen that seems hopeful is to turn off the LTE settings. I'm going to start trying that and see if it fixes the problem for any extended period of time.

  • rpstephenson2001 Level 1 Level 1 (0 points)

    I installed the newest update to the iPad3, but it did not resolve the issue of going to airplane mode, turning airplane mode on, then off to get my AT&T 4G to work.

  • Cadillac Level 1 Level 1 (0 points)

    I have been tolerating this issue for the better part of a month or so.  It appears that when my iPad connects to a WIFI source, this seems to kick it out of 4G mode and requires that I either restart the iPad or turn it to airplane mode before it reaquires the 4G signal.  I will show bars - via ATT - but it will not allow me to connect to the internet unless 4G is present.  I'm not sure if this is related, but my email will only update when I fetch the email - even when a 4G is showing in the menu area. (My iPhone experiences a similar issue as well.)


    I doubt that those on this thread are the only ones experiencing this.  While I have been tolerating this for a while, I shouldn't have to turn off and on a $900 product to get it to do what it is advertised to do.  At a minimum, Apple should be acknowledging the issue.

  • MpPierce Level 1 Level 1 (0 points)

    There's a better way to work around this problem than turning your iPad on/off. Go to your cellular data settings and turn the LTE setting OFF. Still not ideal, but slow 4G is better than having it drop all of the time. This has fixed mine and I haven't had it drop for months.

  • Cadillac Level 1 Level 1 (0 points)

    Thank you.  I will try that. 


    Why would Apple provide you the option of LTE if this would cause this issue?  I'm no software engineer, but this is a bug.