7 Replies Latest reply: Jan 8, 2013 4:39 PM by Dozydavis
ElayneK Level 1 Level 1

How do I turn on the sound on the ipad2?


iPad 2, iOS 5.1
Reply by Demo on Mar 31, 2012 10:47 AM Helpful

You should be able to adjust the volume by using the volume rocker on the side of the iPad. Exactly what sounds are you trying to turn on the will not work?

 

If you mean system sounds will not work like keyboard clicks in certain app sounds - then read this.

 

If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.

 

System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

 

Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

 

If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

 

If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

 

This support article from Apple explains how the side switch works.

http://support.apple.com/kb/HT4085

 

Message was edited by: Demo

All replies

  • Demo Level 10 Level 10
    expertise.ipad
    iPad

    You should be able to adjust the volume by using the volume rocker on the side of the iPad. Exactly what sounds are you trying to turn on the will not work?

     

    If you mean system sounds will not work like keyboard clicks in certain app sounds - then read this.

     

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

     

    Message was edited by: Demo

  • ElayneK Level 1 Level 1

    I have no sound at all when a video comes on.

  • Demo Level 10 Level 10
    expertise.ipad
    iPad

    What videos? Are you using the videos app to play these videos?

  • Lonelyelephant Level 1 Level 1

    Is it possible that your iPad has mute activated (to disable this, bring up the multitasking bar and swipe to the right)? Or maybe your volume level is locked on low (to change this, go to settings, music, and then volume level). Other than that, it might be software, try a manual reset, and if thatdosn't work, then it's a hardware issue.

  • Dozydavis Level 1 Level 1

    All sound is off. Keyboard click. Alerts. Games. Movies. All sound.

  • Demo Level 10 Level 10
    expertise.ipad
    iPad
  • Dozydavis Level 1 Level 1

    I have all sound bars turned to maximum. I did this once before but have forgotten how to fix.