Previous 1 5 6 7 8 9 Next 230 Replies Latest reply: Dec 8, 2014 10:08 AM by bradmcconnell Go to original post Branched to a new discussion.
  • christinefromla jolla Level 1 Level 1 (0 points)

    I just installed latest update yesterday and now I can't get HomeSharing to recognize that it is running. AppleTV is working but it keeps asking me to turn on Homesharing and it's on. Frustrated.

  • Batnet Level 1 Level 1 (0 points)

    Same here.  My ATV3 used to be a bit tempremental and usually required me to input my network password at least once a day but with the new software it's a struggle to get connected at all.  The problems started to intensify after the softwarwe update when the ATV failed to access my iTunes library (seconds had turned to hours with no success).  A combination of a full restore and various re-starts has enabled me to download details from the library but the connection only lasts for a short period (one song on average) before it goes into some sort of limbo with just the "downloading" circle showing.  The frustrating thing through all this is that the ATV is showing a strong connection to my home network but for some reason the ATV can't make the home sharing function connection work consistently.  All my other devices connected to the home network (including an iPod Touch and iPad) can access the network and the ATV without any problems.  The Apple staff have been helpful in trying to resolve the problem but at the moment I'm having to contact Bt to make sure that the correct ports on their router are open to the ATV.  Maybe someday I'll just be able to play some of my iTunes files through the hi-fi without any hassle.

  • gmc74 Level 1 Level 1 (0 points)

    I am certain that this is an itunes issue on my Mac, not an issue with the network or apple tv.

     

    I have two ATVs (gen 2 and gen3) and they can see the library on my MBP, but my other Mac (which is running snow leopard) seems to lose it's home sharing every few hours

     

    I have an applescript that quits itunes, then activates it again, and all is well at that point.  It happens again a few hours later.

     

    When the mac goes off home sharing, my MBP can't see it's shares either.  i am running 10.7 itunes.

  • colinfromdunstable Level 1 Level 1 (0 points)

    Win XP, iTunes 10.7.0.21, ATV2 5.1 Home share does NOT work. ATV says turn on home share without even trying to access the network. Tried all possible combinations, including disabling the firewalls. I am sure this is caused by the ATV s/w update because the iTunes update came later.

     

    <Edited by Host>

  • ArithonUK Level 1 Level 1 (0 points)

    Clearly Apple have introduced a serious bug into the Apple TV with the 5.1 firmware.

     

    Prior to the update, all my AppleTV 3's were fine. Every couple of days the needed a restart, because they "lost" the homeshare - but while that's pain, it was a quirk I could live with - nobody, even Apple, are perfect.

     

    However, since the firmware update, AppleTV has gone to ****-in-a-hand-basket! The living room and bedroom units were updated, but my son's bedroom unit wasn't. So his works fine - as before.

    But, the living room Apple TV 3 loses the homeshare constantly. Taking one or two restarts to see it again. Also, when playing 720p video, it simply drops out and reports "no network" then after 5 seconds finds the network and homeshare again. Play the video again, same thing happens. The unit no longer plays HD content from iTunes.

     

    The bedroom unit has similar problems with seeing the homeshare. Also, in 2 out of 3 cases, if you have watched one video, the next film/TV you go to watch doesn't play. Just the hourglass of death. Restart is requried to sort the problem.

     

    This is JUST the problem of the two Apple TV 3 units with updated firmware, because my third unit which works fine wasn't updated from 5.0 and my PC, iTunes library and network hardware have NOT changed.

     

    Is there anyway to back out the update, as the two updated units are virtually unusuable?

  • Malachi Constant Level 1 Level 1 (0 points)

    The easiest way to solve these problems is to 'hard wire' the router to the apple TV's. Use a powerline adapter at both ends.

     

    It's not rocket science but it worked for me.

     

    Good luck

  • gmc74 Level 1 Level 1 (0 points)

    My issue turned out to be related to a new ethernet adapter I added to my MacPro.  I disabled the original, and it didn't like that, which caused this problem.

     

    I re-enabled the original, and all is well.

  • Matt_tulk Level 1 Level 1 (5 points)

    you must be joking ? its a bit hard when  the apple TV device is not int he same room as the router ? now having 15 years in IT Industry and mutiple other devices in my house apple and non apple that all work perfectly fine from the same room the Apple TV is in .

     

    This is clearly an issue with APPLE TV firmware itself.

     

    Apple should pull its finger out and resolve it thats the entire idea of wireless and to turn around and say just hook up a LAN cable does not Fix this issue,

     

    if there is problems with the device then apple need to fix it.

     

    Message was edited by: Matt_tulk

  • Simon69 Level 1 Level 1 (30 points)

    I had these symptoms too,

    In my case, booting my mac into 'safe boot' and then rebooting it normally cured the connection drops between iTunes and my Apple TV's.

     

    Hope this is of use to someone.

  • Matt_tulk Level 1 Level 1 (5 points)

    I am not running my ITUNES from my MAC its running off my Windows desktop as this is where all my music libraries and movies are stored.

     

    either way you should not be having to boot machines to safe mode or do anything there is an obvious fault with the device.

     

    The signal strength my Apple TV gets from the other room show as full too and I am running an expensive Billion router with excellent WIFI.

     

    its the Apple TV for sure.

  • Simon69 Level 1 Level 1 (30 points)

    Brian,

     

    I have 5 AppleTV's in our house, all generations ATV1, 2 and 3 - all stopped working properly after recent updates (to Mac OSX and AppleTV) so it was difficult for me to isolate which update caused the issues - however it is worth noting that there have been no updates for the ATV1 for a long time - so nothing has actually changed here, so in my case the problem was iTunes/Mac related.

     

    My MacMini was set to sleep after 2 hours, the ATV would wake it up to start playing a movie, then after 10 minutes they all had problems:

     

    On my AppleTV version 1 - the film would stop playing without reason and go back to the main menu,

    On my ApplyTV version 2&3 - I would go back to the menu, and on attempting to play again I get "Home Sharing not enabled"

     

     

    On the MacMini "Console" log I noticed that there were a lot of errors about "Sleep" and "Network adapter going to sleep" - what was interesting about this is that it was going to sleep even though iTunes was busy.

     

    I set the "Sleep" option in Power Management on the MacMini to "Never" and tried this for a couple of nights, and no issues - all worked OK.

     

    On the advice from Applecare, I removed the "Power Management" preference file, and rebooted - this had limited success.

     

    Although I was sceptical, booting into Safe mode caused the MacMini to rebuild it's caches (so I am told,) and on rebooting normally I find the errors about Going to Sleep no longer appear,

     

    It's been a few weeks, but I am happy to say that my Apple TV's all work as they should (which is just as well, as I had reached the limits of my patience.)

     

    Most of my ATV's are wireless (5GHz) and one is Hardwired through the router in our living room - all showed the same issues initially (even the hardwired one.)

    Our MacMini is hardwired to a TimeCapsule whish is in turn hardwired to the router.

     

    Hope this gives you some pointers.

  • Matt_tulk Level 1 Level 1 (5 points)

    I just got off the phone with Apple support who have told me this is an issue with there latest software update and have told me to downograde the ATV box its a pitty I dont have a micro SD cable to be able to do this with otherwise I need to take it into apple store.

     

    They are working on a fix for this out of california its jus a shame Apple dont come clean with stuff like this and be more transparent about "known issues"

     

    By the way this is not affecting all users so explains why some peoples are working fine.

  • Rathbone Hall Level 1 Level 1 (0 points)

    Scan the Community Support sites and you will find: Apple TV losing connection is prevalent. The many postings point out the problem occurs with:-

    1. Apple TV1, 2 and 3;

    2. with different brands of router including Airport Extreme;

    3. with current and past versions of iTunes;

    4. after varying periods of working well.....minutes, hours, days;

    5. losing connection with Home Sharing and losing Airplay;

    6. whether the router and Apple TV are in same room or separated by distance;

    7. after trying innumerable posted 'fixes';

    8. after exchanging for new Apple TVs;

    9. with all the recent operating systems -Mountain Lion, Lion, Snow Leopard, Leopard, Lion, Mountain Lion.

    when it loses wifi, the ATV will work immediately if you plug in the ethernet cable into the ATV.....

    This is neither a network issue nor a hardware issue; it is an APPLE issue.

    That this issue is unresolved more tan 6 months after first reported is an indictment Apple should not be allowed to ignore.

  • Matt_tulk Level 1 Level 1 (5 points)

    AGREE Rathbone I went off at the Apple guy said stop denying there is an issue face up to it and get it resolved.

     

    I said take a look at the tones of forums all complaining about the same issue.

  • Matt_tulk Level 1 Level 1 (5 points)

    APPLE STORE just replace my APPLE TV I brought it home have NOT done the software update and the unit is working perfectly so clearly an issue with the firmware.

     

    Not one network drop out  just do not do the update.

Previous 1 5 6 7 8 9 Next